Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SYSPREP allgemeine Frage (Windows 7)

Frage Microsoft Windows Tools

Mitglied: tripplesixer

tripplesixer (Level 1) - Jetzt verbinden

14.01.2013, aktualisiert 14:16 Uhr, 4805 Aufrufe, 11 Kommentare

Hi,

ich habe da mal eine allgemeine Frage zu Sysprep mit Windows 7

So mache ich Sysprep:

1. Windows 7 installieren
2. Software installieren & Settings machen
3. Sysprep -> Audit Mode (generalize) -> restart
4. Default User Settings
5. Sysprep -> OOBE (generalize) -> shutdown

6. Boot mit USB Stick -> imageX.exe, usw.

7. Ergebnis: WIM File, Release Candidate - fertig zum verteilen zB. MDT, usw.

Zu meiner Frage:

Kann es sein das ich nach dem ich eine Maschine verteilt habe und feststelle das ich noch ein paar Sachen einstellen möchte, mit Sysprep das System nicht mehr bearbeiten kann?

Gibt es da eine Sperre? Geht das nur 1x?

Mir ist hinter noch was eingefallen was ich in das Image haben will ... da dachte ich mir ok - nachinstallieren und nochmal "Sysprepen" ... ätsch ... ging aber nicht ... FATAL ERROR meldet Sysprep.

Habt ihr eine Idee?

Gruss Trip
Mitglied: Der-Sash
14.01.2013 um 15:13 Uhr
Soweit ich weiss geht das nur 1 mal.


LG
Sascha
Bitte warten ..
Mitglied: tripplesixer
14.01.2013 um 16:05 Uhr
und kann man da den counter nicht zurückstellen?

ich habe da n bissi was gegoogelt ...
Bitte warten ..
Mitglied: Housemeister
14.01.2013 um 19:40 Uhr
Der Counter ist nicht dein Problem, sondern ein Fehler wärend der generalize Phase.

Bitte überprüfe folgende Datei: Setuperr.log diese befindet sich im Ordner "\Windows\System32\Sysprep\Panther

Poste mal deren Inhalt, das Problem ist häufig der slmgr (Windows Aktivierung)

Mit freundlichen Grüßen Houser
Bitte warten ..
Mitglied: tripplesixer
15.01.2013 um 16:03 Uhr
Hier habe ich mal (sicherheitshalber) ein Screenshot von der Fehlermeldung:
6bd0262b743ae937a5bf59d56f60b94d - Klicke auf das Bild, um es zu vergrößern


Hier der Text aus der SETUPERR.LOG:

2013-01-15 15:24:35, Error SYSPRP SPPNP: Error 0x2 setting SDDL on driver file C:\Program Files\Realtek\Audio\HDA\AERTSrv.exe!
2013-01-15 15:24:35, Error SYSPRP SPPNP: Error 0x2 setting SDDL on driver file C:\windows\system32\RTSndMgr.cpl!
2013-01-15 15:31:57, Error [0x0f0043] SYSPRP WinMain:The sysprep dialog box returned FALSE
2013-01-15 15:35:06, Error SYSPRP SPPNP: Error 0x2 setting SDDL on driver file C:\Program Files\Realtek\Audio\HDA\AERTSrv.exe!
2013-01-15 15:35:06, Error SYSPRP SPPNP: Error 0x2 setting SDDL on driver file C:\windows\system32\RTSndMgr.cpl!
2013-01-15 15:47:27, Error SYSPRP SPPNP: Error 0x2 setting SDDL on driver file C:\Program Files\Realtek\Audio\HDA\AERTSrv.exe!
2013-01-15 15:47:27, Error SYSPRP SPPNP: Error 0x2 setting SDDL on driver file C:\windows\system32\RTSndMgr.cpl!
2013-01-15 15:51:30, Error [0x0f0043] SYSPRP WinMain:The sysprep dialog box returned FALSE
2013-01-15 15:53:39, Error SYSPRP SPPNP: Error 0x2 setting SDDL on driver file C:\Program Files\Realtek\Audio\HDA\AERTSrv.exe!
2013-01-15 15:53:39, Error SYSPRP SPPNP: Error 0x2 setting SDDL on driver file C:\windows\system32\RTSndMgr.cpl!
2013-01-15 15:53:39, Error [0x0f0082] SYSPRP LaunchDll:Failure occurred while executing 'C:\Windows\System32\slc.dll,SLReArmWindows', returned error code -1073425657
2013-01-15 15:53:39, Error [0x0f0070] SYSPRP RunExternalDlls:An error occurred while running registry sysprep DLLs, halting sysprep execution. dwRet = -1073425657
2013-01-15 15:53:39, Error [0x0f00a8] SYSPRP WinMain:Hit failure while processing sysprep generalize internal providers; hr = 0xc004d307
Bitte warten ..
Mitglied: Housemeister
15.01.2013 um 18:21 Uhr
Das hilft doch schonmal weiter.

Bitte öffne die Console und gebe folgendes ein: slmgr.vbs /dlv
Zeigt die die Anzahl noch möglicher Aktivierungen an (vorletzte Zeile)
Bitte poste deinen Wert.
Sollte dieser "0" sein, dann öffne die registry und suche folgenden Schlüssel

HKEY_LOCAL_MACHINE\SYSTEM\Setup\Status\SysprepStatus
dort suchst du den Wert
GeneralizationState
und änderst diesen auf "7" ab!

Durchsuche folgende Verzeichnisse:
%WINDIR%\Panther\Unattend
%WINDIR%\Panther
%WINDIR%\System32\Sysprep

und lösche dort alle unattend.xml raus.

anschließend probierst du nochmal dein sysprep /generalize
Bitte warten ..
Mitglied: tripplesixer
15.01.2013 um 20:24 Uhr
Cool, probiere ich gleich morgen früh aus!
Danke vorab für die Mühe!!!
Bitte warten ..
Mitglied: tripplesixer
16.01.2013, aktualisiert um 11:15 Uhr
Ok, tatsächlich war in der vorletzten Zeile -0-.
Dann habe ich in der Regestry den Wert (3) abgeändert (in 7).

Die Verzeichnisse habe ich durchsucht, es gab nur eine unattend.xml.

Dann habe ich sysprep nochmal gestartet - fehlanzeige. Immernoch der Fehler.
Vielleicht erst noch ein reboot wegen der neuen einstellungen?

@Housemeister:
ist das überhaupt der richtige weg?

1. core erzeugen: win7 inkl. treibern, allgeimeiner software mit mdt installieren.
2. win7 starten, konfigurieren, updaten, usw.
3. sysprep audit modus, generalize, -reboot
4. default user settings, desktop ereignisse, usw.
5. sysprep oobe modus, generalize, -shutodwn
6. -> WIM erzeugen mit imagex
7. pc starten, oder mit mdt testmaschine erstellen und glücklich sein -> windows 7 core erstellt.

....

8. win7core erweitern um spezial software settings.
9. wieder sysprep ... audit modus, generalize, -reboot
10. default user settings, desktop ereignisse, usw.
11. sysprep oobe modus, generalize, -shutodwn ->>>>>>>>>>>>> ERROR vor dem shutdown.
Bitte warten ..
Mitglied: Housemeister
16.01.2013, aktualisiert um 18:11 Uhr
Hast du die unattend.xml auch gelöscht?

Du hast einen Fehler bei Punkt 3.
Wenn du generalize machst, musst du shutdown wählen.
Anschließend bootest du den PC via USB Stick und WinPE und
erstellt mit ImageX deine WIM Datei.

Ich empfehle dir folgende Abarbeitung
1.) Install OS, Treiber, Software usw. auf den Client
2.) wenn du alles installiert hast öffnest die cmd und aktivierst den admin account
"net user administrator /active:yes"
3) Melde dich ab und logge dich mit dem eben aktivierten Administrator ein
4) Lösche den vorher verwendeten "admin" Account
5) Jetzt kommt der Trick: Wenn du nun deinen Desktop so anpasst, wie du Ihn für alle Images hättest, bleibt
dieser auch erhalten - also passe Ihn an
6) Jetzt führst du den sysprep /generalize /oobe mit Shutdown aus
7) Boot via USB - Wim erstellen - fertig!
Bitte warten ..
Mitglied: tripplesixer
16.01.2013 um 18:04 Uhr
Leider bin ich schon zuhause ... kann das scenario nicht mehr heute nachstellen. jo, unattend.xml hatte ich gelöscht.
Bitte warten ..
Mitglied: Housemeister
16.01.2013 um 18:05 Uhr
Also ich bin immer froh, wenn ich denn zuhause sein darf^^
Bitte warten ..
Mitglied: Housemeister
25.01.2013 um 07:50 Uhr
Wie ist der Stand, konnte ich dir helfen?

Mit freundlichen Grüßen Houser
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Voice over IP
(Frage) Einrichtung Asterisk und LDAP (Windows Server) (3)

Frage von jeschero zum Thema Voice over IP ...

Windows Installation
Windows 10 BootManager -Windows Bootmanager allgemein Frage (12)

Frage von konstrukt777 zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...

DSL, VDSL
DSL-Signal bewerten (8)

Frage von SarekHL zum Thema DSL, VDSL ...