Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

sysprep - OEM-Treiber werden nicht installiert

Frage Microsoft Windows Installation

Mitglied: katja86

katja86 (Level 1) - Jetzt verbinden

12.02.2009, aktualisiert 11:03 Uhr, 7440 Aufrufe, 3 Kommentare

Hi zusammen,

hat es jemand schon geschafft OEM-Netzwerktreiber bei der Sysprep-Installation korrekt einzubinden?

Habe die Tips auf der Microsoftseite (http://support.microsoft.com/kb/254078/de) befolgt jedoch ohne sichtlichen Erfolg.

Ich poste mal meine Schritte:

1. Schritt:
Im Stammverzeichnis des Datenträgers, auf dem sich der Ordner "%WinDir%" befindet, folgende Ordnerstruktur erzeugt:
\Drivers
--> \network
--> \VIDEO
\Sysprep
\WINNT

2. Schritt:
Die OEM-Netzwerktreiber in den Ordner "\Drivers\network" kopiert (Treibername ist b57amd64.sys --> \Drivers\network\b57amd64.sys)

3. Schritt:
Dateien aus der "Deploy.cab" in den Ordner "Sysprep" kopieren und die Datei "setupmgr.exe" aufrufen

4. Schritt:
Bei der Auswahl des Setuptypes wähle ich "sysprep setup" und anschließend vollautomatische Installation

folgende Ordner und Dateien sind nun vorhanden:

Drivers\ network\ --> b57amd64.sys

Sysprep\i386\$oem$ (leerer Ordner)

Sysprep\ --> deploy.chm
--> factory.exe
--> readme.txt
--> ref.chm
--> setupcl.exe
--> setupmgr.exe
--> sysprep.exe
--> sysprep.inf
--> wfinf_quide.doc

WINNT

5. Schritt:
in die sysprep.inf unter Unattended folgende Zeilen einfügen:

;SetupMgrTag
[Unattended]
OemSkipEula=Yes
InstallFilesPath=C:\sysprep\i386
OemPnPDriversPath = C:\Drivers\network <--- zusätzlich per Hand eingefügt
DriverSigningPolicy = Ignore <--- zusätzlich per Hand eingefügt

[GuiUnattended]
AdminPassword="geheim"
EncryptedAdminPassword=NO
OEMSkipRegional=1
TimeZone=110
OemSkipWelcome=1

[UserData]
ProductKey=?????-?????-?????-?????-?????
FullName="bla"
OrgName="blabla"
ComputerName=bla-xpclient

[RegionalSettings]
LanguageGroup=1
Language=00000407

[SetupMgr]
DistFolder=C:\sysprep\i386
DistShare=windist

[Identification]
JoinWorkgroup=WORKGROUP

[Networking]
InstallDefaultComponents=Yes


7. Schritt:
sysprep ausführen
Mini-Installation anklicken (bzw. ist schon ausgewählt)
Versiegeln


Nach den Neustart und der erneuten Windowsinstalltion werden die OEM-Treiber jedoch nicht eingebunden. Zu erwähnen wäre noch das die Treiber die Windows-Kompatibilität nicht bestanden haben.
Was mache ich falsch?

lieben Gruß
Mitglied: katja86
12.02.2009 um 13:11 Uhr
Ich habe sysprep zusätzlich mit der Option -pnp ausgeführt. Trotz meines Eintrages in der sysprep.inf (OemPnPDriversPath = C:\Drivers\network ) werden die Netzwerktreiber nicht gefunden. Bei der erneuten Windows Installtion muss ich den Speicherort der Netzwerktreiber manuell auswählen. Anscheinend liegt der Fehler in der sysprep.inf.
Gerne würde ich die Installation vollautomatisch ausführen lassen, so dass die Treiber automatisch gefunden werden.
Bitte warten ..
Mitglied: katja86
12.02.2009 um 14:10 Uhr
ok das Problem liegt daran, dass die Treiber nicht von Windows signiert waren, mit neueren Treibern gibt es keine Probleme

Hat jemand schon mal nicht signierte Treiber einbinden können, ohne dass die Fehlermeldung bezüglich der Compatibilität erscheint?
Bitte warten ..
Mitglied: scapegrace
28.08.2009 um 11:52 Uhr
DriverSigningPolicy=ignore

support.microsoft.com/kb/298503/de

sollte dir weiterhelfen
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
gelöst Intel Desktop Gigabit CT mit Windows 8.1 x64 - Treiber kann nicht installiert werden (10)

Frage von tobitobsn zum Thema Multimedia & Zubehör ...

Windows Server
gelöst Zebra Treiber für provisionierte Umgebung (8)

Frage von Hoerti zum Thema Windows Server ...

Server-Hardware
gelöst HP Server: Treiber Update (8)

Frage von tweety2007 zum Thema Server-Hardware ...

Erkennung und -Abwehr
HP-Notebooks: Audio-Treiber belauscht Tastatur (4)

Link von StefanKittel zum Thema Erkennung und -Abwehr ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(10)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
Dir tc Befehl unter Windows 10 macht Probleme (12)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (10)

Frage von ahaeuser zum Thema Windows Server ...