Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Sysprep ohne unattend - Kein Login möglich, da kein User und kein Adminpasswort vorhanden

Frage Microsoft Windows Installation

Mitglied: Schulnetzwerk

Schulnetzwerk (Level 1) - Jetzt verbinden

31.03.2014, aktualisiert 11:13 Uhr, 1424 Aufrufe, 5 Kommentare, 2 Danke

Liebe Administratoren,

am Wochenende habe ich einen Windows 7 Professional Rechner neu im audit-Mode aufgesetzt und habe die Installation mit "sysprep.exe /oobe /generalize " beendet. Anschließend wurde von diesem Rechner ein Capture-Image gezogen und die neuen Rechner mit Hilfe des WDS installiert. Auf die unattend.xml habe ich dieses mal verzichtet, da ich für die 32bit-Rechner mir die Arbeit sparen wollte ein neues XML-File zu erzeugen.

Allerdings fragt mich der Rechner nun nach dem administrator-Passwort. Allerdings wurde der Administrator nie aktiviert, andere User wurden auch nicht angelegt. Wie komme ich am besten (am schnellsten) trotzdem auf dem Rechner um den Computer z. B. in die Domäne aufzunehmen?

Und was noch viel wichtiger ist. Wie hätte ich dieses Problem - trotz fehlender unattend.xml - verhindern können?

Vielen Dank für Eure Hilfe.

Liebe Grüße

Wolfgang Pöschl
Mitglied: Snowman25
31.03.2014, aktualisiert um 12:57 Uhr
Hallo Schulnetzwerk,

wohl am besten über den Offline NT Password & Registry Editor.
Den musst du per USB-Stick booten.
Aus dem Tool heraus kannst du den Account aktivieren und ein neues Passwort setzen.

Gruß,
Snowman25
Bitte warten ..
Mitglied: Xaero1982
31.03.2014, aktualisiert um 13:57 Uhr
Hi,

oder einfach eine korrekte XML erstellen welche die Domänenaufnahme gleich mit erledigt und Arbeit ist wirklich was anderes - denn Anleitungen dazu gibt es genug im Netz.

Bedenke, dass du das Konto dann bei jedem Client so aktivieren musst. Da ich mal nicht davon ausgehe, dass du dir ein Image für einen Client machst würde ich mir das überlegen.

Gruß
Bitte warten ..
Mitglied: Schulnetzwerk
31.03.2014 um 15:06 Uhr
Hi,

danke für den Hinweis mit dem Offline NT Password & Registry Editor,
in der Zwischenzeit hab ich die XML-Datei schon erstellt und hab das ganze dann unattended installiert.

Mich wundert nur, dass man ohne das XML-File gar nicht die Möglichkeit hat sich als Benutzer anzumelden. Aber wie schon angedeutet - man mach ja auch kein Image für einen Client

Danke für die Hilfe.

Wolfgang
Bitte warten ..
Mitglied: Xaero1982
31.03.2014 um 15:11 Uhr
Was ist denn daran verwunderlich? Wenn es keinen Benutzer gibt bzw. deaktiviert sind, dann wäre es fatal, wenn nach einer Imageinstallation auf ein mal ein Nutzer da wäre ... am besten noch ein Admin ...

Gruß
Bitte warten ..
Mitglied: Snowman25
31.03.2014 um 15:14 Uhr
Zitat von Xaero1982:

Was ist denn daran verwunderlich? Wenn es keinen Benutzer gibt bzw. deaktiviert sind, dann wäre es fatal, wenn nach einer
Imageinstallation auf ein mal ein Nutzer da wäre ... am besten noch ein Admin ...

Jep, könnte ja auch sein, dass dein Image eine Server-Software verteilt. Sowas wie voll selbstkonfigurierende Spieleserver. Die könnte man per Image aufsetzen und ohne Useraccounts betreiben.
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10 - kein Userlogin möglich (2)

Frage von upiethe zum Thema Windows 10 ...

Ubuntu
Squid kein login cachemgr.cgi

Frage von Chonta zum Thema Ubuntu ...

Windows 10
SYSPREP Unattend Datei (1)

Frage von Patrick-IT zum Thema Windows 10 ...

Voice over IP
gelöst Asterisk (FreePBX) Kein Raustelefonieren möglich "Busy" (20)

Frage von jeschero zum Thema Voice over IP ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(40)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

DNS
gelöst Komplette TLD Überschreiben bzw eigene Definieren (10)

Frage von Herbrich19 zum Thema DNS ...

Exchange Server
gelöst RU 17 Exchange 2010 . Erfahrungen? (10)

Frage von keine-ahnung zum Thema Exchange Server ...

Datenbanken
gelöst MySQL Zeiterfassungs-Problematik (wer ist eingecheckt) (9)

Frage von NativeMode zum Thema Datenbanken ...