Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Das System kann Sie jetzt nicht anmelden, da die Domäne nicht verfügbar ist

Frage Microsoft Windows Server

Mitglied: CeMeNt

CeMeNt (Level 2) - Jetzt verbinden

12.01.2010, aktualisiert 10:24 Uhr, 16704 Aufrufe, 12 Kommentare, 1 Danke

Server: SBS2003
Client: Win XP Pro, SP3

Moin Leute,

Melde ich mich mit meiner normalen Benutzerkennung an, funktioniert alles einwandfrei.
Wenn ich allerdings versuche, mich auf meinem PC mit einer Benutzerkennung anzumelden, die ich vorher auf diesem PC noch nicht verwendet hatte, kommt die Meldung:

Das System kann Sie jetzt nicht anmelden, da die Domäne MEINE.DOMÄNE nicht verfügbar ist

Selbe Benutzerkennung auf einem anderen PC (dort ebenfalls noch nie angemeldet) funktioniert.

Ping von meinem PC zum DC funktioniert sowohl mit IP und Rechnername in beide Richtungen.

Bei Microsoft finde ich nur diesen Artikel, der sich aber scheinbar auf ein Win2000-System bezieht.

Hat wohl jemand eine Idee, was hier zu tun ist, damit sich im Prinzip wieder jeder Domain-Benutzer auf meinem PC anmelden kann?

Danke schon mal,

Gruß CeMeNt
Mitglied: D.T.Soko
12.01.2010 um 10:35 Uhr
Hallo CeMeNt,

das kann einen einfachen Grund haben:

Der Small Business Server ist (meines Wissens) das einzige von Microsofts Serverbetriebssystemen, das "Dicht" macht sobald die UserCals voll sind.

Das kommt bei mir auch ab und an vor wenn mehr PCs auf den Server zurgreifen wie ich UserCals hab.

Beispiel: ich habe 35 UserCals installiert. Habe aber 40 Rechner aber nur 30 User. Greifen jetzt 40 Rechner zur selben Zeit auf den SBS-Server zu, dann bekommen die letzten 5 einen Fehler. Entwieder wie du bei der Anmeldung. Bei mir geht z.B. der Rechner (Win XP SP3) in Offlinebetrieb. Erst wenn dann ein PC nicht mehr zugreift kann ich wieder online gehen.

Mit freundlichen Grüßen
d.t.soko
Bitte warten ..
Mitglied: CeMeNt
12.01.2010 um 10:53 Uhr
Moin d.t.soko,

danke für die schnelle Antwort.
Aber leider passt das nicht ganz auf meine Situation.

Ich war gestern abend so ziemlich der letzte im Büro, hatte einen neuen User angelegt und wollte das Profil einmal starten.
Dann kam der o.g. Fehler.

Hab's dann gleich auf einem anderen PC versucht, wo es funktioniert hatte.

Deswegen vermute ich, dass es irgendetwas mit meinem PC zu tun haben muss.
(entweder lokal, oder in der Domäne...)

Gruß
CeMeNt
Bitte warten ..
Mitglied: D.T.Soko
12.01.2010 um 11:32 Uhr
Hallo,

noch ein paar Fragen bzw. Anregungen:

Ist dien PC an der Domäne überhaupt angemeldet?

Bist du als Admin angemeldet?

Wenn ja steckt er in einer anderen OU im DC? (evtl. kann da eine Einstellung die neue Useranmeldungen unterdrücken)

Mit freundlichen Grüßen
d.t.soko
Bitte warten ..
Mitglied: CeMeNt
12.01.2010 um 11:57 Uhr
Ist dien PC an der Domäne überhaupt angemeldet?
Ja, mein PC ist angemeldet.

Bist du als Admin angemeldet?
Wenn ich mich mit meiner normalen Kennung anmelde funktioniert ja alles einwandfrei (Ping, Netzwerk, Internet, Exchange,...)
Nur wenn ich mich als "neuer User" anmelde, kommt diese Meldung. (bei allen Usern, die bisher noch nicht auf meinem PC angemeldet waren)

Der selbe "neue User" funktioniert auf anderen PCs einwandfrei.

Wenn ja steckt er in einer anderen OU im DC?
Mein PC steckt zwar in einer Admin-OU, aber an den Einstellungen habe ich schon lange nichts mehr verändert.

evtl. kann da eine Einstellung die neue Useranmeldungen unterdrücken
Einstellungen für die Useranmeldungen habe ich dort nicht vorgenommen.
War ja sonst auch nie ein Problem...
Bitte warten ..
Mitglied: CeMeNt
12.01.2010 um 13:48 Uhr
Moin Leute,

dieses Thema brennt mir ziemlich unter den Nägeln, und ich hoffe, dass vielleicht jemand noch den entscheidenden Tipp für mich hat.

Problem:
Am Freitag (15.01.) wird mein letzter Tag in dieser Firma sein.
Mein Nachfolger wird dann auch meinen PC übernehmen.
Und der kann sich halt nicht anmelden...

Wäre halt kein guter Abschluss für mich, und kein guter Start für den Neuen...
Bitte warten ..
Mitglied: D.T.Soko
12.01.2010 um 14:35 Uhr
Das mit den Einstellungen war nur eine Idee - beim SBS ist manchmal (mir zumindest) nicht klar wo man was richtig einstellen muss :P.

Ich wollte wissen ob der User administrative rechte hat.

Zwei lösungsversuche:
1. Bei mir kommt es ab und an vor, dass das lokale Konto, dass für die erste Anmeldung an dem Rechner verwendet wird (Default User) für nichtadmins gesperrt ist und die User desshalb nicht angemeldet werden können - WARUM AUCH IMMER. Ich habe dann die Berechtigungen auf der lokalen Festplatte erweitert um das Problem zu beheben.

2. Beim versuch Freigaben zu bereinigen (alte SIDs löschen) habe ich versehentlich die Berechtigung für die User auf dem \\SERVER\User-Verzeichnis gelöscht. Folge: Gleiche Fehlermeldung wie bei dir. Hat der User evtl. einen Ordner zugewiesen bekommen bei dem die Berechtigung fehlt?

So aber nu bin ich aber leer mit Todos für nicht erklärbare SBS-probleme^^

Mit freundlichen Grüßen
d.t.soko
Bitte warten ..
Mitglied: CeMeNt
12.01.2010 um 15:41 Uhr
Moin d.t.soko,

danke Dir noch einmal für deine Mühen.

Der neue Benutzer hat mittlerweile Admin-Rechte bekommen.
Eine Anmeldung auf meinem PC ist aber weiterhin nicht möglich.

Wie gesagt, diesen Benutzer habe ich neu angelegt.
Somit auch noch keine zugewiesenen Ordner.

Anmeldung auf anderen PCs funktioniert ja. Nur eben nicht auf meinem PC.

Ich bin nun versucht, meinen PC einmal komplett aus der Domäne herauszunehmen und wieder neu reinzuhängen.
Bin mir nur nicht ganz sicher, ob ich mir dadurch nicht noch größere Probleme schaffen würde
(z.B. dass ich mich gar nicht mehr anmelden könnte...)

Hab aber im Internet bei ähnlicher Fragestellung gelesen, dass das neu reinhängen nicht unbedingt was gebracht hätte...
Bitte warten ..
Mitglied: 60730
12.01.2010 um 17:40 Uhr
Servus,

Ping von meinem PC zum DC funktioniert sowohl mit IP und Rechnername in beide Richtungen.

Naja - das ist aber auch kein Test um den oben genannten Fehler auszugrenzen.

ping %userdomain%.local würde ich da dann eher mal anwerfen.
Das Eventlog vom Client & Server anzusehen - ist für sowas auch nicht ganz verkehrt.

Im Zweifel - bau ne neue Platte ein - installier die Kiste neu und fertig ist der Lack.
Bitte warten ..
Mitglied: DerWoWusste
12.01.2010 um 20:45 Uhr
Hi.
Ich bin nun versucht, meinen PC einmal komplett aus der Domäne herauszunehmen und wieder neu reinzuhängen.
Bin mir nur nicht ganz sicher, ob ich mir dadurch nicht noch größere Probleme schaffen würde
Iwo. Mach es, hilft vermutlich. Sorg vorher dafür, dass Du ein lokales Adminkonto samt Kennwort am Start hast.

Warum es bei einem Benutzer geht und beim anderen nicht, ist damit zu begründen, dass Windows Kennwörter lokal cached und dann nutzt, wenn die Domäne nicht verfügbar ist. Der neue Nutzer hat jedoch noch kein gecachtes Kw. Fazit: Irgendwie ist die Domäne nicht verfügbar, evtl. sind die DNS-Einstellungen falsch. Neu setzen, von der Dom. entfernen, Neustart und wieder rein.
Bitte warten ..
Mitglied: CeMeNt
13.01.2010 um 17:21 Uhr
Sorry,
wie gesagt, bin nur noch bis Freitag hier in dieser Firma. Will aber natürlich hier kein Chaos hinterlassen.
Gibt aber noch so viel zu tun und konnte mich deswegen noch nicht darum kümmern...!

> ping %userdomain%.local
Funktioniert von meinem PC nicht, von anderen PC's allerdings ohne Probleme

Im Zweifel - bau ne neue Platte ein - installier die Kiste neu und fertig ist der Lack.
Dat schaff ich jetzt nicht mehr...

Sorg vorher dafür, dass Du ein lokales Adminkonto samt Kennwort am Start hast.
Ja, hab ich.

Was passiert eigentlich mit meinen eigenen Dateien (die lokal auf meinem PC gespeichert sind), wenn ich den Rechner aus der Domäne nehme?
Obwohl --
eigentlich sollte das ja egal sein, da ich ja nicht den Benutzer lösche, und somit ja diesbezüglich alles beim Alten bleiben sollte...

Ich werde zusehen, dass ich mich morgen (ganz) früh als erstes da mal ran mache.
Geb dann noch mal Bescheid...

Gruß

CeMeNt
Bitte warten ..
Mitglied: 60730
13.01.2010 um 17:35 Uhr
ping %userdomain%.local
Funktioniert von meinem PC nicht, von anderen PC's allerdings ohne Probleme

siehste mal ...

Vergleiche mal, was nslookup bei dir und einem anderen Client ausspuckt.

Der DNS ist bei deinem Rechner im Allerwertesten.
  • Lösch den Eintrag für deinen Pc im DC bei dns - stell sicher, dass dein PC den DC/DNS richtig eingetragen hat
  • Ipconfig /registerdns
  • 15 minuten warten
  • eventvwr ansehen
  • User anmelden - wenn keine fehler/Warnungen angezeigt wurden
Bitte warten ..
Mitglied: CeMeNt
14.01.2010 um 09:47 Uhr
Vergleiche mal, was nslookup bei dir und einem anderen Client ausspuckt.
Ha ha!! DAS war schon mal ein SUPER Tipp!!

Beim Befehl "nslookup" ist mir wieder eingefallen, dass ich an meinem PC das Standardgateway mal geändert hatte.
Das hab ich jetzt wieder auf den Standardwert zurück gesetzt und - siehe da - nun kann ich mich auch wieder mit neuen Usern an meinem Rechner anmelden!!

Allerdings:

ping %userdomain%.local geht bei mir immer noch nicht.
Werde vermutlich mal dann Deine restlichen Tipps befolgen.

Mein PC hat z.Zt. noch eine feste IP.
Alle neueren PCs weise ich die IP per DHCP zu.
Sollte ich das bei meinem Rechner vielleicht auch mal probieren?
Könnte das evtl. die von Dir beschriebenen Schritte überflüssig machen?

Danke schon mal,
Gruß CeMeNt
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...