Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

System Center Essentials 2010 nimmt keine Workgroup Server auf. Wo liegt der Fehler?

Frage Microsoft

Mitglied: Spahny

Spahny (Level 1) - Jetzt verbinden

04.01.2011 um 12:14 Uhr, 3689 Aufrufe, 2 Kommentare

Also ich hoffe Ihr könnt mir helfen, werde das Problem so gut wie möglich beschreiben. Vielleicht ist es ja schnell gelöst!?

Gut, ich habe folgendes "Test" Umfeld:

Physikalisch:
1 DC / CA auf WinSrv2k8 R2 Enterprise
1 Hyper-V Cluster auf WinSrv2k8 R2 Enterprise
1 Netbook mit Windows 7
ausserdem virtuell
1 DC mit WinSrv2k8 R2 Enterprise
1 Client mit Windows XP
1 Server mit WinSrv2k8 R2 Enterprise (Verwaltungsmaschine für Überwachungsanlage)
1 Server System Center Essentials 2010 auf WinSrv2k8 R2 Enterprise
2 Server DataCore auf WinSrv2k8 R2 Enterprise

Domain: beispiel.demo

Ausser den beiden DataCore Servern sind alle Domain - Mitglieder. Die beiden DataCore sind in der WORKGROUP.
Alle Domain - Mitglieder werden über das SCE 2010 verwaltet usw. Das funktioniert soweit sehr gut.

Nun mein Problem:

Die beiden DataCore Server dürfen nicht in die Domain. Der Hersteller supportet die Maschinen dann nicht mehr.
Also müssen die Server in der WORKGROUP bleiben. Grundsätzlich für den File - Service den die Maschinen leisten
kein Problem.
Nun möchte ich die beiden Maschinen allerdings auch ins SCE 2010 einfügen um sie von dort zu verwalten und beobachten.

Es gibt ein paar Anleitungen aus dem TechNet von MS, die ich schon durch geackert habe. Allerdings ohne Erfolg.
Die Fehlermeldung die ich immer bekomme sieht wie folgt aus:

d5838cd944e0b659fb4ddb7884757946 - Klicke auf das Bild, um es zu vergrößern

Nun sei noch gesagt:
1. Das ausgewählte Benutzerkonto hat Adminrechte um nicht zu sagen´, ist der lokale Admin
2. Nein natürlich ist der Server den ich hinzufügen möchte "NICHT" in der Domain gelistet
3. Auch wenn beide FW's ausgeschaltet sind funktioniert das nicht, schliesst also die PORTS aus.

Hoffe Ihr könnt mir helfen.

Greetz
Spahny

P.S. Frohes neues Jahr.
Mitglied: KowaKowalski
04.01.2011 um 16:30 Uhr
Hi Spahny,


also ich denke genau dieser Punkt (ist nicht im AD gelistet) ist der Knackpunkt. Ich weiß jetzt nicht welche Anleitung aus den TechNet Du gelesen hast. Aber wenn die nicht ausdrücklich beschreibt wie Du ein nicht AD-Mitglied reinbekommst war´s das.


Mit freundlichen Grüßen
kowa
Bitte warten ..
Mitglied: Spahny
04.01.2011 um 18:33 Uhr
Hallo Kowa,

die TechNet Anleitungen beschreiben den Vorgang. Man muss Zertifikate hin und her Im- und Exportieren und dann "soll" es gehen.
Tut's aber leider nicht.

In anderen Themen hab ich schon gelesen, das es mit der 2007er Version probleme gab und immer heisst es SCE "soll" das können, aber
eine richtige Lösung gibt es dafür nicht so wirklich. Bzw. bis jetzt habe ich keine gefunden.

Greetz
Spahny
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Tools
Entscheidungshilfe gesucht: system center essentials (11)

Frage von atk691 zum Thema Windows Tools ...

Microsoft
Server 2016, System Center 2016 ist released (9)

Information von certifiedit.net zum Thema Microsoft ...

Exchange Server
gelöst Exchange 2010 nimmt keine externen mail mehr an (16)

Frage von Wern2000 zum Thema Exchange Server ...

Windows Server
Ist das MS System Center DPM als Backuplösung geeignet (4)

Frage von AndreasOC zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...