Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

system-datei ständig defekt

Frage Microsoft Windows Systemdateien

Mitglied: klaus43

klaus43 (Level 1) - Jetzt verbinden

07.10.2008, aktualisiert 09.10.2008, 4121 Aufrufe, 7 Kommentare

Hallo zusammen

Ich habe hier einen win2k-rechner eines Kunden. Er blieb kürzlich während des Betriebes mit dauerhaft leuchtender HDD-LED stehen. Mein Kunde mußte das Gerät ausschalten, weil es nicht mehr reagierte. Anschließend fuhr der Computer nicht mehr hoch. Die Datei c:\winnt\system32\config\system sei nicht mehr da bzw. defekt. Zuerst habe ich die Platte auf eine andere Festplatte geclont, weil ich einen Defekt des Laufwerks vermutete. Von da ab habe ich nur noch mit der Kopie gearbeitet. Ich habe eine etwas ältere Version dieser System-Datei in den config-Ordner kopiert (die system bzw. system.alt waren beide vorhanden ... ich habe sie vor dem Kopieren gelöscht). Der REchner startete anschließend ohne Probleme und einige Hardware wurde (erwartungsgemäß) neu erkannt. Nach einigen Neustarts kam plötzlich wieder die FEhlermeldung. Ich habe wieder die System-Datei ins Verzeichnis kopiert. Selbes Spiel von vorne ... einige Neustarts und schon wieder war die Datei defekt. Ich habe nach rootkits und Trojanern bzw. Viren gesucht ... nichts zu finden. Im abgesicherten Modus kann ich scheinbar machen was ich will. Solange ich nicht "normal" hochfahre passt alles. Was ich beobachten konnte: die system-Datei hatte vor dem Fehler immer eine Größe von ca. 8MB und wuchs plötzlich auf über 11MB. Tja, ich weiß nicht weiter. Ich kann auch im "run"-Schlüssel der Registrierung nichts besonderes sehen ... kein auffälliges Programm. Kennt jemand dieses Problem? Ich habe schon danach gegoogelt. Das war auch vom Kaspersky die Rede. Der ist auf dem System und ich habe ihn auch schon deinstalliert. Mein Kunde versichert auch keine neue Software installiert zu haben. Ich versteh das nicht.

Ich bin für jeden Tipp dankbar.

Klaus
Mitglied: keitel
07.10.2008 um 18:07 Uhr
@klaus43
Die Original CD W2k ins Laufwerk und neu booten

Systemreparatur und Fertig!

Dauert Max 20 minuten und es Läuft wieder.

Mit freundlichen Grüßen
Keitel
Bitte warten ..
Mitglied: 16568
07.10.2008 um 21:18 Uhr
Festplatte auf Fehler überprüft?
(S.M.A.R.T. schon mal ausgelesen...?)


Lonesome Walker
Bitte warten ..
Mitglied: Weasel1969
07.10.2008 um 22:47 Uhr
Hy,

mach auf jedenfall erstmal ein CHKDSK /F /R auf der Systempartition. Das kann "Wunder" bewirken ...

Gruß,
Andy
Bitte warten ..
Mitglied: klaus43
07.10.2008 um 23:17 Uhr
Hallo

Vielen Dank für Eure Antworten.

- Reparaturinstallation geht nicht. Da bleibt er beim Registrieren der Komponenten hängen.
Man muß ihn zwangsweise ausschalten, was wiederum eine defekte system-Datei nach
sich zieht.

- Ich hab ja die Platte kopiert und mittlerweile arbeite ich mit der dritten Festplatte (nagelneu).
Der Fehler bleibt.

- CHKDSK habe ich auf der kopierten Platte noch nicht probiert ... nur auf dem Original und da
hat es leider nichts geholfen. Ich mach das gleich mal auf der Kopie.

Klaus
Bitte warten ..
Mitglied: klaus43
08.10.2008 um 00:33 Uhr
also CHKDSK hat wieder nichts gebracht. "es wurde mindestens ein Fehler gefunden und behoben ....". Aber der Fehler bleibt. Die Datei wächst mit nem Neustart schlagartig auf über 11MB, dann der Crash. Mittlerweile habe ich die Festplatte in ein komplett anderes System gesteckt, die veränderte Hardware neu erkennen lassen, die entsprechenden Treiber installiert. Ein paar Neustarts und zack ... aus. Am besten wäre ene Neuinstallation, aber da ist soviel Software drauf die von externen Firmen eingerichtet werden müßte. Mal sehen ... evtl. kommt noch ein Tipp.

Klaus
Bitte warten ..
Mitglied: broecker
08.10.2008 um 06:01 Uhr
Wenn das ganze auch noch in einer Domäne auftritt, habe ich das auch schon erlebt:
die defekte SYSTEM wird beim Herunterfahren auf den Rechner kopiert, ich habe mich mit Images dagegen geschützt aber letztendlich hat beim Kunden scheinbar (trat danach nicht mehr auf) ein Verbessern des Netzwerks geholfen: Uralthub gegen Switch getauscht, Verkabelung und Netzwerkkarte getauscht - ich vermute daher, daß der Defekt mit der Dauer der Datenübertragung beim Herunterfahren zu tun hat.
Bitte warten ..
Mitglied: klaus43
09.10.2008 um 16:46 Uhr
Hallo
Ja, es trat das erste mal in der Domäne auf, aber mittlerweile habe ich den Rechner zur Reparatur stand-alone in meiner Werkstatt. Ich bekomm das Problem nicht gelöst und habe inzwischen soviel probiert. Im Moment steht die Kiste in der Ecke und ich mache erst meine anderen Arbeiten.

Klaus
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Batch & Shell
gelöst Robocopy - Das System kann die angegebene Datei nicht finden (15)

Frage von imebro zum Thema Batch & Shell ...

Windows Server
gelöst Datei per Batch in Ordner mit sich ständig änderndem Namen kopieren (3)

Frage von Drxrey zum Thema Windows Server ...

Server-Hardware
Lenovo Server System X 3650 M5 Festplatten (9)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (10)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...