Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

System freeze nach SP2 installation

Frage Microsoft Windows Systemdateien

Mitglied: Aligator

Aligator (Level 1) - Jetzt verbinden

09.07.2008, aktualisiert 10.07.2008, 4205 Aufrufe, 5 Kommentare

Hallo,

habe hier ein Compaq Presario B1011 Laptop, welches ursprünglich einwandfrei mit Windows XP Prof. SP2 lief, auch nach mehreren frisch Installationen lief XP Prof SP2 reibungslos auf der Kiste.

Nun hatte ich zwischenzeitlich XP Prof runter geschmissen und Ubuntu installiert, welches ich nach einiger Zeit wieder runter geschmissen habe, da auf Arbeit das Windows OS doch praktischer ist, und installierte Win XP Prof mit integriertem SP2, so wie all die unzähligen Male davor auch. Einziger Unterschied, nach der Installation freezed der Ladescreen von Windows. Booten in den Abgesicherten Modus sowie all die anderen Varianten, die dort aufgelistet, funktionieren nicht.

Hab also nochmals formatiert und installiert. Problem besteht weiterhin.
Gestern installierte ich Windows XP Prof. ohne integriertem SP2 und siehe da, Windows startet sauber, ich kann arbeiten, naja fast.
Einige unserer Programme setzen SP2 voraus. Also hab ich SP2 runtergeladen und nachinstalliert. Beim booten dann wieder das selbe Problem, es hängt beim Ladescreen einfach fest. Auch Abgesicherter Modus und der gleichen wollen nicht.

Liegt also eindeutig am SP2, aber wieso? Bevor Ubuntu drauf war lief es.
Von der Herstellerseite habe ich ein Bios image bekommen, mit dem ich das Bios geflasht habe. Brachte aber kein Erfolg, auch eine anschließende Neuinstallation verschaffte mir hier keine Abhilfe. Von Herstellerseite scheint dies Problem nicht bekannt zu sein.

Langsam bin ich am verzweifeln.

Ich hege die Hoffnung dass mir hier vielleicht jemand helfen kann.

Gruß
Aligator
Mitglied: Aligator
09.07.2008 um 10:30 Uhr
Kleiner Nachtrag, nach Installation von SP1 läuft das System noch immer, wenigstens etwas...
Bitte warten ..
Mitglied: Zidaan
09.07.2008 um 10:56 Uhr
Hast du schonmal versucht deine Festplatte komplett zu bereinigen, also z.B. Ranish Partition Manager starten und alles mit Nullen ersetzen, hatte auch mal ein Problem mit Windows nachdem Linux drauf war aber Ranish hat geholfen.. aber ob es wirklich Funktioniert weis ich nicht.
Viel Glück.

Gruß,
Joe
Bitte warten ..
Mitglied: Aligator
09.07.2008 um 10:58 Uhr
ne low level Formatierung hab ich noch nicht gemacht...wäre auch ne Möglichkeit. Werd ich gleich mal versuchen. Danke für den Hinweis.

Ali
Bitte warten ..
Mitglied: Aligator
10.07.2008 um 13:23 Uhr
Low Level Formatierung hat auch nichts gebracht.
Noja, muss wohl wieder Linux drauf oder XP mit SP1


Grüße
Ali
Bitte warten ..
Mitglied: Aligator
10.07.2008 um 16:00 Uhr
Sooooo....
nach langem stöbern habe ich nun auch in einem Forum entdeckt, dass laut Hersteller XP Prof mit SP2 nicht auf der Kiste läuft, das Problem ist bekannt, wurde damals aber nicht behoben und man hatte auch nicht vor es bis heute zu beheben. Einige Leute habens dennoch hinbekommen. Ich werd weiter bastelln.

Schätze mal den Thread kann man somit schließen

Gruß
Ali
Bitte warten ..
Ähnliche Inhalte
Windows Tools
gelöst Monitoring System (tiket) System gesucht (5)

Frage von fundave3 zum Thema Windows Tools ...

Windows 7
gelöst DATEV: Fehler bei der Installation (3)

Frage von honeybee zum Thema Windows 7 ...

Windows Installation
gelöst Primäre Festplatte vor Installation ändern (8)

Frage von Yannosch zum Thema Windows Installation ...

Neue Wissensbeiträge
Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

(1)

Information von BassFishFox zum Thema Datenschutz ...

Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (27)

Information von SeaStorm zum Thema Utilities ...

Windows Systemdateien
Windows bootet nicht mehr Fehlermeldung 0xc0000098 (19)

Frage von franzgoerlich zum Thema Windows Systemdateien ...

Windows Netzwerk
Dateien mit Intelligenz per GPO ins Programmverzeichnis (14)

Frage von erwin.t zum Thema Windows Netzwerk ...

LAN, WAN, Wireless
gelöst 802.1X-Authentifizierung (14)

Frage von Alex29 zum Thema LAN, WAN, Wireless ...