Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

System hängt immer wieder kurz - besonders beim kopieren

Frage Hardware

Mitglied: GaDgeT

GaDgeT (Level 1) - Jetzt verbinden

25.05.2007, aktualisiert 27.05.2007, 5062 Aufrufe, 5 Kommentare

Hallo zusammen!

habe folgende Komponenten:
Athlon XP 1700+
512 MB RAM DDR Infineon
Elitegroup K7S5A Board

Folgendes Problem tritt auf:
Beim Kopieren größerer Datein tritt unter Win2k immer wieder das Problem auf das die verbleibende Zeit nach oben geht. So von 30 Sekunden wieder auf 5 Min. Dabei fängt auch das ganze System an zu hängen und der Mauszeiger stoppt kurzzeitig beim Bewegen der Maus.

Aber das System hat allg. hin und wieder kurze Aussetzer.. auch beim surfen mit Firefox.

Habe deshalb an einen Hardwaredefekt gedacht. Darum habe ich mit BartPE WinXP CD gebootet und die gleiche Datei kopiert. Da tritt das Problem nicht auf. Auch das kopieren geht deutlich schneller (Zeitmessung).

Weiß nicht ob es dann noch ein Hardwaredefekt sein kann. Und wenn, was? Board, Speicher, HDD?

SMART ist aktiviert.. Status der beiden HDDs OK.

Gibt es vielleicht einen IRQ Konflikt?
Liegt es allg. am Unterschied zwischen XP und 2k?

Möchte ungern neu installieren, da ich einiges drauf habe.

Vielen Dank

Gruß
Mitglied: brammer
25.05.2007 um 21:10 Uhr
Hallo,

hört sich als sei das W2k schon länger nicht sauber installiert worden.
Da du mit BartPE die Probleme nicht hast würde ich mal einen Hardware Defekt ausschließen.
Ich empfehle dir deine Datenzu sichern, entweder auf eine externe Platte oder CD's/DVD's und das w2k anschließend neu aufzusetzen...
Alles andere ist nach meiner Erfahrung nur rumdoktorei und bringt nicht wirklich was
Bitte warten ..
Mitglied: Desperado
25.05.2007 um 21:38 Uhr
netzwerkkartentreiber? schmeiss das ding mal raus und schraub ne andere rein mit frischer treiberinstallation.
Bitte warten ..
Mitglied: tbw-01
25.05.2007 um 21:44 Uhr
netzwerkkartentreiber? schmeiss das ding mal
raus und schraub ne andere rein mit frischer
treiberinstallation.

Da das Problem ja nicht nur beim Kopieren auftritt:
Es könnte an einem zu streng (für Dein System) eingestellten Antivirus-Programm liegen.

Cu,
TBW
Bitte warten ..
Mitglied: GaDgeT
27.05.2007 um 10:41 Uhr
Hallo!

Also System hab ich neu installiert.
Das Problem besteht weiterhin. Manchmal geht das kopieren recht schnell und manchmal geht die Zeit total nach oben (besonders wenn ich zusätzlich noch etwas im StartMenü rumsuche).

Zusätzliche Karten hab ich ausgebaut und auch eine weitere Festplatte eingebaut. Die ist zwar etwas performanter, aber trotzdem etwas lahm.

Liegt es dann am Controller auf dem Mainboard

AV Programm ist deaktiviert

Wie lange sollte eine normale 7200 U/min HDD mit 8mb cache in etwa brauchen um auf der gleichen Partition ein Linux.ISO File mit etwa 700 MB zu kopieren?
Nicht mehr als eine Minute, oder?

Er hängt auch inzwischen ganz oft im Firefox.

RAM hab ich auch schon gewechselt.
Was meint ihr? Mainboard oder gibts sonst noch was was es sein könnte?
GraKa glaub ich nich, Bild is ok. CPU?


Danke und Gruß

P.S. wo bekomm ich noch ein gutes Sockel A Board her?
Bitte warten ..
Mitglied: GaDgeT
27.05.2007 um 10:54 Uhr
achja, noch was.

bekomme ich ein MicroATX Mainboard in einem normalen ATX Gehäuse eingebaut?
Sind die Stromanschlüsse identisch?
Danke und Gruß
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Event.log datei runterladen von cisco system (2)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Windows 7
PC fährt langsam herunter, hängt sich manchmal dabei auf (4)

Frage von SarekHL zum Thema Windows 7 ...

Microsoft
gelöst PowerShell: CSV in CSV kopieren (3)

Frage von Pludan zum Thema Microsoft ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Webbrowser
Windows 7 unbeliebte Internetseite sperren (15)

Frage von Daoudi1973 zum Thema Webbrowser ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

VB for Applications
Daten eines einzelnen Tabellenblatt als Mail versenden (kein Dateianhang) (9)

Frage von Zentralenteufel zum Thema VB for Applications ...