Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Muss ich mein System optimieren?

Frage Hardware CPU, RAM, Mainboards

Mitglied: Taumel

Taumel (Level 2) - Jetzt verbinden

10.07.2013, aktualisiert 15:42 Uhr, 1957 Aufrufe, 18 Kommentare, 1 Danke

Hallo!
Ich frage mich seit längerer Zeit, ob die Konfiguration des PC`s die Ursache für das Aufhängen des Computers verantwortlich ist. Immer wieder kommt es vor, dass die CPU mit 100 % läuft und dann das Bild bzw. Seite einfriert und ich nur noch per Kaltstart den PC zum laufen bringe.
OK, ich weiß, dass man möglichst Speicherriegel von einem Hersteller benutzen soll. Hab ich aber leider nicht.

Hier mal die Eckdaten:

CPU Typ: Intel Pentium 4, 3000 MHz (15 x 200)
###
Motherboard ID: 09/29/2003-Springdale-G-6A79AM4DC-00
Motherboard Name: MSI MS-7012 (Medion OEM)
###
CPU #0 Intel(R) Pentium(R) 4 CPU 3.00GHz, 2992 MHz
CPU #1 Intel(R) Pentium(R) 4 CPU 3.00GHz, 2992 MHz
###
Speichergeschwindigkeit: PC2700 (166 MHz)
DIMM1: Infineon 64D64300HU6B
DIMM2: Samsung M3 68L6523DUS-CCC
DIMM3: Samsung M3 68L6423FTN-CCC
DIMM4: Infineon 64D64300HU6B

Danke!

Nachtrag: Ist durch ein BIOS-Update eine eventuelle "Besserung" in Aussicht? Es ist ein Award BIOS Typ - Phoenix-Award BIOS v6.00PG
Mitglied: SlainteMhath
10.07.2013 um 15:56 Uhr
Moin,

also bei einem knapp 10 Jahre alten System kommt so ziemlich alles als Grund für Hänger und Freezes in Frage. Vom Thermalschaden an der CPU über Probleme bei der Luftzu/abfuhr bis zu Speicherfehlern, Festplatten defekten usw.

Und das OS oder Malwarebefall kann natürlich auch das Problem sein. Meine Empfehlung erstmal memtest laufen lassen, dann neu Installieren, denn neu Kaufen

lg,
Slainte
Bitte warten ..
Mitglied: MrNetman
10.07.2013 um 16:09 Uhr
Hi Taumel,

Naja, das System hat mit seinem Win XP (vermutlich home) nun ja schon gut 10 Jahre auf dem Buckel.
Da mal eine Neuinstallation zu machen ist nicht verkehrt.
Außerdem stecke die Speicherriegel immer in zwei korrespondierende Slots und nicht kreuz und quer. Wie viel Speicher du hast, verräts du nicht. Ich vermute trotzdem 2GByte. Mehr läßt das Motherboard vielleicht nicht zu. Medion/Aldi hat häufig solche Grenzen eingebaut.

Deine nicht erwähnte Grafikkarte ist noch ein wichtiger Bestandteil beim Codieren und Abspielen von Videos.

Starte mit einer Datensicherung.
Notiere dir alle Programme, die du immer wieder nutzt.
Dann installiere neu und date auf die Servicepacks auf. Nach etwa einer Woche solltest du ein aktuelles System haben, das in wenigen Monaten nicht mehr unterstützt wird.

Aber die meisten Dinge, die du tust, werden weiter klappen.
Achte darauf bei Neuinstallationen keine Toolbars zu installieren.

Gruß
Netman
Bitte warten ..
Mitglied: Bitboy
10.07.2013 um 16:28 Uhr
Hi,

hatte der PC das Problem schon immer oder kams jetzt nach und nach immer mehr?
Welcher Prozess erzeugt denn die hohe CPU Last? Ist es immer derselbe oder verschiedene?

Wenn der PC das Problem schon immer hatte könnte ein Bios Update helfen. Sofern verfügbar kannste auch vorher einen Blick in die Release Notes werfen, dort steht für gewöhnlich welche Fehler behoben werden mit dem Update.
Bitte warten ..
Mitglied: Taumel
10.07.2013 um 20:04 Uhr
Hallo Slainte!
Danke für Dein Posting. Habe das System neu aufgesetzt und mit Kaspersky überprüft. Kein Virenbefall oder ähnliches. Allerdings kommt diese hohe auslastung der CPU immer noch vor. Muss mal schaue, wo ich dieses Memtest habe und lasse das mal über Nacht laufen.
Danke und Gruß
Peter
Bitte warten ..
Mitglied: Taumel
10.07.2013 um 20:11 Uhr
Hallo Netman!
Habe das System neu installiert aber CPU läuft immer mal wieder volle 100 %.

Die Speicherriegel hab ich "umgesetzt"; ist mir auch erst jetzt bei der Aufzählung aufgefallen, dass die kreuz und quer sitzen Irgendwo hatte ich mal gelesen, dass ich 4 GB verbauen kann. Aber derzeit sind es nur 2 GB.

Das Betriebssystem ist Win XP Prof und die Graka ist eine AGP NVIDIA GeForce 7600 GS. Könnt sicherlich mal eine neue werden, vor allem mit 512 MB.

Bin schon am Überlegen, ob ich nicht Win7 aufspiele. Allerdings geht da wohl nur die 32er-Version. Aber so richtig Lust hab ich zu dem Teil nicht. Na mal schauen.

Gruß
Peter
Bitte warten ..
Mitglied: Taumel
10.07.2013 um 20:16 Uhr
Hallo Bitboy!
Die hohe Last kommt meistens, wenn ich ins Internet geh. Hab den Firefox, der ohnehin viel Speicher frist. Mit anderen Browsern möcht ich nicht anfangen; sagen mir in der Handhabung nicht so zu. Ich spiele immer mal wieder über FB zwei Spiele und da tritt es fast immer auf. Wobei diese Spiele eigentlich keine hohen Ansprüche an Grafik o.ä. haben.

Ein BIOS-Update hab ich noch nie gemacht. Da muss ich mich erst mal rankämpfen, wie das geht und was ich beachten muss um nicht das System endgültig zu zerschießen.

Wo finde ich auf die Schnelle dieses Release Notes?

Danke und Gruß
Peter
Bitte warten ..
Mitglied: MrNetman
11.07.2013 um 07:44 Uhr
Sind das die netten Facebook Spiele?
Keine großen Anforderungen aber allergrößter Resourcenverbrauch.
Versuche die mal auf einem deutlcih stärkeren PC zu spielen um einen Vergleich zu haben.
Mit der Grafikkarte oder gar W7 wirst du keine Beschleunigung erreichen. Aber dein Taskmanager sagt dir schon, dass du an den Grenzen des physikalischen Speichers bist. Bei max 4GB Speicher brauchst du kein 64-bit OS.

Gruß
Netman
Bitte warten ..
Mitglied: Taumel
11.07.2013 um 14:01 Uhr
Hallo Netmann!
Ok, muß mal schauen, ob mich jemand anders an seinen "stärkeren" PC ranlässt. Wober bei demjenigen eine ganz andere Konfiguration vorhanden ist.

Hab heute Win7 (32bit-Version) installiert und hatte wieder einen "Aufhänger". Hab nichts weiter als eine Textdatei geöffnet und wollte einen Teil kopieren. Das war`s dann; ging nur noch Kaltstart.

Werd mich mal intensiv um eine bessere Graka kümmern und die Speicher durchtesten. An irgendwas muss es ja liegen...

Gruß
Peter
Bitte warten ..
Mitglied: SlainteMhath
11.07.2013 um 14:25 Uhr
Bei dem Alter solltest Du auch mal einen Blick auf die Elkos auf dem Mainboard werfen. Falls die sich aufgeblähten, kannst Du gleich die ganze Kiste tauschen.

Und lass den Memtest laufen _bevor_ du dir neue Hardware kaufts. Lüfter hast du schon mal alle geprüft und ausgesaugt?-
Bitte warten ..
Mitglied: Taumel
11.07.2013 um 16:37 Uhr
Hallo!
Die Elkos sind augenscheinlich ok. Die Lüfter hab ich sauber gemacht und auch neue Wärmeleitpaste aufgebracht. Nur den Mem-Test muss ich noch machen.

Gruß
Peter
Bitte warten ..
Mitglied: kontext
30.07.2013 um 11:04 Uhr
Moin Taumel,

für was hast du dich denn nun entschieden bzw. wie sieht es "aktuell" aus?
Kommt da noch was, hast du dein System optimiert oder hast du ein neues System?

Ein wenig Feedback wäre nett und http://www.administrator.de/faq/32 nicht vergessen

Gruß
@kontext
Bitte warten ..
Mitglied: Taumel
30.07.2013 um 15:07 Uhr
Moin!
Aktuell schlag ich mich immer noch mit der Grafikkarte (AGP NVIDIA GeForce 7600 GS) rum. Zumindest nehm ich mal an, dass sie der Verursacher für das ständige "Einfrieren" des PC`s ist. Muss mindestens zweimal booten, bis ich auf das System zugreifen kann. Und dann kommt öfters mal der Hinweis, dass der Grafiktreiber nicht funktioniert und wieder hergestellt wird. Hab schon alle möglichen Treiberversionen ausprobiert, aber irgendwas blockt hier gewaltig
Gruß
Peter
Bitte warten ..
Mitglied: SlainteMhath
30.07.2013 um 15:16 Uhr
Ich kann dir nur nochmal den Tipp geben: Besorg dir was neues. Jeder 300€ Rechner vom Media Markt ist schneller und zuverlässiger als ein 10 Jahre altes System. Und Ersatzteile (sprich: eine passende Grafikkarte) wirst Du dafür nicht mehr bekommen.
Bitte warten ..
Mitglied: kontext
30.07.2013 um 15:20 Uhr
Hallo @Taumel,

kann dir nur das gleiche raten wie @SlainteMhath ...
... irgendwann ist der Zeitpunkt erreicht wo ein neues System einfach mehr Sinn macht
... stell dir mal vor du kaufst jetzt eine Graka (wenn du noch eine findest) und dann raucht das System in einer Woche / Monat ab?

Dann brauchst du so oder so eine neu Maschine und hättest dir die Investition sparen können .
Billige Systeme findest du wie Sand am Meer und auch "Qualtitäs-Ware" von namhaften Hersteller sind nicht mehr sooo teuer.

Gruß
@kontext
Bitte warten ..
Mitglied: Taumel
30.07.2013 um 16:17 Uhr
Tja, wenn es nur nicht am schnöden Mammon scheitern würde Für mich sind z.Zt. selbst 100 Eus zu viel...
Aber im Grunde genommen hast Du schon Recht! Habe mal soeben mein System komplett neu aufgesetzt,weil ich erhofft habe, das Problem zu lösen, aber nach einem Neustart kommt jetzt nur noch das Windowslogo. Nicht einmal ins BIOS oder abgesicherten Modus komm ich noch
Schreib jetzt mit meinem Lapi und muss mal schauen, was ich mit der alten Kiste anstelle?

Gruß
Peter
Bitte warten ..
Mitglied: Taumel
30.07.2013 um 16:19 Uhr
Zitat von kontext:
Hallo @Taumel,

kann dir nur das gleiche raten wie @SlainteMhath ...
... irgendwann ist der Zeitpunkt erreicht wo ein neues System einfach mehr Sinn macht
... stell dir mal vor du kaufst jetzt eine Graka (wenn du noch eine findest) und dann raucht das System in einer Woche / Monat
ab?

Dann brauchst du so oder so eine neu Maschine und hättest dir die Investition sparen können .
Billige Systeme findest du wie Sand am Meer und auch "Qualtitäs-Ware" von namhaften Hersteller sind nicht mehr sooo
teuer.

Gruß
@kontext

Naja, ein Versuch wäre es ja, eine gebrauchte Graka sich zuzulegen und zu schauen, was das Ergebnis ist?
Aber es scheint sich gerade erledigt zu haben, siehe mein vorheriges Posting.

Gruß
Peter
Bitte warten ..
Mitglied: MrNetman
30.07.2013 um 21:19 Uhr
Mit der Ebay-Grafikkarte hat mein Rechner auch wieder eine hohe Stabilität erreicht.
War echt die Ursache. Und der Lüfter war irgendwie fest gefressen. Aber es hat noch nicht gestunken.
Bitte warten ..
Mitglied: Taumel
30.07.2013 um 22:36 Uhr
Hi! Die Grafikkarte läuft wieder. Zumindest wohl, was es den Treiber angeht. Hab mein BS wieder auf XP umgestellt. Scheinbar ist es mit Win7 nicht zurechtgekommen, weil eben schon zu alt
Gruß
Peter
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Monitoring
System Monitoring für Windows, Linux (5)

Frage von manuelw zum Thema Monitoring ...

Server-Hardware
Lenovo Server System X 3650 M5 Festplatten (9)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Erkennung und -Abwehr
Hackers are holding San Francisco s light-rail system for ransom

Link von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...