Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

System Prozess 60-90%

Frage Microsoft Windows Server

Mitglied: mawo

mawo (Level 1) - Jetzt verbinden

14.11.2006, aktualisiert 04.10.2007, 9784 Aufrufe, 9 Kommentare

Hallo zusammen,

wir haben seit einiger Zeit ein Problem mit einem Windows Server 2003.
Der Server arbeitet sehr zäh.
Im Taskmanager wie auch im Prozess Explorer von Sysinternals wird immer der
TASK System mit ca. 60-90% angeführt.
Es befinden sich keine Fehlermeldungen im Ereignissprotokoll.
Sobald wir den Server neu starten ist die Systemauslastung wieder für ein
paar Sekunden normal. Ebenso wenn wir das Netzwerkkabel vom Server trennen
bzw. die Netzwerkverbindung deaktivieren.

Bereits gesetzte Schritte:

-Installation der neuesten Sysmantec Corporate
-Tausch der NIC (von Broadcom auf Intel Pro/1000)
-Austausch aller CAT5 Kabel vom Server bis zum Switch
-Austausch des Gbit Moduls am Cisco Switch
-Wechseln des Switch Ports
-Wechseln des Switch
-Installation aller Windows Updates (Stand 14.11.2006)
-Neuinstallation Windows 2003 Server Service Pack 1
-Firmware Update IBM RaidController
-Treiber Update IBM Raidcontroller

Beim Server handelt es sich um einen IBM xSeries mit einem XEON Prozessor
mit 2,4 GHz und 1 GB RAM.

Sind nun schon fast am Ende unseres Lateins!!! Und somit für jeden Tip
dankbar!!!!!



mfg

--
Mario M. Wolfsberger
IT-Management
Mitglied: MCSE-Cheffe
14.11.2006 um 08:32 Uhr
Hallo,

ich gehe davon aus das der Symantec AntiVir beim Systemstart geladen wird, deaktiviere den mal oder schon Probiert?
Hat er nach der Neuinstallation von W2K3 Grundinstallation ohne andere Software das auch schon gemacht?

Gruß MCSE_Cheffe
Bitte warten ..
Mitglied: mawo
14.11.2006 um 08:40 Uhr
Hallo Cheffe,

danke für die prompte AW.

Leider tritt das Problem auch bei deaktiviertrem AutoProtect des SAV CE Clients auf.
Was hätte auch der Virenscanner mit dem TASK "System" zu tun???

Der Server lief ca. 2,5 Jahre ohne (!!!!!) einem einzigem Problem!
Mein größtes Problem ist jetzt das ich nicht sagen kann ob das Problem ein Hard- oder Software Problem ist!?!?!

mfg

--
Mario M. Wolfsberger
IT-Management
Bitte warten ..
Mitglied: DaSam
14.11.2006 um 08:43 Uhr
Hi,

der hat deswegen was mit dem Task System zu tun, weil der ganze I/O dort abläuft - und das ist wohl die Hauptsache, was ein Virenscanner macht: Jede Menge I/O ...

Schau doch mal mit dem ProcessExplorer nochmal GENAU nach, welche threads o.ä. in dem System-Thread laufen, welcher die hohe CPU Load verursacht.

cu,
Alex
Bitte warten ..
Mitglied: MCSE-Cheffe
14.11.2006 um 08:52 Uhr
Hallo,

wenn er das aus heiterem Himmel gemacht hat und nichts neues installiert worden ist seit dem
wird es warscheinlich an der Hardware liegen mal Hardwaretest laufen lassen.
Vielleicht mal in der letzten Zeit ein Festplattenausfall gehabt, und Probleme beim Rebuild. Ist das Raid OK?
Nachdem das drumrum schon alles getauscht worden ist, sollte man die suche mal auf die Hardware ansetzen.

Gruß MCSE_Cheffe
Bitte warten ..
Mitglied: mawo
14.11.2006 um 09:05 Uhr
Hallo Cheffe,

im System Task wird mir im im ProcessExplorer die Datei

srv.sys+0x17394 angegeben welche die hohe CPU Last verusacht.

Ich werde jetzt mal versuchen einen Hardwaretest durchzuführen! (Sandra??)

mfg

--
Mario M. Wolfsberger
IT-Management
Bitte warten ..
Mitglied: MCSE-Cheffe
14.11.2006 um 09:28 Uhr
Hallo,

ja Sandra ist OK.
Und der Prozess srv.sys ist für die Ansteuerung von Hardware zuständig also könnte es ein Hardwareproblem sein.
Wenn es mit Sandra keine Ergebnisse gibt, schau mal bei IBM nach dort gibt es bestimmt auch Testsoftware für die Hardware.
Z.B. bei den DELL Servern weiss ich es hatten da schon mal 2 Disketten mit Software.

Gruß MCSE_Cheffe
Bitte warten ..
Mitglied: leknilk0815
14.11.2006 um 09:33 Uhr
Hi,
trotz Tausch hätte ich die NIC (evt. auch deren Slot) im Verdacht, da die NIC mehrere tausend IRQ- Requests pro sek. abfeuern kann, das macht den Proz dicht. Dafür spricht auch das entfernen des Netzwerkkabels...

Gruß- Toni
Bitte warten ..
Mitglied: mawo
14.11.2006 um 09:52 Uhr
@13410:

Es gibt von IBM ein DiagnosticTool (PC Doktor).
Dies läuft allerdings nicht im laufenden Betrieb unter Windows sonder nur unter DOS!
Ich werd versuchen ob ich den Server mal vom Netz nehmen kann damit ich diesen Test durchführen kann!

@Toni:

Ich glaub das ich die NIC ausschliessen kann. Ich habe wie gesagt bereits 2 unterschiedliche Netzwerkkarten versucht. Wobei die Broadcom onBoard ist, und ich die Intel Pro/1000 bereits in 2 verschiedene PCI Slots gesteckt habe!

Vielmehr tippe ich jetzt auf einen Prozessor Ausfall bzw. einen Defekt der Hauptplatine?!?!
Ich hoff aber das ich nach dem Diagnostic Test mehr Informationen dazu geben kann!
Ausserdem hab ich zwischenzeitlich schon einen Service Call bei der IBM Hotline eröffnet!

mfg


Mario
Bitte warten ..
Mitglied: xblarpx
04.10.2007 um 11:10 Uhr
Hallo,

gibt es zu diesem Problem mitlerweile eine Lösung?
Ich habe dieses Problem (srv.sys+0x17394 - CPU-Last) ebenfalls.
Hardware kann ausgeschlossen werden.

Gruß blarp
Bitte warten ..
Ähnliche Inhalte
Windows 7
Hohe CPU-Auslastung durch Prozess System
gelöst Frage von Pooly42Windows 78 Kommentare

Hallo zusammen! Ich kämpfe seit ein paar Tagen mit einem Problem und alle Recherchen im Internet bringen mich nicht ...

Windows 7
Raid 1 rödelt ständig - Prozess System
Frage von MIIKWindows 78 Kommentare

Hallo zusammen, ich betreibe daheim ein Windows 7 Ultimate auf einer 128GB SSD, als Datengrab habe ich ein Raid ...

Microsoft Office
Excel 2010 Taktung 60 60 von Sek. in Min. umrechnen
gelöst Frage von JoeSch12Microsoft Office11 Kommentare

Hallo Zusammen, ich habe eine Telefontaktung 60/60. Das bedeutet, dass z.B. 105 Sek. als 2 Min. oder 640 Sek.als ...

Linux
Wiederkehrende Prozesse...
Frage von krueggeLinux1 Kommentar

Hallo, auf einem meiner Server sehe ich das sich folgende prozesse immer wieder starten 30973 ? Ss 0:00 ifconfig ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 107 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless8 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...