Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

System Prozess läuft permanent mit über 50%CPU Last

Frage Microsoft Windows Server

Mitglied: T42

T42 (Level 1) - Jetzt verbinden

08.05.2006, aktualisiert 04.10.2007, 8449 Aufrufe, 7 Kommentare

Hallo,

Ich habe ein kleines Problem mit einem Win2003 Server.
Seit kurzem läuft der System Prozess dauern mit über 50%CPU Last, Arbeitsspeicher ist genügend frei und es würde in diesem Zeitraum auch nichts installiert oder an der der Konfiguration geändert.

Der Rechner ist ein P4 HT 2.8 Ghz mit 2GB RAM.
Windows 2003 Server (aus feigheit noch ohne SP1)

Im TaskManager sieht es so aus als wäre nur die "zweite" CPU schuld - diese läuft permanent auf 100% die andere tümpelt ganz normal dahin.

PSList sagt mir das ein Thread dauernd läuft und auch genauso viele Stunden "Kernel Time" hat wie der Rechner läuft.
Gibts einen Möglichkeit den Thread zu identifizieren was der macht und was genau Schuld ist?

Es betrifft übrigens genau den Rechner mit dem es schonmal andere "Probleme" gab
http://www.administrator.de/frage/2003-server-verliert-dom%c3%a4nenzuge ...
Kann die Änderung in der Registry was damit zu tun haben?

Wäre cool wenn vielleicht jemand einen Rat weiss.
Vielen Dank schonmal...
Mitglied: diekriese
08.05.2006 um 14:00 Uhr
moinsen,

wir hatten das Problem mit MCAFFEE 8 enterprise.
Das System war üppig ausgestattet und und auch am Wochenende ohne user lag die CPU last bei knapp 100%.

Lösung: call bei MS. setzen eines reg keys.

Läuft auf der Kiste mcaffee?

Gruss
d.k.
Bitte warten ..
Mitglied: T42
08.05.2006 um 14:05 Uhr
Hi,

Nein, auf der Kiste läuft kein McAffe, auf dem Ding läuft überhaupt kein Virenscanner.

Danke trotzdem für deine Antwort.
Bitte warten ..
Mitglied: Karo
08.05.2006 um 14:55 Uhr
zieh Dir mal von www.sysinternals.com den Prozess Explorer. Der gibt Dir sehr wahrscheinlich mehr Auskünfte über das was da bei Dir abläuft.

Karo
Bitte warten ..
Mitglied: T42
08.05.2006 um 15:35 Uhr
sodala,
Der Prozess Explorer hat mir gesagt das der Treiber "sfmsrv.sys" schuld ist.
Das ist der Macintosh File Server Driver.
Wie stell ich´s jetzt am klügsten an das sich der wieder normal verhält?
Bitte warten ..
Mitglied: Karo
09.05.2006 um 11:19 Uhr
Gegenfrage: Mutzt Du denn die File/Print-Services für MAC?
Wenn nicht, dann Control Panel-add/Remove software-windows components-other network and file services ....

bye
Karo
Bitte warten ..
Mitglied: T42
09.05.2006 um 20:57 Uhr
Gegenfrage: Mutzt Du denn die
File/Print-Services für MAC?
Ja leider..... auf den Server greifen noch einige OS9 Mac´s zu.
Werd morgen mal versuchen SP1 zu installieren und schaun ob das was hilft.
Bitte warten ..
Mitglied: xblarpx
04.10.2007 um 11:08 Uhr
@ die kriese
Ich habe auch ein CPU-Last-Problem mit dem System-Prozess.
Bei mir läuft allerdings McAffee.

Welcher Regkey hat hier Abhilfe geschafft?
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...