Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

System steht - W2K3 Storage Server x64 auf IBM X3560

Frage Microsoft Windows Server

Mitglied: MaxxTc

MaxxTc (Level 1) - Jetzt verbinden

25.06.2007, aktualisiert 13:01 Uhr, 4036 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe hier bei einem Kunden ein sehr komisches Problem. Der Kunde besitzt 6 identische Server IBM x3650.
Auf zwei Servern war der Storage Server 2003 32bit installiert. Diese Server liefen ohne Probleme. Jetzt haben wir 4 Server mit der 64Bit variante installiert. Diese liefen nun einige Zeit und zeigen alle in unregelmäßigen abständen den gleichen fehler. Die Server bleiben einfach stehen. Es ist nur noch ein Reboot per RSA II möglich.
Das DFS liegt übrigends im SAN.

Hat vielleicht jemand eine Idee?

Danke
Chris
Mitglied: 25510
25.06.2007 um 11:53 Uhr
Hallo,

ja, ja.. die lieben 64Bit.
Liegen da noch irgendwelche Fremd-Anwendungen (nicht Microsoft) drauf?
Weisst das Eventlog irgendwelche Meldungen auf?

mfg, TZ
Bitte warten ..
Mitglied: MaxxTc
25.06.2007 um 11:56 Uhr
Hallo.

Das einzigste, dass mir bekannt ist, ist der Symantec. Das Eventlog gibt leider nichts her, da das System einfach stehe bleibt.
Der Virenscanner ist meine Hoffnung.
Bitte warten ..
Mitglied: Babelsberger
25.06.2007 um 12:28 Uhr
Nun, bei einfachem Stehenbleiben an einem Serversystem, also OHNE Stop-Fehler und Bluescreen kanns eigentlich nur ein Treiber sein. Da es ein 64Bit Betriebssystem ist, liegt diese Vermutung zusätzlich noch näher.

Ich tippe auf die Chipsatztreiber des Serverboards. Sollten die Windows-Standardtreiber drauf sein, diese durch die Hersteller-eigenen ersetzen. Da das Problem nur sporadisch auftritt, könnte es auch ein anderer Treiber im System sein... z.B. ein Tandberg Streamer oder so etwas? Ist sowas drin?

Einen fiesen Fehler aus eigener Erfahrung hatte ich mal an einem Dell-Server beim 64Bit System... da war es der Treiber für den PERC Controller (das Raid). Den musste man austauschen, dann blieben die FEhler aus... frag nicht wie lang ich gesucht hab
Bitte warten ..
Mitglied: MaxxTc
25.06.2007 um 12:37 Uhr
Hallo.

In den Servern sind nur noch HBAs eingebaut. Sonst nichts.
Es könnte aber am X3 Chipsatz der IBM liegen. Nur weiß ich jetzt nicht, ob Windows da Standardtreiber mitbringt.
Bitte warten ..
Mitglied: Babelsberger
25.06.2007 um 13:01 Uhr
Ich hab jetzt noch mal bei IBM gestöbert und Dein exaktes Modell ist gar nicht gelistet. Vielleicht ist da ein SChreibfehler und Du meinst die x3650. Da gibts einen ähnlichen Fehler und ein Bugfix bei IBM schon auf der Webseite unter: http://www-304.ibm.com/jct01004c/systems/support/supportsite.wss/docdis ...

...vielleicht hilft das ja noch weiter.

Auch einen Hinweis auf das Hibernation Feature fand ich nicht so schlecht... könnte ja auch wieder ein mal ein Problem mit dem Microsoft "Einschläfern" von Hardwarekomponenten sein. Das ließe sich einfach testen, indem Du alle Energiefeatures an einem Server mal komplett deaktivierst und auch bei den LAN-Controllern mal guckst, daß die nicht "zum Energiesparen" abgeschaltet werden dürfen.

Viel Erfolg!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Server-Hardware
Lenovo Server System X 3650 M5 Festplatten (9)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Netzwerkprotokolle
Windows Server 2016 Storage Spaces Direct - RDMA

Frage von jojo0411 zum Thema Netzwerkprotokolle ...

Microsoft
Server 2016, System Center 2016 ist released (9)

Information von certifiedit.net zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...

Peripheriegeräte
Wlan stört Funkmaus (11)

Frage von Falaffel zum Thema Peripheriegeräte ...

Peripheriegeräte
gelöst USB Festplatte verliert Laufwerksbuchstabe (9)

Frage von cese4321 zum Thema Peripheriegeräte ...