Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

System stockt

Frage Hardware CPU, RAM, Mainboards

Mitglied: Nightchris0815

Nightchris0815 (Level 1) - Jetzt verbinden

16.08.2007, aktualisiert 15.10.2007, 5042 Aufrufe, 6 Kommentare

Hallo zusammen. Ich habe ein äusserst Merkwürdiges Problem mit meinem neuen PC und hoffe hier kann mir geholfen werden.

Ich habe mir letzte Woche ein neues System zusammengebaut mit folgender Konfiguration :

Mainboard: Gigabyte P35-PS3P
CPU: Intel Core2Duo E6850 boxed
RAM: 4 GB GEilRam PC-800
GRAKA: Gainward GeForce 8800GTS 640MB
HDD: Samsung 500GB S-ATA primary slave
DVDRAM: NEC-SATA primary master
DVDRAM: NEC-SATA secondary master
PCI-WLAN: Realtek RTL8185 54M


Nachdem nun alles auf dem neuen System eingerichtet ist "stockt" der PC von Zeit zu Zeit. Bei Hoher Belastung (dachte ich zuerst - soeben kam es aus heiterem Himmel) hält der PC für 1-3 sekunden an und läuft dann weiter. Im Task-Manager zeigt die CPU-Auslastung einen Kern (den zweiten) mit quasi 0 an.. nur geringe nutzung. der erste Kern jedoch schwankt zwischen 0% und nach einigen sekunden 40-50% und dann wieder null. Das Stocken geschieht offenbar auf diesen leistungsspitzen - hat er einmal damit angefangen muss ich neustarten um das Problem zumindest Vorübergehend zu beheben.

Die System-Temperatur ist stabil, Antivirus(Antivir),Firewall(ZOneAlarm) und SPybot S&D arbeiten sauber. Der Zeitpunkt zu dem es angefangen hat ist nicht eingrenzbar - ebenfalls gibt es keinen typischen Moment in dem es beginnt.
Ich habe überlegt ob der WLAN-Adapter schuld sein könnte - da wenn das Stocken beginnt auch kein Internetzugriff mehr möglich ist.Habe den akutellen Treiber heruntergeladen .. und installiert .. keine Veränderung. Alle anderen Komponenten sind freigegeben.
Desweiteren habe ich die Auslagerungsdatei vergrößert auf das doppelte des eingebauten RAMS - keine Veränderung die Tatsächliche größe beträgt max 466MB.

Was kann ich tun?
Macht es einen Unterschied wenn ich den zweiten Stromanschluss für die CPU anschliesse? ist doch eigentlich nur ab 4-Kern CPU..
Könnte es am RAM liegen ? Da unter xp ja max 3,5 GB angezeigt werden ?
ODer doch der WLAN-Adapter ?
An Schmutz kann es nicht liegen .. Das System ist wie gesagt neu.. Alle komponenten werden Aktiv gekühlt und die Temperaturen sind stabil im Optimalen Bereich.. Hay 4 Gehäuselüfter die sich bei Bedarf zuschalten sollen.. Es entsteht aber nur selten Bedarf.
Liegt es vielleicht an der HDD ? wegen slave ? musste diese variante wählen wegen der Kabellänge. Kann ich ohne Probleme umstecken wenn ich ein längeres Kabel habe ?

Für Ideen schon mal danke im Voraus
Mitglied: 17308
16.08.2007 um 13:32 Uhr
hmm teste mal die RAM, Nur 1 RAM testen und dann in verschiedene Steckplätze stecken, bios auf default stellen. Bluescreens ?
Bitte warten ..
Mitglied: Iwan
16.08.2007 um 13:45 Uhr
wenn ich das richtig gelesen habe, dann nutzt Du WinXP, richtig?
XP kann mit mehr wie 3 GB RAM nicht vernünftig umgehen
reduzier den RAM mal auf 3 oder weniger GB und probier dann noch mal

hast Du WinXP nach dem Zusammenbau neu installiert, inkl. Updates und aktueller Treiber ?
wird der 2. Kern der CPU überhaupt genutzt oder ist er permanent bei 0% Auslastung?
wenn die Schwankungen anfangen, dann guck doch mal im Taskmanager, wer die CPU da belastet
Bitte warten ..
Mitglied: Nightchris0815
16.08.2007 um 13:48 Uhr
steht alles auf default.. nein bluescreens hab ich keine.
Bitte warten ..
Mitglied: Nightchris0815
16.08.2007 um 13:50 Uhr
hab ich auf die erste antowrt hin schon getan.. aber es scheint nicht am RAM zu liegen .. memtest sagt auch das alles in Ordnung ist ...
Es scheint wohl so zu sein das von meinen 4GB max 3,5 GB genutzt werden und der Rest ainfach "brach" liegt weil XP 32-bit das nicht verwalten kann.. Macht jedenfalls keinen Unterschied
Bitte warten ..
Mitglied: Vercingetorix166
27.08.2007 um 18:14 Uhr
Hallo,

ich habe genau dasselbe Problem, bei mir kann ich meist genau die Zeit nachvollziehen, in deren Wechel das Stocken auftriit: 5sek stocken mit 50%CPU-Last Core1 und 0% core2, dann 5sek Normalbetrieb. Das Problem tritt vermehrt auf, wenn die Aktivität der WLAN-Karte gesteigert wird (schnelle Downloads (DSL1024)), wenn ich das System zum Spielen nutze und die WLAN-KArte "Idled" passiert nichts. Außerdem funktioniert die WLAN-Verbindung oft nicht dauerhaft und dann erst wieder nachdem ich den Adapter deaktiviert/aktiviert habe.

Hardware:
Gigabyte p35-ds3p
2*1024 TAKEMS DDR800
Intel E2140 mit Scythe Infinity
ASUS EAX1950PRO
Samsung HD501LJ
Logitech MX518
PCI-WLAN mit RTL8185 Chip

Treiber sind aktuell. Außerdem fällt auf, dass das Motherboard die WLAN-Karte nicht in PCI-Slot1 (exklusiv reservierter IRQ) mag. Die Karte hat in altem Rechner schon dauerhaft funktioniert.

Vermutung: Problem mit USB/PCI-Slot Ressourcen-Sharing. Als ich meinen Drucker (Brother per USB) anschloss, hatte ich prompt nach sehr kurzer Zeit das Stocken, nachdem es vorher längere Zeit nicht auftrat.

Gruß
Vercingetorix166
Bitte warten ..
Mitglied: loomy2007
15.10.2007 um 06:53 Uhr
HI!

hatte das gleiche Problem an meinem P4 System - war ein Defekt im netzteil.
Neues Netzteil rein und seit ca 72 Stunden tritt das Problem nicht mehr auf...

Vielleicht hilfts...

CU
Steve
Bitte warten ..
Ähnliche Inhalte
Verschlüsselung & Zertifikate
Mit Veracrypt eine zweite interne (non-system) Festplatte verschlüsseln (12)

Frage von Bernulf zum Thema Verschlüsselung & Zertifikate ...

Windows Systemdateien
gelöst Warum System auf "C:" (31)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

Cluster
Windows-"Cluster" auf Blade-System (3)

Frage von maretz zum Thema Cluster ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (40)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...

Off Topic
Fachzeitschriften als E-Book oder hardcoded? (10)

Frage von KowaKowalski zum Thema Off Topic ...