Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

System nicht vollständig installiert (nach Sysprep 2.0).

Frage Microsoft

Mitglied: panda1770

panda1770 (Level 1) - Jetzt verbinden

29.12.2006, aktualisiert 16:45 Uhr, 5896 Aufrufe, 1 Kommentar

Nachdem ich Win XP prof. mit den neuesten Updates versehen habe, wollte ich ein Image mit Acronis True Image 10 erstellen. Wie üblich führte ich vorher Sysprep 2.0 aus, damit ich nachher das Image auf anderen PCs installieren kann. Was normalerweise problemlos läuft, führt nun zur Fehlermeldung "System nicht vollständig installiert.". Also Image wieder aufspielen und von vorne beginnen (Habe danach Image vor dem Ausführen von Sysprep erstellt ;) ).
Trotzdem, es funktionierte nie. Immer dieselbe Fehlermeldung.
Habe dann bei MS ein neues Programm namens NewSID gefunden. http://www.microsoft.com/technet/sysinternals/Utilities/NewSid.mspx
1. PC aus Domäne lösen (an Arbeitsgruppe anmelden)
2. Image erstellen.
3. Image auf Client aufspielen und sich als lokalen Admin anmelden.
4. NewSID ausführen (Habe ich auf der HD drauf.) und gleichzeitig PC-Namen ändern (als Option von NewSID).
5. PC an Domäne anmelden.

Funktioniert tadellos. Weiss nur nicht, warum Sysprep 2.0 zu einem unvollständigen System führt.
Mitglied: aqui
29.12.2006 um 16:45 Uhr
Der Thread gehört wohl weniger in die Rubrik "Netzwerke" als unter "Betriebssysteme" -> "Windows" !!!
Bitte warten ..
Ähnliche Inhalte
Windows Server
WBADMIN über SYSTEM ausführen (3)

Frage von banane31 zum Thema Windows Server ...

Windows Userverwaltung
Gleiches Benutzerprofil für Anmeldung an TS und am lokalen System?? (6)

Frage von eastfrisian zum Thema Windows Userverwaltung ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft Office
Saubere HTML aus Word-Dokument (16)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...