Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

System nicht vollständig installiert (nach Sysprep 2.0).

Frage Microsoft

Mitglied: panda1770

panda1770 (Level 1) - Jetzt verbinden

29.12.2006, aktualisiert 16:45 Uhr, 5884 Aufrufe, 1 Kommentar

Nachdem ich Win XP prof. mit den neuesten Updates versehen habe, wollte ich ein Image mit Acronis True Image 10 erstellen. Wie üblich führte ich vorher Sysprep 2.0 aus, damit ich nachher das Image auf anderen PCs installieren kann. Was normalerweise problemlos läuft, führt nun zur Fehlermeldung "System nicht vollständig installiert.". Also Image wieder aufspielen und von vorne beginnen (Habe danach Image vor dem Ausführen von Sysprep erstellt ;) ).
Trotzdem, es funktionierte nie. Immer dieselbe Fehlermeldung.
Habe dann bei MS ein neues Programm namens NewSID gefunden. http://www.microsoft.com/technet/sysinternals/Utilities/NewSid.mspx
1. PC aus Domäne lösen (an Arbeitsgruppe anmelden)
2. Image erstellen.
3. Image auf Client aufspielen und sich als lokalen Admin anmelden.
4. NewSID ausführen (Habe ich auf der HD drauf.) und gleichzeitig PC-Namen ändern (als Option von NewSID).
5. PC an Domäne anmelden.

Funktioniert tadellos. Weiss nur nicht, warum Sysprep 2.0 zu einem unvollständigen System führt.
Mitglied: aqui
29.12.2006 um 16:45 Uhr
Der Thread gehört wohl weniger in die Rubrik "Netzwerke" als unter "Betriebssysteme" -> "Windows" !!!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
SAN, NAS, DAS
NAS-System von Qnap weist laut F-Secure-Warnung Sicherheitslecks auf

Link von runasservice zum Thema SAN, NAS, DAS ...

Microsoft
gelöst Exchange EdgeTransport "System.TypeInitializationException" !? (7)

Frage von PixL86 zum Thema Microsoft ...

Windows Update
WMF 5.0 via WSUS wird nicht installiert (5)

Frage von mexx zum Thema Windows Update ...

Windows 7
Windows 7: Automatische Domänenanbindung mit Sysprep

Frage von honeybee zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...