Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ihr system wurde nicht verändert

Frage Microsoft Windows Installation

Mitglied: schemi

schemi (Level 1) - Jetzt verbinden

15.04.2007, aktualisiert 17.04.2007, 8573 Aufrufe, 14 Kommentare

Windows Installer/InstallShield fehler!

wenn ich versuche programm zu installieren die den windows installer benutzen (z.b) erhalte ich jedes mal folgende fehlermeldung
"ihr system wurde nicht verändert. um die installation zu einem anderen zeitpunkt abzuschließen, müssen sie das setup erneut ausführen"

kann mir vllt einer sagen woran das liegt
Mitglied: LarsJakubowski
15.04.2007 um 23:21 Uhr
Hi,

liegt wahrscheinlich an an einer alten Installation, die mal schief gegangen ist.leider meist nicht mehr zu identifizieren welche es dann war!
Du kannst den Installer auch bei Microsoft noch mal neu runter laden. Der wird dann neu registriert.
Hilft manchmal wunder!
Denke aml Du hast XP. Dann neu den Installer runter laden!

Grüße
Lars
Bitte warten ..
Mitglied: schemi
15.04.2007 um 23:41 Uhr
den neuen installer hab ich breits installier,.. hat aber nicht geholfen
Bitte warten ..
Mitglied: ZoNeNjUnGe
16.04.2007 um 00:27 Uhr
Guck doch mal in der Ereignisanzeige, da steht evtl. welche Installation dich behindert.
(Systemsteuerung->(Wartung->)Verwaltung->Ereignisanzeige)
Bitte warten ..
Mitglied: schemi
16.04.2007 um 00:38 Uhr
da steht leider nur "Produkt: Nero 7 -- Die Konfiguration ist fehlgeschlagen."
Bitte warten ..
Mitglied: ZoNeNjUnGe
16.04.2007 um 01:07 Uhr
Und du willst gerade Nero installieren? Hast du dir dass Nerosetup irgendwo runtergeladen, vielleicht ist es ja beschädigt?
Bitte warten ..
Mitglied: schemi
16.04.2007 um 15:08 Uhr
hab mir das nero setup schon ein zweites mal rungerlanden, daran kann es nicht liegen.. das prob tritt ja auch mit anderen installationen auf, die den installshield verwenden.. hab den windows installer schon neuinstalliert aber das half auch nicht.. naja nun such ich eben noch nach ideen
Bitte warten ..
Mitglied: ZoNeNjUnGe
16.04.2007 um 17:10 Uhr
Also hier noch ein paar Ideen:

1.) evtl. hast du keinen Vollzugriff auf $WinDir$/Installer
2.) evtl. hast du keinen Vollzugriff auf HKEY_LOCAL_MACHINE\SOFTWARE\InstallShield
3.) laufen die beiden Dienste "Windows-Installer" und v.a. "Remoteprozeduraufruf (RPC)"
4.) evtl. Installshieldordner löschen (oder ertmal verschieben) C:\Programme\Gemeinsame Dateien\Install Shield


Das war's erstmal, was mir jetzt so einfällt...
Bitte warten ..
Mitglied: ZoNeNjUnGe
16.04.2007 um 17:13 Uhr
5.) evtl. noch "msiexec /unregister" ausführen, neustart und dann "msiexec /regserver"

ich hoffe irgendwas davon hilfe vielleicht weiter
Bitte warten ..
Mitglied: schemi
16.04.2007 um 22:52 Uhr
hab ich alles versucht, nur leider hat es nichts gebracht..
Bitte warten ..
Mitglied: ZoNeNjUnGe
17.04.2007 um 00:55 Uhr
Du hast ja echt einen hartnäckigen Installer ;)

Was ich jetzt noch probieren würde ist, alte EInträge des Ereignisprotokolls zu durchsuchen (v.a. nach msiexec), um vielleicht doch irgendwas zu finden, wer die letzte funktionierende Installation war, bzw. wo's gehapert hat.

Auch wenn du den WI3 bereits neu installaiert hast, machs nochmal, aber lösche vorher die alten Win Installer's. Mit Start-> Ausführen -> msiexec kannst du dir die aktuell installierte Verion anzeigen lassen. Wie man den alten löscht, dazu gibt's bei google viele Anleitungen, wenn du eine mit DOS und ren msiexec.exe, msiexec.alt´usw. gefunden hast, dann bist du richtig. Benenne die Dateien wie dort beschrieben um, starte neu, lade den WI von der MS-Seite runter und installier ihn. Vielleicht wird der Fehler hier jetzt endlcich "zurückgesetzt".

Hatst du zufälligerweise OmniPage installiert oder installieren wollen? Oder die Nokia Suite?


cu
Bitte warten ..
Mitglied: Hmark
17.04.2007 um 10:13 Uhr
Hatst du zufälligerweise OmniPage
installiert oder installieren wollen? Oder
die Nokia Suite?

Was hätte denn die Nokia Suite damit zu tun?
Ich frage, weil ich die gestern installiert habe....
Bitte warten ..
Mitglied: schemi
17.04.2007 um 13:24 Uhr
das mit dem rename und neuinst hab ich alles schon durch und neine ich hab nicht omnipage oder nokia suite installiert...
Bitte warten ..
Mitglied: ZoNeNjUnGe
17.04.2007 um 17:25 Uhr
Was hätte denn die Nokia Suite damit zu
tun?
Ich frage, weil ich die gestern installiert
habe....

Eigewntlich nichts, es gab nur von OmnPage und Nokia Suite gehäuft solch Probleme, aber wenn sie sich bei dir problemlos installiert hat, dann hats du nichts zu befürchten!
Bitte warten ..
Mitglied: ZoNeNjUnGe
17.04.2007 um 17:31 Uhr
Also so langsam hab ich auch keinen Ideen mehr ;)
außer halt dem durchsuchen richtig alter Ereignisanzeigen, als es noch ging^^

Ich glaube spätestens jetzt ist es Zeit für eine direkte Kontaktaufnahme bei Microsoft oder InstallShield
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Server-Hardware
Lenovo Server System X 3650 M5 Festplatten (9)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Erkennung und -Abwehr
Hackers are holding San Francisco s light-rail system for ransom

Link von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Windows Server
VSS System Writer (Kryptografiedienst) (4)

Frage von crashy1984 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...