Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

System32 config system beschädigt, kein Boot via XP Pro CD möglich

Frage Microsoft Windows Installation

Mitglied: marcw

marcw (Level 1) - Jetzt verbinden

10.03.2010 um 20:09 Uhr, 5335 Aufrufe, 4 Kommentare

Hallo zusammen,

ich habe ein kleines Problem mit einem Acer 5000. (Acer Windows XP Home Installation)

Das System lies sich erst gar nicht mehr booten, system32/config/system war beschädigt. War beschädigt, weil ich via Vista CD in die Konsole gebootet habe
und von C:\Windows\Repair\System eine Kopie nach C:\Windows\System32\Config\System gemacht habe. Das System ließ sich danach wieder booten.

Der jetzt auftretende Fehler, jener vor dem Eingeben der Anmeldedaten erscheint, ist wieder ein anderer:

Lsass.exe - Systemfehler
"Beim Versuch,ein Kennwort zu aktualisieren zeigt dieser Rückgabestatus an dass der als aktuelle angegebene Wert nicht richtig ist"

Nach drei Sekunden erfolgt ein automatischer Neustart.

Das Ersetzen der LSASS.EXE durch die Originaldatei auf einer XP Pro Installation brachte ebenso keinen Erfolg. Der Fehler bleibt der selbe.

Gut, dacht ich mir, googlenator angeschmissen, folgenden Link durchgelesen, http://support.microsoft.com/kb/307545/de,
und versucht von der XP Pro CD zu booten.

Es blieb leider bei einem Versuch, denn nachdem die Daten zum Laden des Setups vorbereitet wurden (Blauer Bildschirm), wechsel ich
quasi in einen schwarzen Hintergrund, wo nur der Cursor blinkt - sonst ist nichts zu sehen.

Gibt es irgendwelche Ideen, was noch zum Reparaturerfolg führen könnte?
Mitglied: MiniStrator
10.03.2010 um 20:32 Uhr
Hallo!

Hast du mal nen chkdsk ausgeführt von der Wiederherstellungskonsole? Könnte ja sein das nicht nur sie system kaputt war sondern noch andere Dateien kaputt sind.
Lsass hat was mit der SAM zu tun, in der sam sind Kennwörter gespeichert. Da das austauschen dieser bereits einen Schritt weiter geführt hat scheint mir das durchaus denkbar.

Soll heissen: In der Sam könnte ja auch ein Bit umgefallen sein, deshalb die lsass Fehlermeldung, welche dann ja weg war. Dies wiederum lässt mich vermuten das da noch mehr nicht stimmt.

Warum war denn die system eigentlich kaputt? Stromausfall?

Gruß MiniStrator

-- edit Harr, falsch gelesen, der neue Zustand war ja während des Bootens mit der XPCD, versuch das von MS beschriebene doch mit der Vista-CD, da konntest die Konsole vorher ja auch starten. Ein chkdsk würd ich trotzdem laufen lassen.
Bitte warten ..
Mitglied: marcw
10.03.2010 um 20:52 Uhr
Hallo,

ich habe vergessen zu schreiben, dass ich die Security und Sam Datei ebenfalls schon getauscht habe. Es blieb jedoch beim selben Fehler. Nen chkdsk habe ich ebenfalls laufen lassen. Es wurden keine Fehler festgestellt. Die Wiederherstellungskonsole ist nur für Vista-Systeme konzipiert.
Bitte warten ..
Mitglied: MiniStrator
10.03.2010 um 20:58 Uhr
Hallo,

also geht 'abgesichert' oder 'letzte als funktionierende Konfiguration' auch nicht nehm ich an.

Gibts nen sfc /scannow in der Wiederherstellungskonsole? Bin mir grad ned ganz sicher...

Gruß
Bitte warten ..
Mitglied: marcw
29.03.2010 um 19:40 Uhr
Hallo

hat bisher alles nichts genützt. Nehme ich die System aus Windows\Repair, kommt der lsass Fehler. Auch wenn ich die System aus anderen Wiederherstellungspunkten (System Volume Information) nehme, dann heißst es wieder System konnte nicht gefunden werden. Nehme ich die system.sav und benenne jene zu system um, befinde ich mich nach dem Neustarten wieder in der 1stInstall-SetupRoutine.

Ideen?

Grüße

Marc
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Installation
PXE Boot-Von CD Starten (2)

Frage von STITDK zum Thema Windows Installation ...

Sicherheits-Tools
ESET Rescue CD per WDS PXE Boot (12)

Frage von bytetix zum Thema Sicherheits-Tools ...

Windows XP
gelöst Windows XP SP 3 System Clonen (19)

Frage von zeroblue2005 zum Thema Windows XP ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...