Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Systemcrash bei Änderung der Partitionsgröße - Story zum lachen und heulen

Frage Sonstige Systeme

Mitglied: imebro

imebro (Level 2) - Jetzt verbinden

10.07.2008, aktualisiert 14.07.2008, 4347 Aufrufe, 11 Kommentare

Hallo an Alle,

gestern Abend habe ich leider - durch eigene Dummheit einen Systemcrash beim Ändern einer Partitionsgröße verursacht.
Die Story ist für viele von Euch sicher lustig... wenn´s nicht so schlimm wäre...

Aber mal von vorne:
Habe mir eine externe Festplatte zugelegt und diese gestern Abend an meinen PC (Win XP SP3) angeschlossen.
Alles kein Problem. Platte wurde erkannt, und konnte auch partitioniert / formatiert werden.

Nun überlegte ich mir, meine monatlichen Images (Acronis True-Image) zukünftig dort abzulegen, was ich für eine gute Idee hielt, da meine beiden im PC eingebauten Festplatten nur jeweils 80 GB groß sind und die ext. FP ist 300 GB groß.

Also ging ich hin, löschte die "Acronis-Security-Zone", die die bisherigen Images enthielt, um diese Zone später auf der externen FP anzulegen (dumme Idee). Den gewonnenen Speicherplatz fügte ich dann über den "Paragon Festplattenmanager 2006" meiner Daten-Partition (D) hinzu.

Soweit - sogut!

Nun stellte ich dabei fest, dass auf meinem System-Laufwerk (C) nur noch knapp 1 GB Platz war.
Also, dachte ich mir... füge ich nun vom Datenlaufwerk (D) etwas freien Speicherplatz zum Systemlaufwerk (C) hinzu.

Gesagt - getan!

Natürlich forderte der "Paragon Festplattenmanager 2006" dann einen Neustart, da er ja auf die System-Partition (C) zugreifen mußte.

Leider kommte jetzt ein Problem zum tragen, welches ich schon länger habe... nämlich, dass mein LCD-Monitor ab und zu beim starten des PC kein Signal erhält und ich per Warmstart das System neu starten muss. Meist lasse ich aus diesem Grund den LCD-Monitor solange ausgeschaltet, bis der PC hochgefahren ist und schalte ihn dann erst ein... manchmal erhalte ich aber auch dann die Meldung "kein Signal...".

Dummerweise passierte genau das ausgerechnet jetzt, wo Speicherplatz durch den Festplattenmanager vom Datenlaufwerk (D) auf das Systemlaufwerk (C) geschaufelt wurde. Das bedeutet --> DER MONITOR BLIEB DUNKEL!

Ich mußte also quasi im "Blindflug" und nach Gehör abwarten, bis die Arbeitsgeräusche meines PC so abgeklungen waren, dass ich annehmen konnte, dass er mit der Verschiebung der Datenbereiche fertig war.

Anschließend habe ich den PC wieder rebootet und erhielt dann (nachdem der Monitor tatsächlich ein Bild brachte) eine Fehlermeldung "Interrupt...." und die Anweisung, die Recovery-CD einzulegen oder eine entsprechende Boot-CD. Anscheinend hätte ich nach der Verschiebung der Daten noch irgendwelche Aktionen unternehmen müssen, bevor ich neu gestartet hatte... aber leider konnte ich ja keine Meldungen am LCD-Monitor sehen, da dieser kein Signal bot

Da es schon nach 23 Uhr gestern Abend war, legte ich testweise nochmal meine Win XP CD ein und bootete neu. Aber auch hier blieb der Monitor wieder ohne Signal und ich konnte nicht sehen, welche Meldung erschien bzw. was überhaupt passierte. Ich hatte aber den Eindruck, dass von der Win XP CD nicht gestartet werden konnte. Eine Recovery-CD besitze ich gar nicht.

Ein Image kann ich natürlich jetzt auch nicht mehr zurückspielen, da ich die "Acronis-Security-Zone" ja schlauerweise gelöscht habe (manno wie doof!).

Völlig genervt schaltete ich den PC aus und hoffe jetzt, dass mir jemand von Euch weiterhelfen kann???

Bin jetzt auf der Arbeit und habe mir jetzt mal ein "normales" Monitorkabel mit genommen. Bisher ist mein Monitor über den DVI-Anschluß angeschlossen und ich nehme an, dass die Probleme mit dem oft fehlenden Signal daher kommen könnten... kann das sein?

Würde mich über Tipps sehr freuen... brauche den PC nämlich dringend, um eine Ebay-Auktion zu verfolgen, die bald ausläuft

Danke Euch!!

Schöne Grüße,
Ingo
Mitglied: StayTuned
10.07.2008 um 09:36 Uhr
Hallo Ingo,

ja wirklich zum heulen und zum lachen. Viel Pech und das tut mir leid für dich.

Natürlich kann es auch aum DVI liegen aber um das sicher zu bestimmen sind die Informationen etwas zu wenig. Um was für eine Graka handelt es sich denn?

Auch was den Rest deiner Geschichte angeht ist es schwer einen Status zu bestimmen.

Ich würde mich erstmal darauf konzentrieren wieder ein Bild zu erhalten. Hast du evtl zusätzlich ne OnboardGraka? Dann schließ die an. Oder eine Stinknormale PCI oder AGP Grafikkarte von jemandem ausleihen. Evtl habt ihr ne EDV-Abteilung. Die haben sowas oft leihweise rumliegen.

Ich wünsch dir Glück!
Bitte warten ..
Mitglied: imebro
10.07.2008 um 09:39 Uhr
Hallo und danke!

Was für ne Graka es ist, muss ich erst mal checken.
Das mit dem Bildschirm ist ja auch nicht grundsätzlich das Hauptproblem.
Meist funktioniert es ja - nur manchmal eben nicht... leider ausgerechnet gestern

Woran könnte es denn liegen, dass der PC gar nicht "durchstartet"?
Das ging ja wohl auch mit eingelegter Win-XP-CD nicht.

Könnte vielleicht der MBR defekt sein... und wenn ja, wie repariere ich das?

Thanks,
Ingo
Bitte warten ..
Mitglied: StayTuned
10.07.2008 um 09:50 Uhr
dann würde trotzdem von der cd gestartet werden.

als erstes würde ich checken in der bootreihenfolge cd überhaupt eingetragen ist bzw. an erster stelle steht. Trotzdem musst du den boot von cd ja mit tastendruck bestätigen was schwer ist wenn du kein bild hast.

für mich beginnt da alles. Klar ist der Monitor nicht das Problem. Aber evtl der Graka-Treiber. Deshalb würde ich die einfachste Graka einbauen die du findest. ne ati rage 128 z.b. die läuft immer. auch nur mit windowstreibern.

Halt uns auf dem laufenden ;o)
Bitte warten ..
Mitglied: MarcelGausG
10.07.2008 um 10:09 Uhr
Servus,

*hust* *räusper*

@StayTuned
Was soll denn der Treiber der GraKa damit zu tun haben das der Monitor schon beim einschalten nicht mag ? ;)

@imebro
Ich würde entweder auf die Graka selber oder aufs Board tippen ... Einfach mal ausbauen, die Kontakte durchpusten und wieder einbauen... Klingt komisch, könnte aber klappen
Würde auch erstmal das Probelm mit dem "Blindflug" lösen bevor du dich wieder an den Rest machst ... Dann tust du dich leichter tun

LG
Marcel
Bitte warten ..
Mitglied: StayTuned
10.07.2008 um 10:30 Uhr
@ marcelgausg

er hat geschrieben dass "no signal" auf dem Monitor erscheint. also schaltet sich der Monitor sehr wohl ein.
Bitte warten ..
Mitglied: MarcelGausG
10.07.2008 um 10:32 Uhr
@ StayTuned
Hab ja net geschrieben das er sich net einschalten lässt ... Hab nur geschrieben das er "net mag" ;)

Und direkt nach dem einschalten (POST,BIOS) wird der Rechner ja wohl nicht den Windowstreiber laden , oder ? Das wollte ich damit sagen ;)

dere
Bitte warten ..
Mitglied: imebro
10.07.2008 um 10:34 Uhr
Hallo nochmal,

danke für die guten Tipps.

Das mit dem fehlenden Signal beim Monitor ist zwar ein Problem... aber vielleicht kann ich ja mit dem "normalen" Anschluss des Monitors ja schon eine Verbesserung erzielen (also nicht am DVI-Ausgang).

Der PC forderte nach dem Crash ja eine Recovery-CD an... ist damit eine spezielle CD gemeint oder die Win-XP-CD?

Ich denke, dass das mit dem Monitor schon wieder klappen wird - das Problem trat ja auch nur sporadisch auf. Möchte nur wieder überhaupt auf den PC zugreifen können

LG
Ingo
Bitte warten ..
Mitglied: StayTuned
10.07.2008 um 10:35 Uhr
okok ich geb mich geschlagen...

aber... i'm famous ;O)
Bitte warten ..
Mitglied: MarcelGausG
10.07.2008 um 10:41 Uhr
Servus,

also ich denke ja mal schon das der Rechner eine Windows-XP-CD meint ...
Einfach mal reinschieben.... Wiederherstellungskonsole starten ... und versuchen das System zu reparieren ... klappt zwar zu 99 Prozent nicht .. Aber einen Versuch ist es wert ;) (WER NICHT KÄMPFT, HAT SCHON VERLOREN)

Ansonsten würd ich mal mit Knoppix booten ... Versuchen meine Daten zu retten ... und dann platt machen und gleich richtig partitionieren ....

Gruß

Marcel
Bitte warten ..
Mitglied: imebro
10.07.2008 um 21:37 Uhr
Hallo,

das Problem mit dem Monitor ist wohl (jedenfalls bis jetzt) beseitigt, nachdem ich die DVI-Kabelverbindung durch eine herkömmliche ersetzt habe.

Der PC fährt nach einer Behandlung mit "testdisk.exe" über eine Dos-Boot-CD und neuschreiben des MBR wieder hoch.
Verrückterweise war aber zunächst meine Datenpartition (D) nicht mehr auffindbar.
Über die "Computerverwaltung / Datenträger..." habe ich sie wieder aktivieren können und ihr wieder den Laufwerksbuchstaben "D" zugeteilt.

Verdächtig kam mir schon vor, dass die Partition beim ersten Zugriffsversuch eine Formatierung haben wollte... und es hat sich auch so bestätigt... alle Daten auf Laufwerk "D" sind weg

Habe schon versucht, mit verschiedenen Datenrettungs-Programmen die Daten wiederherzustellen. Versucht habe ich es mit

--> Smart NTFS Recovery
--> Smart Data Recovery
--> PC Inspector File Recovery

Leider alles ohne Erfolg!

Im Grunde denke ich, dass es möglich sein müßte, die Daten wiederherzustellen , da ich diese Partition ja nicht formatiert habe. Auch neue Programme habe ich noch nicht nach "D" installiert.

Was denkt Ihr? Tipps???

Gruss
Ingo
Bitte warten ..
Mitglied: imebro
14.07.2008 um 10:53 Uhr
Hallo nochmal an Alle!

Danke für Euro Hilfe... habe es jetzt geschafft!

Ich hatte mir das Programm "GetDataBack" runtergeladen und konnte damit die Daten zu annähernd 100% wiederherstellen.

Der Trick war, die Wiederherstellung auf eine andere Partition durchführen zu lassen (was mal lt. Programm auch so machen soll). Und anschließend habe ich meine fehlerhafte Partition (D) einfach formatiert und die wiederhergestellten Daten einfach per Kopiervorgang dort rein kopiert.

Nach einem Neustart funktionierten alle Programme wieder einwandfrei... bis auf den Virenscanner (AVAST), der eine neue Registrierung brauchte. Ansonsten gab es nur ein paar Kleinigkeiten, die ich neu einstellen mußte.

Alles in Allem ist "GetDataBack" wirklich super!!

Nochmals danke für Eure Hilfsangebote.

Gruss
Ingo
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
gelöst Änderung eines Registryeintrages per GPO (14)

Frage von honeybee zum Thema Windows Server ...

Windows Server
gelöst Laufwerkspfad wird nach GPO-Änderung nicht aktualisiert (4)

Frage von YotYot zum Thema Windows Server ...

Windows Server
gelöst Änderung Umgebungsvariable per GPO (4)

Frage von Coreknabe zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (29)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...