Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Systemfehler 53 bei Netzlaufwerken zum NAS nach Migration

Frage Microsoft Windows Netzwerk

Mitglied: MarcusSPunkt

MarcusSPunkt (Level 1) - Jetzt verbinden

19.01.2011, aktualisiert 13:33 Uhr, 3778 Aufrufe, 2 Kommentare

Moin,

am Wochenende habe ich mit Acronis Universal Restore den Win2003-DC-Server auf eine neue Hardware gesetzt. Alles wunderbar, doch nun kommen Berichte, dass Leute über VPN keine Netzlaufwerke mit dem NAS verbinden können. Daraufhin habe ich ein net use-Skript mit den richtigen Daten verwendet, welches intern wunderbar funktioniert, aber über PN den Systemfehler 53 schmeisst. Vor der Hardwareumstellung des DC hat wie gesagt alles wunderbar funktioniert.

Daten auf NAS (QNAP 439 ...)
DC auf Win2003
VPN über Bintec Router mit IPSec

FM 53 bedeutet was mit den Rechten, nur hat sich dort natürlich nichts geändert. Nur die Hardware des DC. Kann es sein dass das NAS, welches die Rechte und Nutzer über die Domäne bezieht, den DC aufgrund neuer Hardware nicht als DC erkennt? EIgentlich soll sich beim Universal Restore die SID aber nicht ändern, jedenfalls kann man dies bei UR auswählen.
Irgendwelche Ideen?

Nachtrag:
Ich kann das NAS über die VPN pingen und übern Browser erreichen, nicht über den Alias, aber über die IP.
Ich habe die Netzlaufwerke jetzt mit der IP verbunden, aber die Namensauflösung funktioniert weiterhin nicht.

Grüße
MArcus
Mitglied: goscho
19.01.2011 um 17:43 Uhr
Hallo Marcus,
ist es sehr aufwändig, das NAS neu in die Domäne zu joinen (vorher aus dem AD entfernen)?
Bitte warten ..
Mitglied: MarcusSPunkt
19.01.2011 um 19:50 Uhr
Nun ja, groß drin war es ja gar nicht. Das NAS kann sich (per SAMBA?) die Nutzer der Domäne für die Rechtevergabe holen, oder einfach die eigenen Nutzer in der NAS-Verwaltung benutzen. Das Natzlaufwerk lässt sich ohne weiteres vom eigenen Rcehner aus einbinden nachdem das NAS im gleichen SubNetz sitzt. Da muss man gar nichts machen.

Nur scheint hier die NetBios-Auflösung nicht über die VPN zu funktionieren, und das seit der Migration des DC per UR. IP geht, Name nicht.
(NetBIOS ist über den VPN-Netzwerkadapter im z.B. WinXP-Rechner aktiviert.)

@goscho: Evtl. die NAS-Einstellungen (Name, IP, etc.) neu eintragen und abspeichern, damit der DC/DHCP das nochmal mitbekommt?

Jemand ne Idee?
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
SAN, NAS, DAS
NAS RAID5 - RAID0 und Backup (7)

Frage von easy4breezy zum Thema SAN, NAS, DAS ...

Datenschutz
NAS aufräumen (1)

Frage von Kizuko zum Thema Datenschutz ...

Exchange Server
Migration auf Exchange 2016 wegen Firmenübernahme (5)

Frage von IT666IT zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...

DSL, VDSL
DSL-Signal bewerten (8)

Frage von SarekHL zum Thema DSL, VDSL ...