Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Systemfehler 67 bei der Herstellung einer Verbindung

Frage Microsoft Windows Netzwerk

Mitglied: Xaero1982

Xaero1982 (Level 3) - Jetzt verbinden

25.09.2012 um 12:58 Uhr, 3655 Aufrufe, 4 Kommentare

Hallo Zusammen,

ich habe hier ein Windows Vista Home Premium Notebook.

Das ist an ein Netzwerk mit einer Windows Server 2008 R2 Domäne angeschlossen. Zusätzlich läuft ein alter Sambaserver wo noch Daten drauf liegen (um den geht es).

Seit kurzem bekomme ich keine Verbindung mehr vom Notebook zum Server.

Ich kann ihn anpingen, der Name wird korrekt aufgelöst usw.

Datei- und Netzwerkfreigabe ist aktiviert.

Jedes mal beim Absetzen des Net Use ... bekomme ich Systemfehler 67.

Wie gesagt: Es ging bis vor kurzem noch.

Auch das zurücksetzen des IP-Stacks etc. ohne Erfolg. IPv6 hab ich ebenfalls ausgeschaltet.

Noch irgendwelche Ideen?

Gruß
Mitglied: goscho
25.09.2012, aktualisiert um 13:41 Uhr
Zitat von Xaero1982:
Hallo Zusammen,
Mahlzeit
ich habe hier ein Windows Vista Home Premium Notebook.

Das ist an ein Netzwerk mit einer Windows Server 2008 R2 Domäne angeschlossen.
Aber bestimmt nicht integriert, da ja Home Premium.

Zusätzlich läuft ein alter
Sambaserver wo noch Daten drauf liegen (um den geht es).
Mit Authentifizierung über die Domäne?
Seit kurzem bekomme ich keine Verbindung mehr vom Notebook zum Server.

Ich kann ihn anpingen, der Name wird korrekt aufgelöst usw.

Datei- und Netzwerkfreigabe ist aktiviert.

Jedes mal beim Absetzen des Net Use ... bekomme ich Systemfehler 67.
Was kommt denn, wenn du im Explorer in die Adresszeile \\server eingibst?
Wie gesagt: Es ging bis vor kurzem noch.
Wie immer.

Edit:
Hast du mal versucht, den Samba über die IP-Adresse zu erreichen?
Bitte warten ..
Mitglied: Xaero1982
25.09.2012 um 16:28 Uhr
Hi,

natürlich nicht integriert

Jep, zwischen der W2k8r2 Domäne und dem Samba ist eine Vertrauensstellung eingerichtet.

Die Sambafreigabe ist für jeden mit vollen Rechten freigegeben.

3 mal darfst du raten Nicht erreichbar ...

Jep, ich weiß ;) und der Notebookinhaber hat nix gemacht ;)


Also in der CMD kann ich den Samba pingen und bekomme vom w2k8 die IP Adresse etc. Ping -a gibt den korrekten Namen vom Samba zurück.

Gruß
Bitte warten ..
Mitglied: Zentauro
17.10.2012 um 07:30 Uhr
Hallo,

ich wollte fragen ob es schon eine Lösung zu diesem Problem gibt?

Ich habe dieses Problem nun auf meinen eigenen Rechner auch, nachdem ich Wireshark installiert hab. Nach der Deinstallation aller Softwarekomponenten funktionierts nun noch immer nicht. Zwischenzeitlich habe ich mal eine Route zum Localhost über mein Defaultgateway eingetragen, da ich Netzwerkverkehr innerhalb meines Rechner aufzeichnen wollte und der Microsoft Loopback Adapter nicht weitergeholfen hat

Blöderweise sind nun nur die Netzwerkfreigaben nicht mehr zu erreichen (vom Notebook in Richtung Server) - Pingen kann ich aber Filezugriff liefert einen Fehler. Beim Mounten des Netzlaufwerkes bekomm ich den Systemfehler 67. Ich weiß schon nicht mehr was ich noch tun soll.

Aus der Routingtabelle hab ich nun auch wieder die Routen auf 127.0.0.1 rausgenommen und eigentlich sollte das System nun wieder im Urzustand sein.

Danke, LG
Bitte warten ..
Mitglied: Zentauro
17.10.2012 um 07:42 Uhr
So,

ich habs wieder hinbekommen - leider ist dieser Weg abre nicht immer möglich. Ich habe einen Systemwiederherstellungspunkt VOR dem besagten Tag gewählt und nun funktionierts wieder...

LG
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
gelöst Probleme bei der Herstellung einer RemoteApp-Verbindung (7)

Frage von raba34 zum Thema Windows Server ...

Webbrowser
gelöst Firefox 50 downloads stocken ohne Internet Verbindung (2)

Frage von LordXearo zum Thema Webbrowser ...

Windows Tools
Zwischenspeicher TS RDP-Verbindung (3)

Frage von Yannosch zum Thema Windows Tools ...

Netzwerkmanagement
gelöst Macht eine VPN Verbindung in eine DMZ sinn? (8)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...