Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Systemfehler 67 beim Loginskript

Frage Entwicklung Batch & Shell

Mitglied: joerg

joerg (Level 2) - Jetzt verbinden

29.07.2007, aktualisiert 31.07.2007, 23331 Aufrufe, 4 Kommentare

Hallo zusammen,

ich habe ein Loginskript das eigendlich einwandfrei funktioniert, nur kommt seit heute bei 2 Gruppen eine Fehlermeldung beim Einloggen:

Systemfehler 67 aufgetreten.

Der Netzwerkname wurde nicht gefunden.

Ich bin mitglied der Gruppe und habe auch alle Rechte auf dem Server.
Wenn ich per Hand das Netzlaufwerk verbinden will geht das auch ohne Probleme, nur per skript nicht, auch im nachhinein wenn ich das Skript ausführe geht das nicht!
01.
\\10.180.0.4\Netlogon\ifmember "Gruppe A" 
02.
if %errorlevel%==1 net use i: \\server\freigabe\ /persistent:no
Kann mir jemand helfen??


Danke Gruß Jörg
Mitglied: AndreasA
30.07.2007 um 14:30 Uhr
Moin Jörg

Hallo zusammen,

ich habe ein Loginskript das eigendlich einwandfrei funktioniert, nur kommt seit
heute bei 2 Gruppen eine Fehlermeldung beim Einloggen:

Systemfehler 67 aufgetreten.

Der Netzwerkname wurde nicht gefunden.


Wurde an dem Loginscript kürzlich Änderungen durchgeführt??

Ich bin mitglied der Gruppe und habe auch alle Rechte auf dem Server. Wenn ich per Hand das > Netzlaufwerk verbinden will geht das auch ohne Probleme, nur per skript nicht, auch im
nachhinein wenn ich das Skript ausführe geht das nicht!
01.
> \\10.180.0.4\Netlogon\ifmember "Gruppe A" if %errorlevel%==1 net use i: \\server\freigabe\ /persistent:no 
02.
> 
Wenn das wirklich so drin steht probier diese Zeile doch mal am Prompt aus !

und versuch's danach mal mit net use i: \\server\freigabe (ohne \ am Ende)

Kann mir jemand helfen??

Danke Gruß Jörg

Wir tun was wir können

Gruß Andreas
Bitte warten ..
Mitglied: joerg
31.07.2007 um 17:15 Uhr
Hi hab den Fehler, oder das Problem gefunden!


"\\server.domain\freigabe"

ohne \ und mit " " geht das.... weiß aber net warum es garde hier nicht ging und bei den anderen ging....
Bitte warten ..
Mitglied: AndreasA
31.07.2007 um 17:23 Uhr
Hi hab den Fehler, oder das Problem
gefunden!


"\\server.domain\freigabe"

ohne \ und mit " " geht das.... weiß aber net warum es garde hier nicht ging und bei den anderen ging....

Kann es sein das der Name dieser Freigabe Leerzeichen enthält?? Dann ist es klar, warum du die "" brauchst.

Gruß Andreas
Bitte warten ..
Mitglied: joerg
31.07.2007 um 17:44 Uhr
nein eigentlich nicht!
aber aber darüber drauf gekommen, habe eine freigabe gemacht die leerzeichen entahlten hat und dann hab ich das auch da mal ausprobiert...
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Viren und Trojaner

FinFisher: Internetprovider schieben Spitzelopfern Malware unter

(1)

Information von kaiand1 zum Thema Viren und Trojaner ...

Humor (lol)

Wo ist der Fehler auf dem Bild?

(17)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Heiß diskutierte Inhalte
Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Humor (lol)
Wo ist der Fehler auf dem Bild? (17)

Information von the-buccaneer zum Thema Humor (lol) ...

Microsoft Office
Access Hilfe benötigt (13)

Frage von DieAzubinne zum Thema Microsoft Office ...