Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Systeminfo über Netz abrufen

Frage Microsoft Windows Netzwerk

Mitglied: sayka

sayka (Level 1) - Jetzt verbinden

16.01.2005, aktualisiert 15.12.2008, 17267 Aufrufe, 24 Kommentare

Hallo alle zusammen!

Ich habe ein kleines Netz mit XP, habe adminrechte. Ich möchte gern von meinem Rechner aus die Systeminfo (die Datei Systeminfo.exe) von allen anderen abrufen. Geht es überhaupt?
Vielen Dank im Voraus
Gruß
sayka
Mitglied: fritzo
16.01.2005 um 20:56 Uhr
Hi,

starte eine dosbox, fuchtel beschwörerisch mit den Händen und sag laut und mit tiefer Stimme:

"sysinfo /s \\$hostname_des_zielrechners"

(wobei du die Gänsefüßchen natürlich weglässt und für $hostname_des_zielrechners den Hostnamen des Zielrechners eingeben mußt)

Grüße,
fritzo
Bitte warten ..
Mitglied: sayka
16.01.2005 um 21:07 Uhr
bekomme eine FM: Zugriff verweigert
Bitte warten ..
Mitglied: fritzo
16.01.2005 um 21:12 Uhr
Wo jetzt genau, beim Zugriff auf sysinfo selbst oder beim Remotezugriff auf das System?

Du hast wahrscheinlich keine Adminrechte auf dem Zielsystem oder Dir wird wegen fehlenden Zugriffsrechten die Remote-Anmeldung verweigert. Prüf mal die Einstellungen auf dem Zielsystem.

Grüße,
fritzo
Bitte warten ..
Mitglied: sayka
16.01.2005 um 21:22 Uhr
was meinst Du damit?
ping ist OK;
Pwd muss auch stimmen;
RPC läuft;
C:\Dokumente und Einstellungen\Admin>systeminfo /s \\PCName /u admin /p
Geben Sie das Kennwort für admin ein:

FEHLER: Zugriff verweigert.

C:\Dokumente und Einstellungen\Admin>systeminfo /s \\PCName
FEHLER: Zugriff verweigert.
Was mache ich falsch?

Danke Dir im Voraus
Bitte warten ..
Mitglied: fritzo
16.01.2005 um 21:46 Uhr
Hi,

ich nehme an, WMI läuft, aber Du hast keine Berechtigungen, Infos abzufragen. Starte mal auf dem Zielrechner gpedit.msc bzw. wenn Du eine Domäne hast, geh in die entsprechende Policy und sieh dort unter Computerkonfiguration / Windows-Einstellungen / Lokale Richtlinien / Zuweisen von Benutzerrechten nach, ob Du Zugriffsrechte auf dem System hast.

Ansonsten könnte es höchstens noch eine verrunkelte WMI-Konfiguration sein... falls es das ist, wird es schwierig. Kannst Du auf dem System lokal die Daten abfragen?

Grüße,
fritzo
Bitte warten ..
Mitglied: sayka
16.01.2005 um 21:48 Uhr
lokal läuft alles super!
Bitte warten ..
Mitglied: fritzo
16.01.2005 um 22:16 Uhr
Hi,

ist netbios auf der Verbindung aktiviert? systeminfo läuft über RCP / NetBT.

Ich konnte das Problem hier leider nicht nachstellen. Prüfe Deine Remotezugriffsrechte, da ist irgendwas im Argen. Wenn hier alles in Ordnung ist, prüf Deine Zugriffsrechte auf WMI.

Ich hab das hier über WMI-Rechte gefunden:

Hinweis: Unter Windows 2000 ohne Service Pack 3 (SP3) oder höher, oder unter Windows XP ohne Service Pack 1 (SP1) oder höher funktionieren ASP.NET-Webanwendungen, die unter dem ASPNET-Konto ausgeführt werden, möglicherweise nicht, und Sie erhalten eventuell eine Fehlermeldung des Typs "Zugriff verweigert (0x80041003)". Dies tritt auf, da das Konto nicht genügend Berechtigungen besitzt, um auf bestimmte WMI-Namespaces zuzugreifen. Installieren Sie Windows XP SP1 oder höher oder Windows 2000 SP3 oder höher, um dieses Problem zu beheben. Gehen Sie folgendermaßen vor, um das Problem zu umgehen:

1. Öffnen Sie das Snap-In "Computerverwaltung" der Microsoft Management Console (MMC).
2. Erweitern Sie den Eintrag Dienste, und wählen Sie WMI-Steuerung.
3. Klicken Sie mit der rechten Maustaste auf WMI-Steuerung, und klicken Sie dann auf Eigenschaften.
4. Klicken Sie im Dialogfeld Eigenschaften von WMI-Steuerung auf die Registerkarte Sicherheit.
5. Erweitern Sie Root, wählen Sie CIMV2, und klicken Sie anschließend auf Sicherheit.
6. Klicken Sie im Dialogfeld Sicherheit auf Erweitert.
7. Klicken Sie im Dialogfeld Zugriffsseinstellungen auf Hinzufügen. Wählen Sie Name des lokalen Computers\Accountname, und klicken Sie anschließend auf OK.
8. Stellen Sie sicher, dass im Dialogfeld Berechtigungseintrag die Option Übernehmen für auf Dieser und untergeordnete Namespaces eingestellt ist.
9. Vergewissern Sie sich, dass die Kontrollkästchen 'Konto aktivieren' zulassen and 'Remoteaktivierung' zulassen aktiviert sind.
10. Klicken Sie in jedem Dialogfeld auf OK, bis Sie zum Dialogfeld Eigenschaften von WMI-Steuerung zurückgekehrt sind.
11. Wiederholen Sie die Schritte 5 bis 10 für weitere WMI-Namespaces, auf die Ihre Anwendung zugreifen wird.

Ist natürlich im Bezug auf IIS / ASPnet, aber Du solltest Deine Rechte analog setzen können.

Grüße,
fritzo
Bitte warten ..
Mitglied: fritzo
16.01.2005 um 22:17 Uhr
Hier noch der Link, vielleicht findest Du noch was:

http://support.microsoft.com/kb/317012/DE/

Grüße,
fritzo
Bitte warten ..
Mitglied: sayka
16.01.2005 um 22:30 Uhr
Danke dir mehrmals!

Ich probiere das alles morgen!

Gute Nacht!

sayka
Bitte warten ..
Mitglied: fresch-heit
18.01.2005 um 18:34 Uhr
nehm als anmelde name einen FQDN
hatte ich auch mal mit net use...
Bitte warten ..
Mitglied: fritzo
18.01.2005 um 19:19 Uhr
Hi,

öhm - wahrscheinlich meint er nicht FQDN, sondern Credentials nach dem Muster Domäne\Benutzer. Und evtl. hat er recht - wenn Du da eine Workgroup statt einer Domäne hast.

"SYSTEMINFO /S System /U Domäne\Benutzer /P Kennwort"

Grüße,
fritzo
Bitte warten ..
Mitglied: sayka
18.01.2005 um 22:21 Uhr
Hallo, nochmals!

Ich verstehe die Welt nicht mehr. Habe schon alles mögliche probiert. Auf einem Rechner bekomme jetz FM: RPC-Server nicht verfügbar;
wenn ich es von dem anderen aus probiere FM: Benutzername oder pwd ist falsch.

Beide systeme sind gleich, gleiche dinste laufen((

Gruß

sayka
Bitte warten ..
Mitglied: fritzo
19.01.2005 um 01:37 Uhr
...

ok, starte mal den Eventviewer (eventvwr.exe) und such nach Fehlermeldungen. Poste a) die EventID und b) die Quelle hier, dann hat man was greifbares zum Suchen.

Grüße,
fritzo
Bitte warten ..
Mitglied: sayka
20.01.2005 um 09:56 Uhr
Mit dem RPC hat's sich erledigt.
Jetzt habe ich auf den beiden
FEHLER: Anmeldung fehlgeschlagen: unbekannter Benutzername oder falsches Kennwort.

Im Eventviewer sind keine FM.

Gruß

sayka
Bitte warten ..
Mitglied: fritzo
20.01.2005 um 20:30 Uhr
hm.. hm hm...

öffne bitte eine Dosbox und gib folgendes ein:

"sc query type= service state= all > dienste.txt"

und danach
"notepad dienste.txt"

Dann kopier den Inhalt der Textdatei und poste ihn hier. Ich will sehen, welche Dienste laufen und welche nicht. Evtl. ist ein Dienst deaktiviert,den das System benötigt.

Grüße,
fritzo
Bitte warten ..
Mitglied: sayka
21.01.2005 um 11:57 Uhr
Hallo,
Hier sind alle Dienste über net start angezeigt:

C:\Dokumente und Einstellungen\Admin>net start
Folgende Windows-Dienste sind gestartet:

Arbeitsstationsdienst
COM+-Ereignissystem
Computerbrowser
DCOM-Server-Prozessstart
Designs
DHCP-Client
DNS-Client
Druckwarteschlange
Ereignisprotokoll
Fehlerberichterstattungsdienst
Gatewaydienst auf Anwendungsebene
Geschützter Speicher
Hilfe und Support
HTTP-SSL
IPSEC-Dienste
Kompatibilität für schnelle Benutzerumschaltung
Konfigurationsfreie drahtlose Verbindung
Kryptografiedienste
Machine Debug Manager
McAfee Framework-Dienst
Network Associates McShield
Network Associates Task Manager
Netzwerkverbindungen
NLA (Network Location Awareness)
Norton Personal Firewall Accounts Manager
Norton Personal Firewall Proxy Service
Norton Personal Firewall Service
Plug & Play
RAS-Verbindungsverwaltung
Remote-Registrierung
Remoteprozeduraufruf (RPC)
Sekundäre Anmeldung
Server
Shellhardwareerkennung
Sicherheitskontenverwaltung
SSDP-Suchdienst
Systemereignisbenachrichtigung
Systemwiederherstellungsdienst
Taskplaner
TCP/IP-NetBIOS-Hilfsprogramm
Telefonie
Terminaldienste
Universeller Plug & Play-Gerätehost
Verwaltung für automatische RAS-Verbindung
Verwaltung logischer Datenträger
WebClient
Windows Audio
Windows-Firewall/Gemeinsame Nutzung der Internetverbindung
Windows-Verwaltungsinstrumentation
Windows-Zeitgeber
Überwachung verteilter Verknüpfungen (Client)

Der Befehl wurde erfolgreich ausgeführt.



Gruß

sayka
Bitte warten ..
Mitglied: fritzo
21.01.2005 um 23:48 Uhr
Hi,

der Anmeldedienst fehlt. User können so nicht über Netzwerk authentifiziert werden.

"Norton Personal Firewall Accounts Manager"
"Norton Personal Firewall Proxy Service"
"Norton Personal Firewall Service"

iihhhh das fiese gelbe!

Grüße,
fritzo
Bitte warten ..
Mitglied: sayka
22.01.2005 um 12:55 Uhr
Hallo,

Wenn ich versuche Anmeldedienst zu starten kommt so was:


"Dienst "Anmeldedienst" wurde auf "Lokaler Computer" gestartet und dann angehalten. Einige Dienste weden automatisch angehalten, wenn sie sich im Leerlauf befinden, wie z.B. Leistungsprotokol- und Alarmdienste."



Gruß
sayka
Bitte warten ..
Mitglied: fritzo
22.01.2005 um 23:41 Uhr
Hi,

Du hast eine Arbeitsgruppe statt einer Domäne, right? Dann mein Fehler, Anmeldedienst läuft nur bei Domänenrechnern. Daran liegt es also nicht.

Befinden sich die Rechner in ein und derselben Arbeitsgruppe oder in verschiedenen? Hast Du auch bei Zugriffen auf Shares der anderen Rechner Probleme oder nur beim Abfragen mit sysinfo?

Bitte gib mir mal ein paar mehr Daten. Welche Betriebssysteme setzt Du ein, welches Servicepack ist installiert?

Schalt bitte auch mal alle Firewall-Programme aus (Norton und auch die XP-eigene Firewall, falls sie installiert ist (mach das nur offline, wenn keine Internetverbindung besteht).

Grüße,
fritzo
Bitte warten ..
Mitglied: sayka
24.01.2005 um 14:10 Uhr
Hallo!

Ja, ich habe eine Arbeitsgruppe.
So... Ausgangssituation:

Zwei Rechner, auf beiden läuft WinXP mit SP2;

Auf einem, wie du schon gesehen hast ist Norton Firewall, auf dem anderen von SP2. Außerdem ist auf den beiden McAfee installiert.
Mit dem Ausschalten von Firewall habe ich schon probiert, hat nichts gebracht

Die beiden sind in einer Arbeitsgruppe. Beide haben Admin als Benutzer.

Ich kann aus dem Netz auf freigegebenen Ordnern ohne Probleme zugreifen.

Probleme gibt es nur bei Ausführen von solchen Sachen wie "shutdown", systeminfo", "net use" usw. und zwar über das Netz.



Grüße

sayka
Bitte warten ..
Mitglied: fritzo
24.01.2005 um 20:25 Uhr
Hallo sayka,

ich habe mal gegoogelt, anscheinend 1000 mögliche Fehler *grins* http://www.google.de/search?hl=de&q=%22net+use%22+arbeitsgruppe+zug ...

So, hier ein paar Links zum Lesen:
http://forum.technikteam.de/showthread.php?t=7217
http://support.microsoft.com/?scid=kb;de;328459&spid=1131&sid=2 ...
http://www.xp-tipps-tricks.de/PNphpBB2-printview-t-3157-start-0.html

So, und jetzt mußt Du mal ein paar Sachen nachsehen und ausprobieren - wird ein wenig Arbeit, sorry. Prüf am besten nach jedem Schritt, ob Du wieder Zugriff hast, sonst kann man das Problem nicht eingrenzen.

-Wird anonyme Anmeldung oder Anmeldung für "Gast" evtl. auf Deinen Rechnern verweigert?

-Was siehst Du, wenn Du folgendes aufrufst: Systemsteuerung --> Verwaltung --> Lokale Sicherheitsrichtlinien --> Lokale Richtlinen --> Zuweisen von Benutzerrechten --> Zugriff vom Netzwerk auf diesen Computer verweigern. Ist dort Gast oder Anonymous eingetragen? Wenn nicht, trag es ein.

-Ist die administrative Freigabe admin$ deaktiviert? Was erhältst Du, wenn Du über Start / Ausführen \\rechner\admin$ aufrufst?

-Hast Du die Berechtigungen richtig gesetzt? --> http://support.microsoft.com/default.aspx?scid=kb;de;308418 (Link in den Browser kopieren, er wird beim Posten im Forum leider ab dem Semikolon abgeschnitten.

-Hast Du XP Professional oder Home?

-Hast Du evtl. die "Einfache Dateifreigabe" aktiviert? Deaktiviere sie. Wenn sie deaktiviert ist, aktiviere sie mal.

-Regedit öffnen, im Zweig "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa"
den Key "restrictanonymous" auf "0" stellen.

-Haben die beiden "Admin"-Konten wirklich das gleiche Passwort?

-Systemsteuerung -> Verwaltung -> lokale Sicherheitseinstellungen -> lokale Richtlinien -> Sicherheitsoptionen -> "Netzwerkzugriff: Anonyme Aufzählung von SAM-Konten und Freigaben nicht erlauben" auf DEAKTIVIERT stellen

-Ist das "Gast"-Konto deaktiviert? Aktiviere es.

-Hast Du einen Router oder ein Hub? Wenn ja, was für einen/s?

Sorry, daß es so lange dauert, aber es anscheinend wirklich etwas tricky.

Grüße,
fritzo
Bitte warten ..
Mitglied: VolkmaLK
05.04.2005 um 16:40 Uhr
Klar geht das Du kannst deine Rechner entweder mit Telnet erreichen oder Du installierst Dir auf allen PC eine Fernwartung Software z.B: von Symantec PCAnywhere.

Jetzt musst Du mit dem Fernwartungsprogramm auf den einzelnen PC´s ein Host einrichten. Nun sind alle PC´s im Netzwerk erreichbar. Aber bitte denke daran das Du in Deiner Firewall den Port freigibst.

Mit der Software kannst Du noch einiges mehr nutzen.

Viel Spaß das klappt super...

Gruß Volkmar
Bitte warten ..
Mitglied: fritzo
05.04.2005 um 22:15 Uhr
Nun ja, so würde es gehen, aber ich denke, daß sie diese Lösung eigentlich nicht haben wollte, sondern halt die Möglichkeit der Remoteabfrage über WMI etc. (was normalerweise überhaupt kein Problem ist).
Bitte warten ..
Mitglied: theozordako
15.12.2008 um 19:49 Uhr
Bonjour,

eine kleine Threadschändung zwischendurch vertreibt Kummer und Sorgen. Im Großteil der Fälle reichen 3 "magische" Einstellungen. Bei mir hat es jedenfalls gedauert, bis ich auf die Spur kam.


- Windows Firewall aus (kann man später immer noch Finetunen)

- Regedit öffnen, im Zweig "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa"
den Key "restrictanonymous" auf "0" stellen.

- Systemsteuerung -> Verwaltung -> lokale Sicherheitseinstellungen -> lokale Richtlinien -> Sicherheitsoptionen -> "Netzwerkzugriff: Modell für gemeinsame Nutzung und Sicherheitsmodell für lokale Konten". Dort auf "KLASSISCH" stellen, sonst darf sich Remote nur Anonymous anmelden.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Informationsdienste
NSA-Ausschuss: Wikileaks stellt 90 Gigabyte an Akten ins Netz (2)

Link von Frank zum Thema Informationsdienste ...

DSL, VDSL
DSL-Störung im Telekom-Netz (6)

Link von sabines zum Thema DSL, VDSL ...

Internet Domänen
gelöst Domain Host Eintrag In Richtfunk Netz (7)

Frage von Betact zum Thema Internet Domänen ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (10)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...