Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Systemlaufwerk wird nicht gefunden bei Neuinstallation von Windows XP

Frage Microsoft Windows XP

Mitglied: dani-zh-ch

dani-zh-ch (Level 1) - Jetzt verbinden

04.03.2006, aktualisiert 19:15 Uhr, 4630 Aufrufe, 6 Kommentare

Besitze einen Sony Vaio Home-Server mit vorinstalliertem Windows XP Home Edition. Die beiden einzelnen 250MB-Harddiscs wurden bereits von Sony zu Raide-Laufwerken konfiguriert.

Nun wollte ich das Windows XP Prof. Media Center Edition 2005 darüber installieren, was mir leider nicht gelang: Nach dem Bootvorgang der Installations-CD läuft alles normal ab, solange bis die zu installierende Partition gewählt werden sollte... Hier erscheint dann lediglich die externe Harddisc (Laufwerk L) - die internen Laufwerke C: / D: erscheinen nicht.

Wie muss ich vorgehen damit ich das neue Betriebssystem installieren kann? Für Eure Bemühungen danke ich schon im Voraus ganz herzlich
Mitglied: Dani
04.03.2006 um 13:48 Uhr
Hi,
könnte gut sein, dass die Raidtreiber fehlen. Somit wird der Controller nicht erkannt und die Platten natürlich auch nicht.

Gruß
DAni
Bitte warten ..
Mitglied: dani-zh-ch
04.03.2006 um 14:05 Uhr
Danke für die rasche Antwort! Nur: Woher krieg ich diesen Traiber?
Bitte warten ..
Mitglied: Dani
04.03.2006 um 14:07 Uhr
Hi,
könnt auf der CD sein. Ansonsten bestimmt bei Sony auf der Homepage.

GRuß
DAni
Bitte warten ..
Mitglied: RobertTischler
04.03.2006 um 14:41 Uhr
Hallo

Der Treiber sollte auf einer CD sein von Sony. Schau aber erst mal in Hardware Übersicht was für ein Raid kontroller verbaut ist. Denn Treiber Kopierst du dann auf eine Diskette, es kann auch sein das gleich ein Diskettenimage auf der CD ist. Wenn Du nur eine Recover CD hast musst du dich an Sony wenden oder den Hersteller des Raid Chips raus finden und dort nach einem Treiber suchen. Wenn du dann Die Diskette hast mit den Treibern musst du beim Starten der cd an der stelle wo er sagt das du zusätzliche Treiber mit F6 installieren auch die F6 taste Drücken und die Treiber von der Diskette ins System mit einbinden dann wirst du auch dein Raidlaufwerk zum Installieren nutzen können.

MFG
Bitte warten ..
Mitglied: dani-zh-ch
04.03.2006 um 16:45 Uhr
herzlichen dank für deine aktive mithilfe und die ausführliche beschreibung, ich werde es auf deine art versuchen
Bitte warten ..
Mitglied: dani-zh-ch
04.03.2006 um 19:15 Uhr
Robert, Deine Beschreibung hat funktioniert, ich fand den Treiber auf der Recovery-Disc von Sony. Danke vielmals!!
Bitte warten ..
Ähnliche Inhalte
Verschlüsselung & Zertifikate
gelöst Systemlaufwerk mit Bitlocker und Smartcard verschlüsseln (6)

Frage von Krabbat zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Systemlaufwerk auf Terminalserver voll (12)

Frage von pablovic zum Thema Windows Server ...

Windows Server
WIndows 2016 Boot-Laufwerk und Systemlaufwerk verschieden (1)

Frage von Kurti06 zum Thema Windows Server ...

Neue Wissensbeiträge
Sicherheit

Millionen Euro in den Sand gesetzt?

(3)

Information von transocean zum Thema Sicherheit ...

Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (13)

Frage von Spitzbube zum Thema Netzwerke ...

LAN, WAN, Wireless
Eine Netzwerkdose im Wechsel für zwei unterschiedliche Netze (12)

Frage von kartoffelesser zum Thema LAN, WAN, Wireless ...

Voice over IP
SNOM D765 an LancomR883VAW (10)

Frage von MS6800 zum Thema Voice over IP ...

Windows Netzwerk
Ordner-Freigabe außerhalb der Domäne (9)

Frage von Remsboys zum Thema Windows Netzwerk ...