Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Systemstatus wiederherstellen Server 2008 R2

Frage Microsoft Windows Server

Mitglied: dbox3

dbox3 (Level 1) - Jetzt verbinden

16.08.2013 um 05:14 Uhr, 5363 Aufrufe, 4 Kommentare

Hallo,
auf meinem Server habe ich den Acronis-Dienst entfernen wollen (der vorher schon über die Systemsteuerung deinstalliertworden war) und habe manuell einige Einträge aus der Registry entfernt. (zugegeben böde Idee). Das Ergebnis: nach dem Neustart gibts nun zwei Optionen: Normal starten (was nicht fukntioniert, da der Rechner einfach den Treiber für den RAID-Kontroller LSI Megaraid nicht lädt) und die Starthilfe. Bei der 2. Option kann ich im Verlauf den RAID-Treiber laden und die Laufwerke werden erkannt. Nun habe ich versucht, den Systemtate aus der zuvor erstellten Windows-Vollsicherungen wiederherzustellen: laute Fehlermeldungen:
- automatische Reparatur geht nicht
- Systemabbild wird nicht gefunden, manuelle Suche nicht möglich.
- keine Wiederherstellungspunkte vorhanden usw.
Manuelle Suche nach einem Systemabbild wird nur über Angabe einer Netzfreigabe (\\srv\laufwerk) verlangt, sämtliche Sicherungen liegen jedoch in einem Ordner auf einer lokalen Festplatte (keine Systemfestplatte). Unter AD existiert auch eine Freigabe, die ist jedoch in dieser Umgebung nicht verfügbar. Versuch über "wbadmin start sysrecovery" endete mit Fehlermeldung: Wiederherstellung in dieser Umgebung wird nicht unterstützt. Blöde Situation: die Sicherungen kann ich zwar ansehen, wiederherstellen geht jedoch nicht. Was kann ich noch versuchen?
Danke
Mitglied: Lochkartenstanzer
16.08.2013, aktualisiert um 10:08 Uhr
Zitat von dbox3:
Was kann ich noch versuchen?

Möglichkeiten:

  • Backup einspielen
  • Jemanden anrufen, der das dfür geld wieder zurechtbiegt.
  • Mit einer live-CD ein image ziehen und dann erst dran herumdoktern, weil es ansonsten imemr schlimemr wird.

lks

PS: Ja ich weiß, Wer den Spott hat, braucht für den Schaden ...
Bitte warten ..
Mitglied: keine-ahnung
16.08.2013 um 11:06 Uhr
Zitat von dbox3:
Hi,
und habe manuell einige Einträge aus der Registry entfernt. (zugegeben böde Idee).
mach das wieder rückgängig - Du wirst das ja dokumentiert haben.
und die Starthilfe.
ADAC?
Manuelle Suche nach einem Systemabbild wird nur über Angabe einer Netzfreigabe (\\srv\laufwerk) verlangt, sämtliche
Sicherungen liegen jedoch in einem Ordner auf einer lokalen Festplatte (keine Systemfestplatte).
UNC-Pfad angeben?
Was kann ich noch versuchen?
Was passiert, wenn Du die Sicherungen auf ein anderes Laufwerk (USB, Netzwerk kopierst)?

LG, Thomas
Bitte warten ..
Mitglied: Lochkartenstanzer
16.08.2013 um 11:17 Uhr
Zitat von dbox3:
Hallo,

Manuelle Suche nach einem Systemabbild wird nur über Angabe einer Netzfreigabe (\\srv\laufwerk) verlangt, sämtliche
Sicherungen liegen jedoch in einem Ordner auf einer lokalen Festplatte (keine Systemfestplatte).

\\srv\D$\
\\srv\E$\
\\srv\F$\
...

?
Bitte warten ..
Mitglied: dbox3
16.08.2013 um 17:06 Uhr
Danke für die Anteilnahme! Die Vorschläge habe ich ausprobiert: ohne Erfolg. Letztendlich hat das Kopieren des Ordners mit der Sicherung aus dem Unterordner manuell in das Stammverzeichnis geholfen. Dabei ging eine Teilrücksicherung der Registry auch nicht: Vorgang wird in der PE Umgebung nicht unterstützt. Also musste ich auch sämtlich Partitionen wiederherstellen. Es geht aber wieder.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...