Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Systemvariable lässt sich nicht via GPO hinzufügen

Frage Microsoft Windows Server

Mitglied: slubitz76

slubitz76 (Level 1) - Jetzt verbinden

15.02.2010 um 21:20 Uhr, 6001 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe heute ein seltsames Problem festgestellt und habe bisher keine Lösung gefunden.
Vieleicht fällt ja einem von euch was ein.
Folgende Situation:
Ich habe eine Windows Domäne bestehend aus 3 AD Servern (2008 Standart). Auf allen dreien läuft DNS und alle drei verteilen GPO's.
Nun benötigte ich auf einigen Rechnern eine neue Systemvariable: MAYA_TEMP. Ich habe also eine neue GPO mit folgenden Werten erstellt ( Computerkonfiguration->Einstellungen->Windows Einstellungen->Umgebung)
Aktion: Ersetzen
Systemvariable
Name: MAYA_TEMP
Wert: c:\MAYA_TEMP
Als nächstes habe ich die GPO mit der passenden OU verknüpft : Domänen->meinedomain.lan->SITES-MUC->COMPUTERS->RENDERNODES und eine Replikation zwischen den Servern gemacht.

Wenn ich jetzt den Client Rechner neu starte und dann ein gpresult mache sehe ich die Policy unter "Angewendete Gruppenrichtlinienobjekte".
Leider erscheint die Variable nicht in der Registry.

Ich habe bereits überprüft, ob die GPO auf allen Servern vorhanden ist. DNS auflösung ist auch sauber. Zugriffsrechte auf SYSVOL passen..........

Kurz gesagt, ich weis nicht mehr weiter...........

Hat einer von euch noch einen Tipp?

Grüße,
Stefan
Mitglied: 2hard4you
15.02.2010 um 21:45 Uhr
Moin

wenn Du am Prompt SET eingibst, erscheint sie da?

Gruß

24
Bitte warten ..
Mitglied: slubitz76
15.02.2010 um 21:59 Uhr
nope, leider nicht. Auch nach einem zweiten reboot nicht.......
Bitte warten ..
Mitglied: datasearch
16.02.2010 um 01:13 Uhr
Welches Betriebssystem läuft auf den Clients? Sollte es sich um XP Clients handeln, hast du die Group Policy Preference Client Side Extensions for Windows XP installiert? Ansonsten werden die unter "Einstellungen" gesetzten Werte nicht greifen.

Unter Vista sind die Erweiterungen vermutlich enthalten (ich habe leider kein Vista in einer Domäne).
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst AD User lässt sich nicht im Public Calendar hinzufügen (6)

Frage von Brigomaglos zum Thema Exchange Server ...

Windows Userverwaltung
Neue Version (msi Paket) lässt sich nicht über GPO ausrollen? (5)

Frage von ordi303 zum Thema Windows Userverwaltung ...

Exchange Server
GPO - Logon-Skript wird nicht ausgeführt (4)

Frage von Der-Phil zum Thema Exchange Server ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte