Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Systemwiederherstellung von externer USB-Festplatte funktioniert nicht

Frage Microsoft Windows 7

Mitglied: fabgg6

fabgg6 (Level 1) - Jetzt verbinden

22.08.2013, aktualisiert 27.08.2013, 5904 Aufrufe, 11 Kommentare, 1 Danke

EDIT:
Wie sich im Nachhinein herausgestellt hat, war die USB-Festplatte auch defekt. Damit wird praktisch das ganze Thema hinfällig. Es muss also nicht weiter gelesen werden.


Hallo Admins,

gestern ist eine Festplatte in einem unserer PCs kaputt gegangen. Ich habe eine andere (leere) SATA-Platte eingebaut, die etwas größer ist. Mit dem Systemwiederherstellungsdatenträger habe ich anschließend gebootet. Im BIOS wurden sowohl die neue Platte als auch die USB-Festplatte angezeigt. Trotzdem wurde anschließend kein Systemabbild gefunden.

Hat bitte jemand einen Tipp für mich, wie ich das Abbild dennoch wiederherstellen kann.

Der PC lief mit Windows 7/64 Professional SP1 und allen Updates bis August, ist aus dem Jahr 2010, der Systemwiederherstellungsdatenträger ist ebenfalls eine 64-Bit-Version von Windows 7. Die USB-Festplatte habe ich an verschiedenen USB-Ports ausprobiert, alles ist USB 2.0. Die Sicherung der Images auf die Platte hat zuvor auch anstandslos geklappt.

Auf der Platte befindet sich ein Ordner "WindowsImageBackup" und darin in 3 verschiedenen Ordnern die Images dreier Rechner. Ich dachte, ich bekäme alle drei angeboten und würde dann das korrekte auswählen können.

Vielen Dank im Voraus, GG.
Mitglied: 108012
22.08.2013 um 22:52 Uhr
Hallo,

Der PC lief mit Windows 7/64 Professional SP1 und allen Updates bis August, ist aus dem Jahr 2010,
Na prima wir haben 2013!

der Systemwiederherstellungsdatenträger ist ebenfalls eine 64-Bit-Version von Windows 7.
Wenn es passt dann passt es, aber bei Dir sieht es irgend wie anders aus!

Die Sicherung der Images auf die Platte hat zuvor auch anstandslos geklappt.
Hier klappen nur die Türen, aber ok lass uns mal weiter machen, hast Du denn Backups mit dem Windows eigenem
Backup Programm selber erstellt?

Auf der Platte befindet sich ein Ordner "WindowsImageBackup" und darin in 3 verschiedenen Ordnern die Images dreier Rechner.
Hast Du den Ordner selber angelegt?
Oder wurde der von dem Backupprogramm selber erstellt? ich meine nicht die Image Dateien, sondern den Ordner in
dem sich die drei Image Dateien befinden!

Ich dachte, ich bekäme alle drei angeboten und würde dann das korrekte auswählen können.
Wird wohl auch so sein aber dafür müsste man die Image Dateien mal aus dem Ordner nehmen und einfach so auf die
Platte legen!!!!!!! Man könnte ja von einer Linux Live CD booten und dann einfach die drei Dateien aus dem Ordner
nehmen und auf der Platte ablegen (verschieben oder kopieren) und dann versuch doch noch einmal den Restore!

Gruß
Dobby
Bitte warten ..
Mitglied: fabgg6
22.08.2013, aktualisiert um 23:28 Uhr
Hallo Dobby,

die ersten 3 Bemerkungen finde ich nicht hilfreich. Ja, wir haben 2013, ja, bei mir sieht es anders aus (sonst würde ich nicht fragen) und ja, Türen klappen mitunter zu.

Das Systemabbild wurde mit Windows-7-Bordmitteln erstellt, der Ordner wurde dabei automatisch angelegt. In diesem Ordner befinden sich 3 weitere, welche die Namen der Rechner, von denen die Sicherungen stammen, tragen. Die Dateien aus den Ordnern herauszunehmen, halte ich für eine falsche Auskunft. Ich habe bereits Sicherungen von interner zu interner Festplatte zurückgespielt und da befanden sich die Dateien auch in den oben angegebenen Ordnern.

Abweichend ist nun vor allem die Tatsache, dass ich eine neue Platte eingebaut habe und dass sich die Sicherungen auf einer USB-Festplatte befinden.

Es sind übrigens nicht 3 Dateien sondern 3 Ordner mit jeweils mehreren Dateien.

Gruß, GG.
Bitte warten ..
Mitglied: Penny.Cilin
23.08.2013 um 08:31 Uhr
Hallo,

mal eine Frage: Hast überhaupt mal geprüft, ob eine Rücksicherung funktioniert?
Nur weil die Sicherung funktioniert, und anstandslos geklappt hat, heißt nicht daß auch die Rücksicherung funktioniert.

Das ist meistens das Problem, das man zwar eine Sicherung durchführt. Diese keine Fehlermeldung bringt. Und wenn es soweit ist, hat man
a) keinen Plan
b) nie getestet, ob die Rücksicherung überhaupt funktioniert

Wie ich es verstehe, hast Du die Datensicherung mittels dem windowsinternen Sicherungsprogramm durchgeführt.
Ist dieses denn auch auf dem Systemwiederherstellungsdatenträger vorhanden?
Evtl. als Konsolenversion?
Passt der Versionsstand?

Auf der einen Seite schreibst Du von Updates bis August, dann aus dem Jahre 2010. Was denn nun?
Wie Dobby schon geantwortet hat, sind die informationen für uns mißdeutig.

Off Topic: War da in der Vergangenheit nicht in der c't eine Schlagseite bzgl. Backup/Restore?
Das Backup Programm kostet 99.- €, Restore Programm kostet extra?


Gruss Penny.
Bitte warten ..
Mitglied: fabgg6
23.08.2013 um 09:19 Uhr
Hallo Penny,

danke für Deine Antwort.

Ich habe die Wiederherstellung getestet. Da lag die Sicherung aber auf einer zweiten Partition derselben Platte. Das kann ich natürlich mit der neuen Platte auch wieder machen. Bequemer wäre es aber, wenn es gleich von der externen Platte ginge. Das funktioniert ja auch bei anderen Leuten offenbar.

"Der PC lief mit Windows 7/64 Professional SP1 und allen Updates bis August, ist aus dem Jahr 2010." bedeutet, dass der PC (also die Hardware) aus dem Jahre 2010 ist und (bis vorgestern) mit Windows 7/64 Professional SP 1 sowie allen Windows-Updates bis zu den aktuellen ausgestattet war und lief.

Das Wiederherstellungsprogramm muss auf der Rettungs-CD sein, da es ja schon erfolgreich verwendet wurde (siehe oben).

Ich werde am Montag an einem baugleichen und auch von der Software identischen PC einen neuen Systemreparaturdatenträger erstellen, falls hier seit dem SP1 noch eine wichtige Veränderung aufgetreten ist, die der Grund für die Fehlfunktion sein könnte.

Gruß, GG.
Bitte warten ..
Mitglied: 108012
23.08.2013 um 09:40 Uhr
...falls hier seit dem SP1 noch eine wichtige Veränderung aufgetreten ist, die der Grund für die Fehlfunktion sein könnte.
Daher habe ich ja auch leise den Verdacht geäußert bzw. angedeutet, dass eventuell die fehlenden Updates, schuld
sein könnten, dass das Backup zwar geschrieben wurde, aber sich eben nicht wieder zurückgeschrieben werden
kann!

Gruß
Dobby
Bitte warten ..
Mitglied: fabgg6
23.08.2013 um 09:52 Uhr
Hallo Dobby,

ich halte dies allerdings für recht unwahrscheinlich, da ich auch schon ein SP1-Backup mit einem "Ohne-SP"-Systemreparaturdatenträger erfolgreich wiederhergestellt habe. Man kann nur keine 64-Bit-Version mit einem 32-Bit-Systemreparaturdatenträger wiederherstellen (und umgekehrt). Aber ich lass' mich überraschen.

Gruß, GG.
Bitte warten ..
Mitglied: Ausserwoeger
23.08.2013 um 10:53 Uhr
Hi

Du hast also schon eine Wiederherstellung gemacht von dieser Sicherung. Was hast du den wiederhergestellt ? Den gesammten PC oder nur eine Datei?

Ich hatte das gleiche Problem bei einem Kunden da wurde das Systemabbild einfach nicht mitgesichert.

LG Andy
Bitte warten ..
Mitglied: fabgg6
23.08.2013 um 10:59 Uhr
Hallo Andy,

ich habe bisher zweimal (bei zwei verschiedenen PCs) erfolgreich das komplette Image wiederhergestellt. Dazu lege ich von allen PCs zu bestimmten Zeitpunkten Systemabbilder an, die ich früher auf einer zweiten Partition des jeweiligen Rechners gelagert hatte, neuerdings aber auf einer externen Festplatte oder auf einem Netzlaufwerk ablege. Jedes Image hat zwischen 40 und 50 Gigabyte.

Gruß, GG.
Bitte warten ..
Mitglied: fabgg6
26.08.2013, aktualisiert 27.08.2013
Wie sich herausgestellt hat, hatte die externe USB-Festplatte auch einen Schlag weg. Ich habe eine andere genommen und das Image vom Server überspielt.

Ich hätte das sicher auch letzte Woche schon gemerkt, wenn ich nicht das Haus hätte verlassen müssen, weil der Hausmeister Feierabend hatte.

Im Prinzip könnte man damit das komplette Thema löschen, da es sich ja gar nicht um ein wiederherstellungsspezifisches Problem handelte.
Bitte warten ..
Mitglied: 108012
26.08.2013 um 15:53 Uhr
Im Prinzip könnte man damit das komplette Thema löschen, da es sich ja gar nicht um ein wiederherstellungsspezifisches Problem handelte.
Das kannst Du selber tun und/oder den Beitrag auf gelöst setzen!

Danke!
Bitte warten ..
Mitglied: fabgg6
27.08.2013, aktualisiert um 13:14 Uhr
Naja, eigentlich müsste ja das ganze Thema gelöscht werden. Eine Lösung war nicht erforderlich, da es (bis auf die defekten Festplatten) gar kein Problem gab. Gestern hat dann alles wie geplant funktioniert. Die Sicherung war von Ende Juli, da hat der Rechner nur die August-Microsoft-Updates noch einmal vom WSUS gezogen.

Ich habe im ersten Eintrag ergänzt, dass es eigentlich gar nicht um ein Problem mit der Wiederherstellung geht und lasse das jetzt mal so.

Besten Dank allen Ratgebern.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Fragen zum Handling einer externen USB-Festplatte
Frage von RealbillyFestplatten, SSD, Raid7 Kommentare

Hallo allerseits, ich habe hier eine Maxtor One Touch II, die ich zur täglichen Datensicherung unter Windows 8.1 nutze. ...

Backup
Windows 7 Home Edition: Systemabbild auf externe (USB-) Festplatte funktioniert nicht
gelöst Frage von InternetterBackup6 Kommentare

Hallo zusammen, ich will über "Sichern und Wiederherstellen" ein Systemabbild erstellen auf meiner externen Festplatte (USB, 2TB). Ich starte ...

Windows Server
Externe USB-Festplatten verlieren Freigaben nach Serverneustart
gelöst Frage von FFSephirothWindows Server2 Kommentare

Hallo zusammen, ich habe folgendes Problem: Wenn mein SBS 2011 nach Updates oder ähnlichem neu startet, verlieren alle USB-Festplatten ...

Server-Hardware
Datensicherung auf LTO Band oder externe USB 3.0 Festplatten?
Frage von dakiServer-Hardware11 Kommentare

Guten Morgen, wir haben hier einen kleinen ESX Cluster mit MS Dynamics und ein paar RDP´s sowie Fileserver. Im ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 13 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 18 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 18 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Blogs
Immer wiederkehrende PHP Fehlermeldung bei Wordpress UTF-8 - ASCII
gelöst Frage von vcdweltBlogs11 Kommentare

Hi, seit einiger Zeit wird mein error_log meines Wordpress Blogs mit immer der gleichen Fehlermeldung überschwemmt. 14-Dec-2017 08:18:05 UTC ...

Switche und Hubs
Redundante L2 LWL Leitung über 2 Standorte - Spanning Tree - HP Equipment
gelöst Frage von ResolvSwitche und Hubs10 Kommentare

Hallo, ich stehe vor der Herausforderung eine Redundante L2 LWL Leitung über 2 Standorte herzustellen. Grundsätzliches Switching Know How ...