Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Sysvol bzw. GPO funktionieren zwischen Windows 2003 - 2008 nicht richtig

Frage Microsoft Windows Server

Mitglied: FlyWord

FlyWord (Level 1) - Jetzt verbinden

16.09.2009, aktualisiert 11:17 Uhr, 7909 Aufrufe, 1 Kommentar

Zweiter, neuer DC 2008 in der 2003 Domäne

Hallo, "leider" muss ich das Forum hier benutzen da ich nicht mehr weiterkomme (ich lese die lösungen lieber gleich hier).

Wir verwenden eine Windows Server 2003 Domäne mit einem DC, nun ist ein neuer DC hinzugefügt worden - ein Windows Server 2008.
Die Domäne funktioniert soweit auch noch i.o.!
Das einzige Problem welches ich habe sind die GPO, wenn ich auf dem Windows 2003 eine neue GPO erstelle wird diese unter sysvol\sysvol\<domäne>\policies hinzugefügt, jedoch auf dem W2008 gar nicht repliziert, da er dies nicht kann....
Wenn ich aber eine neue GPO auf dem W2008 erstelle wird diese unter \sysvol\sysvol\<domäne>\policies hinzugefügt und auch sofort unter \sysvol\domain zusätzlich hinzugefügt, auch auf dem W2003 wird die neue gpo repliziert, jedoch nur unter \sysvol\domain --- leider nicht unter \sysvol\sysvol\<domain>\policies daher kann ich die gpo auf dem W2003 nicht bearbeiten.

Kann mir jemand einen tip geben wieso der w2003 server die gpo INTERN auf dem Server nicht richtig hin und her kopiert (repliziert) vom \sysvol\sysvol\<domäne>\policies nach \sysvol\domain, denn wenn er das machen würde, würde auch die replizierung von W2003 nach W2008 funktionieren.

Bin für jeden Tip dankbar, da mir D4 und D2 etc. auch nicht weitergebracht haben.

Danke und Gruss
Mitglied: FlyWord
16.09.2009 um 12:59 Uhr
Ich habe eine Lösung gefunden die dieses Problem behebt..

Anbei die kleine Abhilfe zu obengenanntem Problem:

Zuerst habe ich die aktuellen Policies (komplettes Verzeichnis) vom nicht funktionierendem ersten DC W2003 manuel auf den zweiten DC kopiert (\sysvol\sysvol\<domäne>\policies), mit Virtual PC habe ich einen dritten W2008 installiert (zum testen) und auch diesen als DC konfiguriert, habe bei der Konfiguration des DC geachtet das ich die Daten vom zweiten W2008 Server repliziere bei dem die manuel kopierten Policies sind.
Nach einem Neustart vom dritten DC W2008 konnten die Policies einwandfrei vom zweiten DC W2008 repliziert werden.
Nun werde ich einfach Schritt für Schritt den ersten DC W2003 deinstallieren damit ich eine vollständige und funktionstüchtige Domäne habe ohne Einschränkungen.

Vielleicht hilft dies ja jemand auch mal weiter....
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows 10 GPOs funktionieren nicht (19)

Frage von slansky zum Thema Windows Server ...

Windows Server
gelöst GPO Fonts - funktioniert nicht richtig (9)

Frage von Adnan88 zum Thema Windows Server ...

Windows Server
gelöst Speicherfresser in SYSVOL (6)

Frage von Henere zum Thema Windows Server ...

Windows Server
gelöst Neuer DC hat kein SYSVOL DFSR (2)

Frage von RicoPausB zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (19)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
IP Adressen - Modem - Switch - Accesspoint (17)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

SAN, NAS, DAS
gelöst Synology DS213j (13)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...