Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

T-DSL Business und Watchguard XTM330

Frage Sicherheit Firewall

Mitglied: denzel2205

denzel2205 (Level 1) - Jetzt verbinden

06.11.2014, aktualisiert 14:34 Uhr, 1292 Aufrufe, 5 Kommentare

Hallo,

ich hoffe ihr könnt mir helfen.

Ich habe eine XTM330 an einem T-DSL Business Anschluß.

Vorab:
1. Vor der WG hängt ein Speedport W723V der auf Modembetrieb umgeschaltet ist. Also PPPoE an. DHCP aus. Keine Einwahldaten eingepflegt.
Die WG ist auf ETH0 als external Interface geschaltet. die Einwahldaten sind eingegeben, ohne feste IP Adresse, obwohl der Anschluß eine feste IP hat.
Die Box erhält auch die richtige IP bei der Einwahl. Das kann man über das WebUI bzw. Display sehen.

2. Das interne Interface (ETH1) ist auf eine interne ip eingestellt, und man kann darüber das WebUi und die WSM Software aufrufen.




Hier die Probleme:

1. Mit der WSM Software kann man nicht von außen auf die Box zugreifen. Intern geht es.


2. Über ETH1 bekommen wir keinen zugriff auf das i-net.


Hat jemand eine Idee?

Ich bin über jede Anregung dankbar.

Gruß denzel
Mitglied: SlainteMhath
LÖSUNG 06.11.2014, aktualisiert um 12:00 Uhr
Moin,

wie sehen denn deine Policies aus?

grundsätzlich würde ich Management Zugriff auf dem WAN Interface nicht erlauben - wenn die Box von remoite verwaltet werden soll dann mach dir ein MUVPN und fahr darüber dann den WSM

lg,
Slainte
Bitte warten ..
Mitglied: denzel2205
06.11.2014 um 13:32 Uhr
Hallo,

herzlichen Dank für deine Antwort.
Warum da jetzt gelöst steht weiß ich nicht.
Mit dem WSM komme ich inzwischen auf die Box.

Leider aus dem Trusted Netzwerk nich nicht ins Internet.
Hier mal meine vorläufige Konfig:

6b68670bb5f764374632630e0d8063ed - Klicke auf das Bild, um es zu vergrößern

Gruß denzel
Bitte warten ..
Mitglied: Deepsys
06.11.2014 um 14:23 Uhr
Hi,

das sieht eigentlich gut aus.
Solange ETH1 auch wirklich als Trusted Interface eingesellt ist!
Ansonsten ändere mal die Any-Trusted auf die Trusted von ETH1.

Dan müsste das gehen.

Ansonsten ruf mal den Firebox System Manager auf, das solltest du den Fehler sehen.

Und lösch mal das erledigt, das verwirrt
Bitte warten ..
Mitglied: SlainteMhath
06.11.2014 um 14:25 Uhr
Also,
Regel (2) wird nie für Trusted->External greifen, da FTP bereits vom FTP-Proxy (1) "abgegriffen wird
Regel (3) handelt deinen ausgehenden HTTP (tcp 80) Verkehr, evtl. ist hier etwas zu viel geblockt?
Regel (5)+(9) würde ich so nicht machen, sondern über VPN, hab ich ja schon geschrieben
Regel (11) schaltet deine FW für alle unbehandelten Pakete von allen Netzen nach External frei - ist das wirklich das was du willst?
Bitte warten ..
Mitglied: denzel2205
06.11.2014 um 14:40 Uhr
Hallo,

danke für die Antworten.

@ SlaineMhath: 5 und 9 werden geändert, wenn die Box läuft und auch die VPNs laufen. Dein Hinweis ist aber berechrigt und gut.
Zu 2 natürlich hast du auch in diesem Fall recht .-)
Zu 11 ersteinmal ja bis alles läuft.
Zu 3 das werrde ich checken.

@ Deepsys: Ich werde nachsehen.

Ob alle läuft kann ich erst am Abend vermelden. Dann bin ich wieder an der Box.

Gruß denzel
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange Online oder Office 365 Business (3)

Frage von leon123 zum Thema Exchange Server ...

Microsoft Office
gelöst Office365 Business Premium in Image (3)

Frage von MegaGiga zum Thema Microsoft Office ...

Internet
Glasfaser (Kupfer?) oder DSL? (17)

Frage von DasNetzwerk1 zum Thema Internet ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...