Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

T-Home Media Receiver mit TP-Link W500G an Speedport W700V anbinden...

Frage Netzwerke LAN, WAN, Wireless

Mitglied: bigfoot70

bigfoot70 (Level 1) - Jetzt verbinden

10.02.2010, aktualisiert 18.10.2012, 8822 Aufrufe, 4 Kommentare

komme leider nicht weiter und brauche ein wenig hilfe

Hallo Zusammen,

hoffe man kann mir hier ein wenig weiterhelfen bei meinem problem

Ich habe seit gestern T-Home Entertain und wollte meinen Media Receiver über einen TP-Link W500G per Wlan an meinem Speedport W700V betreiben bekomme aber keine Verbindung zustande. Per patchkabel ist die Verbindung einwandfrei
Hier ein paar Fakten:

Der TP-Link wird von mir als Client ohne DHCP betrieben, im TP-Link habe ich dem Media Receiver eine MAC-Adresse gegeben und als Gateway hab ich die IP vom Speedport. der TP-Link sendet auf Kanal 6.
Im Speedport ist der TP-Link mit fester IP eingetragen.

Meine Fragen:

Sendet der TP-Link vielleicht im falschen Kanal? wird er Im falschen Modus betrieben?
Kann mir jemand ein paar Tips geben was ich noch probieren könnte?
Bin über fast jeden Vorschlag dankbar
Mitglied: aqui
10.02.2010, aktualisiert 18.10.2012
Soll der TP-Link nur als kabelgebundener Accesspoint arbeiten ?? Da muss man dann nichts mit Mac Adressen usw. einstellen.... Sondern nach diesem Turorial vorgehen:
http://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...

Ein WDS Repeating Szenario ist nicht möglich. Erstens funktioniert das nicht mit Streaming (Multicast Traffic) Zweitens müsste der TP-Link mit dem dem Speedport im WLAN Bridge Modus arbeiten wenn du ein LAN zu LAN Bridging machen wolltest. Das supportet aber so ein primitiver AP im SP700 nicht.
WDS würde auch schon daran scheitern das du kein WPA machen kannst, denn das ist nicht supportet mit zwei herstellerfremden Geräten.
Fazit: Vergiss das ganze mit WLAN und nimm lieber eine Power LAN verbindung über die Stromversorgung (Devolo)
Bitte warten ..
Mitglied: bigfoot70
11.02.2010 um 08:22 Uhr
also ich dachte das der TP-Link als Client, quasi als kabelgebunde Wlan antenne, die Verbindung zwischen Media Receiver und Speedport herstellt. das funktioniert aber nicht mit dem speedport wie du schon sagst und wie ich mittlerweile auch über das t-home forum herausgefunden habe Es soll nur mit einer Bridge von t-home(t-com) funktionieren...
das mit Power LAN habe ich auch schon überlegt allerdings bin ich mir da auch nicht sicher ob das ganze funktionieren würde weil in der nähe des routers keine steckdose ist sondern nur ein 3fach-stecker der wiederrum über eine verlängerung angeschlossen ist. das ganze ist auf der anderen seite beim media-receiver der gleiche fall... in manchen wohnungen sind steckdosen eben nicht so reichlich gesäht...
Bitte warten ..
Mitglied: aqui
11.02.2010 um 11:26 Uhr
Das sollte für Power LAN egal sein, denn unter der Wand ist ja auch nur eine simple Kupfer Ader....
Das mit der Bridge von T-Home ist natürlich Blödsinn, denn es funktioniert mit jedem beliebigen Accesspoint der die WLAN Bridge Funktion supportet im Setup. Z.B. mit 2 mal W500G denn der supported Bridging m.E. im Setup.

P.S.: Deine Shift Taste ist defekt !
Bitte warten ..
Mitglied: bigfoot70
11.02.2010 um 13:04 Uhr
*grins* ja ist komischerweise bei jeder tastatur so die ich in die finger kriege :D

ich überleg mir das nochmal ob ich mir nen 2. tp-link hole oder power-lan verwende so eine t-kom bridge hole ich mir auf keinen fall!
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (18)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

Router & Routing
TP-Link Router VPN Verbindung Router Oberfläche nicht erreichbar (3)

Frage von D46505Pl zum Thema Router & Routing ...

DSL, VDSL
gelöst TP-Link ER6020 und Telekom Business (7)

Frage von mmovchin zum Thema DSL, VDSL ...

LAN, WAN, Wireless
TP Link Powerline AV 500 und Firtzbox 7430 (15)

Frage von tomeknfr zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Windows Server
SBS 2011 Standard virtualisieren (13)

Frage von HeinrichM zum Thema Windows Server ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...