Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

T-Online Server nimmt Mails nicht an

Frage Microsoft Exchange Server

Mitglied: MyKell

MyKell (Level 1) - Jetzt verbinden

13.05.2008, aktualisiert 16.05.2008, 9389 Aufrufe, 10 Kommentare

N'abend!

ich befürchte ich bin nicht der einzige (oder doch eher "hoffe"?)

Problematik:

T-Online nimmt keine Mails von folgender vorhandenen Konfiguration an:

-SBS 2003
-eigener Mailserver, feste IP
-meines Wissens auf keiner Blacklist mit unserer IP
-lief vorher über 1 jahr tadellos

Habe nun 5 Stunden mit diversen Tools versucht das Problem einzugrenzen. Log's SMTP eingeschalter, NSLOOKUP, SMTPDIAG und zu guter letzt: den SMTP Explorer. Nettes Tool, welches ich heute erst gefunden habe. Alle anderen Mailserver begrüssen mich zumindest, T-Online hat wohl kein Interesse daran, er stellt sich einfach tot. Einfach keine Antwort. Das gleiche auch bei mx02.t-online.de usw. Gegenprobe mit mx01.gmx.de -> läuft einwandfrei.

Habe die DNS-Einträge nochmals gescheckt und die aus Google bekannten DNS unseres Providers (T-DSL Business) eingetragen, kein Erfolg.

Über die Erlebnisse an der T-Online Hotline schweige ich mich mal aus...ohne T-Online Kennung keine Auskunft zu evtl. vorhanden Ausfällen an deren Hardware. Die T-DSL Business Hotline war da schon um Längen besser...logischweise können die mir nicht sagen, ob ich bei T-Online mit meiner IP blacklisted bin....

Was tun? Habe ich noch was übersehen?

Nachtrag 14.05.08*
wenn ich versuche direkt per Telnet auf mx02.t-online.de Port 25 zuzugreifen bekomme ich schon keine Rückmeldung von T-Online (gleiches gilt für mx01,03, usw.). NSLookup findet aber die IP/Domainname...an den DNS Einstellungen kann es dann wohl nicht hängen, oder? ALLE anderen Mailserver melden sich ordnungsgemäß....)


G
MyKell
Mitglied: Flash600
13.05.2008 um 21:31 Uhr
hi,
wenn ich dich richtig verstehe, kannst du keine mails an t-online senden.
Hast du einen PTR-Eintrag für deine domäne bzw. stimmt der?
Bitte warten ..
Mitglied: MyKell
13.05.2008 um 21:39 Uhr
jupp, Eintrag ist gesetzt und wurde in jüngster Vergangenheit auch nicht geändert...

G
MyKell
Bitte warten ..
Mitglied: Flash600
13.05.2008 um 21:46 Uhr
dann habe ich leider momentan auch keine Ahnung. Mit TOnline haben wir nichts zu tun (Italien), ích weiss nur, dass wir ein ähnliches Problem hatten, dort lag es am PTR_Eintrag, irgendwie gingen die Mails mit der falschen IP raus, es lag an der Firewall. Könnte es bei dir auch so sein?
aber wenn du sagst, es ging bis jetzt, ist es eher unwahrscheinlich.. Vielleicht hat TOnline ein Problem..
Bitte warten ..
Mitglied: noergler
13.05.2008 um 21:54 Uhr
Soweit ich weiss, hat T-Online einige Mailserver abgeschafft, bzw. geändert.

Aus dem Servernamen entnehme ich, dass es sich noch um einen "alten" aus Zeiten der btx-Dienste handelt. Die gibt's glaub ich nicht mehr.

Der smtp-Mail-Server heisst seit längerem, smtpmail.t-online.de.

Versuchs mal damit.
Bitte warten ..
Mitglied: MyKell
13.05.2008 um 22:14 Uhr
Soweit ich weiss, hat T-Online einige
Mailserver abgeschafft, bzw. geändert.

Aus dem Servernamen entnehme ich, dass es
sich noch um einen "alten" aus
Zeiten der btx-Dienste handelt. Die
gibt's glaub ich nicht mehr.

Der smtp-Mail-Server heisst seit
längerem, smtpmail.t-online.de.

Versuchs mal damit.

neee....kann nicht....wir haben einen eigenen Mailserver. Wir schicken direkt per DNS raus...

G
MyKell
Bitte warten ..
Mitglied: MyKell
13.05.2008 um 22:16 Uhr
aber wenn du sagst, es ging bis jetzt, ist
es eher unwahrscheinlich.. Vielleicht hat
TOnline ein Problem..

das denke ich auch. wird dort aber keiner zugeben, bzw. der 1st level-support weiss eh nicht wovon ich spreche...
Bitte warten ..
Mitglied: wiesi200
14.05.2008 um 08:34 Uhr
Die T-DSL Business Hotline war da schon um
Längen besser...logischweise können
die mir nicht sagen, ob ich bei T-Online mit
meiner IP blacklisted bin....

Schau mal da
http://www.mxtoolbox.com/blacklists.aspx
Bitte warten ..
Mitglied: MyKell
14.05.2008 um 11:12 Uhr

danke, aber alles im grünen bereich...

G
MyKell
Bitte warten ..
Mitglied: MyKell
14.05.2008 um 12:40 Uhr
....siehe oben....

G
MyKell
Bitte warten ..
Mitglied: MyKell
16.05.2008 um 14:19 Uhr
sooo....

Fehler ist festgestellt....auf dem Server läuft im Hintergrund Avira Antivir. Dort die Heuristik ausgeschaltet und fertig ist die Laube...seltsam, dass sich nur T-Online querstellt und alle anderen MX'er die Mails annehmen.

G
MyKell
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...