Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

T-sinus 130 dsl router und t sinus 130 data nur eine wlan verbindung mit dem internet herstellbar, wenn der router nicht verschlüsselt ist

Frage Internet

Mitglied: Magges333

Magges333 (Level 1) - Jetzt verbinden

19.01.2007, aktualisiert 25.01.2007, 7539 Aufrufe, 7 Kommentare

Ich habe vor 2 Tagen mein wlan eingerichtet.
Habe bei meinem router (t sinus 130 dsl) den Mac filter eingeschalten und bei zugeordnet die physikalische adresse meines zweit pc's eingetragen. Außerdem habe ich meinen router verschlüsselt. Nachdem ich bei der Software für mein T sinus 130 data den Schlüssel eingetragen habe, kann es jedoch keine Verbindung mit dem Internet herstellen.(mit 128 bit wep und 64 bit wep Schlüssel ausprobiert). Wenn ich die Verschlüsselung des Routers jedoch deaktiviere, funktioniert mein wlan einwandfrei. Hat jemand eine Lösung zu meinem Problem? Würde mich sehr auf Antworten zu meinem Problem freuen.
Mitglied: Brandse
19.01.2007 um 12:02 Uhr
WEP? Hassu kein WPA?

...viele (Telekom-) Router müssen gebootet werden, wenn man die Verschlüsselung ein oder aus schaltet. Auch wenn sie das nicht sagen. Zieh mal den Netzstecker ein paar Sekunden ab.

Gruß,
Brandse
Bitte warten ..
Mitglied: Magges333
19.01.2007 um 23:39 Uhr
Danke für deine antwort. ehm nein mein router besitzt eine wep vershlüsselung wählbar 128 oder 64 bit. Du meinst mit booten , die verschlüsselung einschalten , dann den router vom stromm trennen und dann wieder die verbindung ins internet herstellen? Ich werde mal sehen ob das funktioniert...
Bitte warten ..
Mitglied: aqui
21.01.2007 um 01:33 Uhr
In 90% aller solcher Fälle stimmt der Schlüssel (Passphrase) nicht überein zwischen WLAN Router und Client. Mit anderen Worten du hast dich bei der Eingabe des Schlüssels vertippt oder benutzt Sonderzeichen die manche Clients nicht können und/oder das Schlüsselprotokoll stimmt nicht überein (z.B. Router macht WEP 128 und den Client hast du auf WEP 64 laufen oder WPA oder...).

Ob die Verbindung zustande kommt kannst du immer leicht sehen indem du mit "ipconfig" in der Eingabeaufforderung mal überprüfst ob du überhaupt eine gültige IP Adresse vom WLAN Router auf deinem WLAN Adapter bekommen hast per DHCP (natürlich nur sofern du DHCP machst und keine statische Vergabe der Adressen...)
Die IP Adresse sollte aus dem IP Netz des Routers kommen und keine APIPA Adresse ala 169.254.x.x sein.
Letztere vergibt Windows sich selber wenn kein WLAN Link zustande kommt und er keinen DHCP Server "sieht".
Unverschlüsselt sollte man tunlichst nicht online gehen, damit der Nachbar nicht kostenlos mitsurft oder die Daten (Passwörter etc.) ausspäht....
Bitte warten ..
Mitglied: Magges333
22.01.2007 um 15:14 Uhr
Also die bverschlüsselung hab ich alles ausprbiert beides auf 128 oder 64 bit.Den schlüssel hab ich desöfteren überprüft und auch mit der generieren funktion erstellen lassen, hier kann das poroblem also nicht liegen.Eine gültige ip habe ich auch bekommen per dhcp. zur zeit ist mei einuzigsten glück, dass mein nachbar sich meines wissens nicht so sehr mit pc auskennt ;) ...hoffe auf weitere nützliche beiträge danke =)
Bitte warten ..
Mitglied: aqui
22.01.2007 um 15:32 Uhr
OK, dann kann es ja am WLAN schon mal nicht mehr liegen wenn du wirklich eine gültige IP Adresse vom Router bekommen hast !!!

Wie lautet denn diese IP ??? (Sie darf nicht mit 169.254...anfangen, denn das zeigt eine nicht funktionierende WLAN Verbindung zum Router !!!)

Was sagt den ein "ping <ip des routers>" in der Eingabeaufforderung ??? Kannst du den Router pingen übers WLAN ???

Wenn du mit "ipconfig -all" in der Eingabeaufforderung deine IP Adressen ansiehst, stimmen da Gateway IP und DNS Server IP mit den Settings im Router überein ???
Was sagt nach dem (hoffentlich erfolgreichen..) Ping auf deine Routeradresse ein Ping auf eine nachte IP Adresse im Internet wie z.B. "ping 82.149.225.22" (die von administrator.de) ???
Klappt das ggf. ?? Wenn ja hast du ein Problem mit dem DNS Server....
Bitte warten ..
Mitglied: Magges333
25.01.2007 um 16:51 Uhr
Wenn ich ping ausführe kommt der satzt antwort von dann meine ip adresse : 32 bytes Zeit=2ms TTL=64 un des 3 mal un die adressen stimmen alle über ein also ip dees routers gateway dns un so ...an was könnte es noch liegen
Bitte warten ..
Mitglied: aqui
25.01.2007 um 17:43 Uhr
Mmmhhh, ob der ganzen Tippfehler in der Antwort ist das jetzt etwas unklar...
Deine eigene IP Adresse sollst du aber nicht pingen, bzw. kannst du aber das die pingbar ist, ist ja klar wenn der Rechner unter Strom ist.
Was wichtig ist ob du die IP Adresse des Routers pingen kannst, also eine Antwort über das netz erfolgt !??? Bzw. das du von der Router IP Adresse eine positive Antwort bekommst. Die Routeradresse ist die die unter "Gateway" bei ipconfig zu sehen ist.
Wenn die pingbar ist, ist IP technisch alles in Ordnung !
Achtung sie MUSS auch pingbar sein mit aktivierter Verschlüsselung !!! Auch solltest du mit aktivierter Verschlüsselung mit "ipconfig" wieder eine gültige IP Adresse auf dem Laptop sehen aus dem Netz deines Routers !
Du schreibst oben das du die Verschlüsselung am Router vorgenommen hast. Nur mal sicherheitshalber nachgefragt: Diese Verschlüsselung hast du analog auch auf den Clients also Laptop etc. eingerichtet, oder ??? Es ist hoffentlich klar das das beidseitig geschehen muss !!!
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Firewall hinter Router. Was ist mit WLAN? (3)

Frage von 129511 zum Thema LAN, WAN, Wireless ...

DSL, VDSL
Sinkende SNR-Margin beim T-DSL-Anschluss mit Lancom-Router (13)

Erfahrungsbericht von knuddel256 zum Thema DSL, VDSL ...

Netzwerke
2 DSL-Anschluesse - 2 Router - 1 Subnet - Routing VPN (16)

Frage von beatz99 zum Thema Netzwerke ...

Sicherheit
Mit Big Data heutigen Sicherheitsbedrohungen begegnen

Link von runasservice zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...