Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

T-Sinus 154 Data unter SuSE Linux 10.0

Frage Linux Suse

Mitglied: Tomatensaft

Tomatensaft (Level 1) - Jetzt verbinden

25.12.2005, aktualisiert 17.01.2006, 11415 Aufrufe, 11 Kommentare

Wie Installiere ich den T-Sinus 154 Data WLAN Adapter unter linux? bzw wie konfiguriere ich ihn?

Nabend zusammen!

Nach langen durchstöbern einer großen Internetsuchmaschiene namens Linux ;) habe ich es immer nochnicht geschafft meine T-Sinus 154 Data unter Linux ans laufen zu kriegen!

Die Lämpchen an dem Teil blinken schon ( das hab ich mit ndiswrapper und modprobe gemacht[WINXP Treiber])
Soweit bin ich also schonmal! Aber wie kann ich das teil konfigurieren? d.H. SSID einstellen, verschlüsselung einstellen, usw usw usw ...???

Ich brauche dringend Hilfe!

MfG Tomatensaft



PS: ich hab das tut hier durchgelesen und nachgemacht! .. schaffe es aber trozdem nicht das teil zu konfigurieren! .. da steht "Unter YaST konfigurieren!" Aber wo?
Mitglied: netstorm
25.12.2005 um 17:44 Uhr
Hallo,

mit SuSE Linux hab ich zwar schon länger nichts mehr am Hut, aber ich denke die Programme die verwendet werden sind recht identisch zu anderen Linux-Distributionen. Daher solltest Du dir vielleicht mal das Proggi "iwconfig" anschauen. Das kümmert sich um alle balange die die Wireless Welt so mit sich bringt.

Ein Beispiel: Du willst eine WLAN-Karte (eth2) auf ein Netzwerk mit der SSID bla einschießen. Dann hilt dir folgender Befehl:

iwconfig eth2 essid bla

Weitere optionen für die Verschiedenen Verschlüsselungstypen etc. findest Du in der passenden Manual-Page: man iwconfig

Ich hoffe ich konnte helfen.
CIAO Thorsten
Bitte warten ..
Mitglied: Tomatensaft
25.12.2005 um 17:58 Uhr
iwconfig hab ich auch schon ausprobiert! (in verbindung mit "scan" aber da bekomme ich auch einen fehler!)

Aber mal am rande :

Wenn ich in YaST2 auf "Hardware Informationen Klicke" und unter "Netzwerkkarte" gucke steht da nur mein OnBoard LAN drin! ..

wenn ich jetzt "iwconfig eth2 essid wlan" eingebe bekomme ich einen fehler!
"no such device"

sry ^^ ich benutze Linux erst seit heute!
Bitte warten ..
Mitglied: netstorm
25.12.2005 um 18:21 Uhr
Hallo nochmal,

Du mußt natürlich auch nachschauen, ob daß device das richtige ist. eth2 war nur ein Beispiel. Wenn Deine Netzwerkkarte auf einem anderen device liegt, dann kann das System sie auf eth2 natürlich nicht finden. Versuch doch statt eth2 mal auch noch eth0 und eth1. Am besten wäre es allerdings Du würdest herausfinden welches Device deine WLAN-Karte repräsentiert. Wie man das in diesem ominösen Yast allerdings herausfindet, weiß ich nicht.

CIAO Thorsten
Bitte warten ..
Mitglied: Tomatensaft
25.12.2005 um 18:36 Uhr
also ... meine wlan karte is im system "wlan0" (wie creativ ^^)
Aber wenn ich jetzt eingebe :

iwconfig wlan0 essid WLAN

dann ändere ich zwar den parameter .. aber ich kann trozdem net ins netz?

warum?
Bitte warten ..
Mitglied: netstorm
25.12.2005 um 18:53 Uhr
Hallo,

also ist doch schonmal gut, das sich was tut. Das heißt wir nähern uns der Sache. Was dir bei dem genannten Befehl noch fehlt, ist die Verschlüsselung. Du kannst ja zu testzwecken mal die Verschlüsselung im Router ausschalten und schauen was passiert.

Außerdem mußt du noch beachten: Solltest Du DHCP verwenden (was bei den meisten Routern der Fall ist, dann mußt Du noch eine DHCP-Anfrage stellen um eine IP-Adresse zu bekommen, sofern das nicht automatisch vom System gemacht wird. Dies erreichst Du durch den Befehl:

dhclient wlan0

denn ohne IP läuft nix. Wenn das geht, kannst Du die Verschlüsselung wieder einschalten und zusätzlich den Befehl:

iwconfig wlan0 key <HIERDEINWPAKEY>

verwenden. Für später kannst Du das auch zusammenfügen, also:

iwconfig wlan0 essid WLAN key <DER_KEY>

CIAO Thorsten
Bitte warten ..
Mitglied: netstorm
25.12.2005 um 18:57 Uhr
iwconfig wlan0 key

Hier hat sich der HTML-Teufel eingeschlichen. Man soll in solchen Foren keine spitzen Klammern verwenden. Also nochmal ohne:

iwconfig wlan0 key HIER_DEIN_WPA_KEY

iwconfig wlan0 essid WLAN key

iwconfig wlan0 essid WLAN key DER_KEY

CIAO Thorsten
Bitte warten ..
Mitglied: Tomatensaft
25.12.2005 um 19:42 Uhr
also .. jetzt steht da folgendes :

linux:/ # iwconfig wlan0
wlan0 IEEE 802.11g ESSID:"WLAN" Nichname:"Linux"
Mode: Managed Frequency:2.462 GHz Accesspoint: 00:30:F1:D6:A6:66
Bit Rate=24 Mb/s
RTS thr=2347 B Fragment thr=2346 B
Encryption Key:off
Power Management min timeout:0us mode:All Packets recieved
Link Quality:100/100 Signal Level: -67 dBm Noise Level: -256 dBm
Rx Invalid nwid: 0 Rx invalid Crypt:0 Rx Invalid frag:0
Tx Exessive retries:0 Invalid misc:226 Missed Beacon:0



Aber ich hab immernoch keine verbindung!
Bitte warten ..
Mitglied: netstorm
25.12.2005 um 19:45 Uhr
also .. jetzt steht da folgendes :

linux:/ # iwconfig wlan0
Aber ich hab immernoch keine verbindung!

Was sagt denn "ifconfig wlan0" ?

Thorsten
Bitte warten ..
Mitglied: Tomatensaft
25.12.2005 um 19:55 Uhr
iwconfig! Nich ifconfig!

Ich will ja mein WLAN configurieren ^^ und nich mein LAN!
Aber da steht auch iwconfig wlan0!
Bitte warten ..
Mitglied: netstorm
26.12.2005 um 15:53 Uhr
Ja, das stimmt schon, aber um ins Netz zu kommen müssen die Einstellungen für dein Netzwerk auch stimmen, die werden dir mit ifconfig angezeigt. iwconfig übernimmt lediglich zusätzliche Aufgaben, die für das WLAN wichtig sind. Alles andere wird mit den konventionellen mitteln erledigt (zumindest unter debian linux). Deshalb wäre es auch gut zu wissen, was ifconfig über die wlan schnittstelle so sagt.

CIAO T.
Bitte warten ..
Mitglied: Sirene20
17.01.2006 um 19:54 Uhr
Bin auch Linux-Anfänger und habe den Sinus 154 mit der D-Link karte DWL-G520+ zum Laufen gebracht. Hat viel zeit und Schmerzen gekostet. Den Router mußt Du im Browser mit seiner IP aufrufen:
http://192.168.2.1. Jetzt meldet sich das Konfigurationsprogramm und Du mußt alle Angaben eingeben.
Dazu ist eine direkte Netzwerkverbindung nötig, 10.0 erkennt die D-Link-Karte nicht richtig! Die Installation der Karte war ein Graus, ich habe es mit dem acx100 Treiber von Texas Instruments und WEP Verschlüsselung geschafft. Die Datei acx100-0.2.0pre8 in ein Verzeichnis unter usr/share/ entpacken. Dazu die Firmware firmware.tar.gz in das gleiche Verzeichnis, der versuch, sie ins Verzeichnis firmware zu nehmen, ging schief. Dann mußte ich noch die Datei lib/modules/2.6.13-15-default/build/include/linux/wireless.h ebenfalls ins Verzeichnis installieren. Als root nun ./configure ausführen, anschließend make in die Konsole eingeben.
Im Unterverzeichnis scripts die start_net anpassen (ESSID, CHANNEL, KEY USE_DHCP=0, feste IPs nehmen! IP, GATEWAY(die Sinus 154, meist 192.168.2.1).
Andere LAN Karte deinstalliern und dann die start_net ausführen. "/start_net" in der Konsole eingeben.
Jetzt muß nach iwconfig die Wireless karte da sein. Der Rest geht jetzt mit YAST, weil die Karte nun da ist.

Ein Problem habe ich noch, zum verbinden muß ich erst noch den Roter über seine IP Adress aufrufen, Status, Internet, verbinden. Dazu müte aber ein script machbar sein, nur fehlt mir da die Erfahrung.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...