Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

T43 startet nicht in der Docking Station

Frage Hardware Notebook & Zubehör

Mitglied: Echinus

Echinus (Level 1) - Jetzt verbinden

04.01.2008, aktualisiert 07.01.2008, 10227 Aufrufe, 3 Kommentare

Guten Abend liebes Forum

Ich habe ein Problem, genauergesagt ein DAU-Kollege von mir hat dieses Problem.
Er besitzt ein Thinkpad T43 Notebook welches nicht bootet wenn er dieses in der Docking Station anschaltet.

Sobald er das Notebook ungedockt bootet, und nachher eindockt, klappt alles...

Es erschteint noch der Thinkpad BIOS Bildschirm, jedoch kommt es danach nicht weiter.

Kennt jemand dieses Problem oder kann mir evtl. einen Lösungsvorschlag bieten?


Ein Kollege aus der Firma hat mir gesagt, neuaufsetzenbehebe das Problem. Dies sollte aber die letzte Lösung sein.


Beste Grüsse
Echinus
Mitglied: alexander-g
04.01.2008 um 16:50 Uhr
hallo

wir setzten bei uns auch auf die thinkpads t4x t6x!

ein möglicher verursacher könnten die metallnoppen auf der dockinstation sein.
ich habe von lenovo erfahren das diese einen kurzschlussverursachen können und das gerät abstürtzt oder nicht bootet.

probier diese doch mal ab zu kleben.

wenn dies hilft kann man bei lenovo spezielle guminoppen kaufen die man dann darüber stülpt.

hf gl n1weekend alex
Bitte warten ..
Mitglied: Echinus
07.01.2008 um 11:06 Uhr
Werd ich mal weiterleiten...

Vielen Dank
Bitte warten ..
Mitglied: peterVII
03.02.2009 um 00:43 Uhr
Hallo!

Ist zwar ein alter Beitrag, bin aber bei meinem Problem und der Recherche darauf gestossen.
Ich habe einen T42 mit Dockingstation Dock II 2
Hatte genau das Problem.
Abkleben hat nichts gebracht.

Die Lösung bei mir:
Irgend ein Update, ich vermute entweder IBM Presentations-Manager oder Bios Update hat im Bios unter Displayeinstellungen PCI als Bootdevice aktiviert. Dadurch, so vermute ich hat er beim booten in der Dockingstation auf die nicht vorhandene Grafikkarte in der Dockingstation gewartet.
Bios umstellen auf AGP und schon ist das Problem weg.

Ich hoffe das spart anderen ein paar Stunden.

Grüsse
Peter
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Ubuntu
Kerio Mailserver Startet nicht (5)

Frage von Patrick2017 zum Thema Ubuntu ...

Webbrowser
Mozilla: Firefox 50 startet schnell und bringt Emoji (3)

Link von Frank zum Thema Webbrowser ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...