Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

T43 startet nicht in der Docking Station

Frage Hardware Notebook & Zubehör

Mitglied: Echinus

Echinus (Level 1) - Jetzt verbinden

04.01.2008, aktualisiert 07.01.2008, 10393 Aufrufe, 3 Kommentare

Guten Abend liebes Forum

Ich habe ein Problem, genauergesagt ein DAU-Kollege von mir hat dieses Problem.
Er besitzt ein Thinkpad T43 Notebook welches nicht bootet wenn er dieses in der Docking Station anschaltet.

Sobald er das Notebook ungedockt bootet, und nachher eindockt, klappt alles...

Es erschteint noch der Thinkpad BIOS Bildschirm, jedoch kommt es danach nicht weiter.

Kennt jemand dieses Problem oder kann mir evtl. einen Lösungsvorschlag bieten?


Ein Kollege aus der Firma hat mir gesagt, neuaufsetzenbehebe das Problem. Dies sollte aber die letzte Lösung sein.


Beste Grüsse
Echinus
Mitglied: alexander-g
04.01.2008 um 16:50 Uhr
hallo

wir setzten bei uns auch auf die thinkpads t4x t6x!

ein möglicher verursacher könnten die metallnoppen auf der dockinstation sein.
ich habe von lenovo erfahren das diese einen kurzschlussverursachen können und das gerät abstürtzt oder nicht bootet.

probier diese doch mal ab zu kleben.

wenn dies hilft kann man bei lenovo spezielle guminoppen kaufen die man dann darüber stülpt.

hf gl n1weekend alex
Bitte warten ..
Mitglied: Echinus
07.01.2008 um 11:06 Uhr
Werd ich mal weiterleiten...

Vielen Dank
Bitte warten ..
Mitglied: peterVII
03.02.2009 um 00:43 Uhr
Hallo!

Ist zwar ein alter Beitrag, bin aber bei meinem Problem und der Recherche darauf gestossen.
Ich habe einen T42 mit Dockingstation Dock II 2
Hatte genau das Problem.
Abkleben hat nichts gebracht.

Die Lösung bei mir:
Irgend ein Update, ich vermute entweder IBM Presentations-Manager oder Bios Update hat im Bios unter Displayeinstellungen PCI als Bootdevice aktiviert. Dadurch, so vermute ich hat er beim booten in der Dockingstation auf die nicht vorhandene Grafikkarte in der Dockingstation gewartet.
Bios umstellen auf AGP und schon ist das Problem weg.

Ich hoffe das spart anderen ein paar Stunden.

Grüsse
Peter
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Grafikkarten & Monitore
PC startet, aber kein Bild (7)

Frage von Linuxguru zum Thema Grafikkarten & Monitore ...

Drucker und Scanner
gelöst Kodak Scan-Station-710-an-DS716-II NAS nicht-gefunden (2)

Frage von StephSht zum Thema Drucker und Scanner ...

Windows 7
Microsoft startet Abschiedskampagne für Windows 7 (13)

Link von Frank zum Thema Windows 7 ...

Mac OS X
Malware startet DoS-Angriffe gegen Macs

Link von transocean zum Thema Mac OS X ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (14)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

Viren und Trojaner
Wie werde ich den Mist "fanli90" wieder los? (12)

Frage von Taumel zum Thema Viren und Trojaner ...