Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Tabellenwerte in Excel - beim ausfüllen von Reihen - nicht hochzählen

Frage Microsoft Microsoft Office

Mitglied: gerwan

gerwan (Level 1) - Jetzt verbinden

07.06.2007, aktualisiert 22:57 Uhr, 10595 Aufrufe, 4 Kommentare

Hallo!

habe seit längerem ein Prob in Excel. Vieleicht weiß von euch ja jemand eine Lösung:

Bsp (neue Seite):
Folgendes steht in den Feldern:
A1: 100

A3: 10
A4: 20
A5: 30

B3: =SUMME(A4+A1)

Wenn ich nun wieder auf das Feld B3 wechsel und dann hiermit eine Reihe von B3-B5 nach unten ziehen (klick auf das kleine schwarze Quadrat rechts unten im Rahmen des markierten Feldes) oder auch mittels copy/paste Feld B3 nach B4 und B5 kopiere erhalte ich folgendes Ergebnis:

B3: =SUMME(A4+A1) -> Ergebnis = 110
B4: =SUMME(A5+A2) -> Ergebnis = 20
B5: =SUMME(A6+A3) -> Ergebnis = 30

Das will ich aber nicht.

Es soll folgendes Ergebnis erreicht werden:
B3: =SUMME(A4+A1) -> Ergebnis = 110
B4: =SUMME(A5+A1) -> Ergebnis = 120
B5: =SUMME(A6+A1) -> Ergebnis = 130

-> sprich der Wert aus A1 soll bestehen bleiben

Hat hierzu jemand eine Lösung, wie ich A1 angeben muss, damit dieses nicht automatisch hochgezählt wird?

Vielen Dank!


Gruß

Oliver Lueck
Mitglied: tbw-01
07.06.2007 um 12:33 Uhr
Setz A1 in einen festen Bezug:

B3: =SUMME(A4+$A$1)

Cu,
TBW
Bitte warten ..
Mitglied: 8644
07.06.2007 um 12:49 Uhr
Hi,

Ergänzung: Zellbezug in der Formel anklicken und dann [F4] drücken.

$A1 -> Absoluter Spaltenbezug
A$1 -> Absoluter Zeilenbezug
$A$1 -> Absoluter Zellbezug

Psycho
Bitte warten ..
Mitglied: bastla
07.06.2007 um 17:38 Uhr
Hallo gerwan!

Nur ein Hinweis am Rande: Für die Addition zweier Zahlen auch noch eine Summenfunktion zu verwenden, würde ich "overkill" nennen.

Es genügt daher: =$A$1+A4

Grüße
bastla
Bitte warten ..
Mitglied: 8644
07.06.2007 um 22:57 Uhr
@bastla:

du musst wohl immer noch einen drauf setzen !

Psycho
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Excel - Summe einer Formel mit einer enthaltenen Reihe mit Dezimalzahl (10)

Frage von Traxtormer zum Thema Microsoft Office ...

Batch & Shell
gelöst Nach Muster von Dateien, diese hochzählen (12)

Frage von Erik72 zum Thema Batch & Shell ...

Windows Server
Server 2012: Reihe von Fehlermeldungen (6)

Frage von thomasreischer zum Thema Windows Server ...

PHP
Formular ausfüllen, speichern und editierbar machen (7)

Frage von wescraven07 zum Thema PHP ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(6)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

Windows 10
Windows 10 Ordnerfreigabe (14)

Frage von Xaero1982 zum Thema Windows 10 ...