Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Tabellenwerte in Excel - beim ausfüllen von Reihen - nicht hochzählen

Frage Microsoft Microsoft Office

Mitglied: gerwan

gerwan (Level 1) - Jetzt verbinden

07.06.2007, aktualisiert 22:57 Uhr, 10674 Aufrufe, 4 Kommentare

Hallo!

habe seit längerem ein Prob in Excel. Vieleicht weiß von euch ja jemand eine Lösung:

Bsp (neue Seite):
Folgendes steht in den Feldern:
A1: 100

A3: 10
A4: 20
A5: 30

B3: =SUMME(A4+A1)

Wenn ich nun wieder auf das Feld B3 wechsel und dann hiermit eine Reihe von B3-B5 nach unten ziehen (klick auf das kleine schwarze Quadrat rechts unten im Rahmen des markierten Feldes) oder auch mittels copy/paste Feld B3 nach B4 und B5 kopiere erhalte ich folgendes Ergebnis:

B3: =SUMME(A4+A1) -> Ergebnis = 110
B4: =SUMME(A5+A2) -> Ergebnis = 20
B5: =SUMME(A6+A3) -> Ergebnis = 30

Das will ich aber nicht.

Es soll folgendes Ergebnis erreicht werden:
B3: =SUMME(A4+A1) -> Ergebnis = 110
B4: =SUMME(A5+A1) -> Ergebnis = 120
B5: =SUMME(A6+A1) -> Ergebnis = 130

-> sprich der Wert aus A1 soll bestehen bleiben

Hat hierzu jemand eine Lösung, wie ich A1 angeben muss, damit dieses nicht automatisch hochgezählt wird?

Vielen Dank!


Gruß

Oliver Lueck
Mitglied: tbw-01
07.06.2007 um 12:33 Uhr
Setz A1 in einen festen Bezug:

B3: =SUMME(A4+$A$1)

Cu,
TBW
Bitte warten ..
Mitglied: 8644
07.06.2007 um 12:49 Uhr
Hi,

Ergänzung: Zellbezug in der Formel anklicken und dann [F4] drücken.

$A1 -> Absoluter Spaltenbezug
A$1 -> Absoluter Zeilenbezug
$A$1 -> Absoluter Zellbezug

Psycho
Bitte warten ..
Mitglied: bastla
07.06.2007 um 17:38 Uhr
Hallo gerwan!

Nur ein Hinweis am Rande: Für die Addition zweier Zahlen auch noch eine Summenfunktion zu verwenden, würde ich "overkill" nennen.

Es genügt daher: =$A$1+A4

Grüße
bastla
Bitte warten ..
Mitglied: 8644
07.06.2007 um 22:57 Uhr
@bastla:

du musst wohl immer noch einen drauf setzen !

Psycho
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Excel VBA Wert hochzählen
gelöst Frage von Florian86Microsoft Office1 Kommentar

Hallo, ich habe im VBA Code folgendes stehen Range("E10") = Range("E10") + 1 Jetzt ist der Wert bei schon ...

LAN, WAN, Wireless
Heimnetzwerkdosen in Reihe
gelöst Frage von DebatianLAN, WAN, Wireless13 Kommentare

Moin, mein Problem, bzw meine Frage, ist Folgende: Das "normale" Telefonsignal, kommt 2-Adrig an, von dort aus geht es ...

Microsoft Office
Excel - Summe einer Formel mit einer enthaltenen Reihe mit Dezimalzahl
Frage von TraxtormerMicrosoft Office10 Kommentare

Hallo zusammen, es geht um eine Berechnung im Excel, bei der eine Rolle ein Band mit einer gewissen Anzahl ...

Webbrowser
Bestimmtes Formular automatisch ausfüllen mit Excel als Datenquelle.
gelöst Frage von ey-joWebbrowser6 Kommentare

Hallo ich suche ein Tool welches ein bestimmtes Webformular ausfüllt und absendet. Die Daten die eingegeben werden sollen sind ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...