Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Tabellenwerte in Excel - beim ausfüllen von Reihen - nicht hochzählen

Frage Microsoft Microsoft Office

Mitglied: gerwan

gerwan (Level 1) - Jetzt verbinden

07.06.2007, aktualisiert 22:57 Uhr, 10203 Aufrufe, 4 Kommentare

Hallo!

habe seit längerem ein Prob in Excel. Vieleicht weiß von euch ja jemand eine Lösung:

Bsp (neue Seite):
Folgendes steht in den Feldern:
A1: 100

A3: 10
A4: 20
A5: 30

B3: =SUMME(A4+A1)

Wenn ich nun wieder auf das Feld B3 wechsel und dann hiermit eine Reihe von B3-B5 nach unten ziehen (klick auf das kleine schwarze Quadrat rechts unten im Rahmen des markierten Feldes) oder auch mittels copy/paste Feld B3 nach B4 und B5 kopiere erhalte ich folgendes Ergebnis:

B3: =SUMME(A4+A1) -> Ergebnis = 110
B4: =SUMME(A5+A2) -> Ergebnis = 20
B5: =SUMME(A6+A3) -> Ergebnis = 30

Das will ich aber nicht.

Es soll folgendes Ergebnis erreicht werden:
B3: =SUMME(A4+A1) -> Ergebnis = 110
B4: =SUMME(A5+A1) -> Ergebnis = 120
B5: =SUMME(A6+A1) -> Ergebnis = 130

-> sprich der Wert aus A1 soll bestehen bleiben

Hat hierzu jemand eine Lösung, wie ich A1 angeben muss, damit dieses nicht automatisch hochgezählt wird?

Vielen Dank!


Gruß

Oliver Lueck
Mitglied: tbw-01
07.06.2007 um 12:33 Uhr
Setz A1 in einen festen Bezug:

B3: =SUMME(A4+$A$1)

Cu,
TBW
Bitte warten ..
Mitglied: 8644
07.06.2007 um 12:49 Uhr
Hi,

Ergänzung: Zellbezug in der Formel anklicken und dann [F4] drücken.

$A1 -> Absoluter Spaltenbezug
A$1 -> Absoluter Zeilenbezug
$A$1 -> Absoluter Zellbezug

Psycho
Bitte warten ..
Mitglied: bastla
07.06.2007 um 17:38 Uhr
Hallo gerwan!

Nur ein Hinweis am Rande: Für die Addition zweier Zahlen auch noch eine Summenfunktion zu verwenden, würde ich "overkill" nennen.

Es genügt daher: =$A$1+A4

Grüße
bastla
Bitte warten ..
Mitglied: 8644
07.06.2007 um 22:57 Uhr
@bastla:

du musst wohl immer noch einen drauf setzen !

Psycho
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Microsoft Office
gelöst Excel: Einzelne Zeilen einer mehrzeiligen Zelle auslesen (3)

Frage von Booster07 zum Thema Microsoft Office ...

Microsoft Office
CSV-Converter deaktiviert Add-ins in Excel (2)

Frage von freeskierchris zum Thema Microsoft Office ...

VB for Applications
Excel Makro zum Suchen von Spalten und exportieren in CSV (3)

Frage von Raptox zum Thema VB for Applications ...

Microsoft Office
Excel Zählewenn aus Formel Wert (2)

Frage von cberndt zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (16)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...