Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Tandberg RDX Quikstore tierisch langsam

Frage Hardware Server-Hardware

Mitglied: zurbenutzung

zurbenutzung (Level 1) - Jetzt verbinden

05.06.2010 um 16:44 Uhr, 12170 Aufrufe, 8 Kommentare

Es wird immer noch die perfekt Datensicherung gesucht !

Datensicherung ist ja bekanntlich wichtig und die Datenmenge steigt ständig. Ich habe daher ein RDX Quikstore Laufwerk (intern, SATA) angeschlossen. Ich habe extra ein internes Laufwerk gewählt, damit es schneller ist (direkt an SATA, kein USB 2.0 Flaschenhals). Ich sicher mit Acronis True Image Echo Enterprise 120 GByte.
K0omprimiert sind das etwa 90 GByte.
Das Sch... Teil braucht 15 Stunden und länger. Auf eine externe USB 2.0 Festplatte ist die Geschichte in höchstens !! 2h erledigt.
Wo liegt mein Gehler oder was kann ich machen ?
Any ideas ?
Mitglied: IT-Dreamer
05.06.2010 um 17:29 Uhr
Hallo!

ich hatte das selbe Problem mit allen Acronis Versionen (Server + Home) und dem RDX-Laufwerk von Tandberg. Die Offline-Sicherung eines XP-Images mit ca. 3,5GB dauerte mehrere Std. Zufälligerweise bekam ich von Shadoprotect eine Desktopversion mit der Begründung, schneller als Acronis erlaubt, geschenkt. Die Version habe ich dann mit dem RDX getestet und die Imageerstellung dauerte keine 5 Minuten. Vermutlich hat Acronis eine Treiberproblem um den Wechseldatenträger richtig anzusprechen.

Hier kannst du dir 30Tage-Testversionen von Shadowprotect herunterladen: http://www.storagecraft.eu/eu/backup-recovery/support-downloads/free-tr ...

Viel Erfolg
Bitte warten ..
Mitglied: zurbenutzung
05.06.2010 um 20:50 Uhr
Ich werde Storagecraft auf jeden Fall mal ausprobieren. Hast Du gute Erfahrungen damit gemacht ?
Aber mein RDX Laufwerk ist auch unter Windows langsam. Ich kopiere gerade die erstellte Imagedatei unter Windows von meiner externen Festplatte auf das interne RDX, aber das dauert anscheinend auch Stunden. Wie kriege ich das Sche.... Ding schneller. Ich kann doch nicht der einzige mit dem Problem sein ?!?
Bitte warten ..
Mitglied: jumilla
06.06.2010 um 08:03 Uhr
Wir haben das Quikstor auch schon paarmal eingebaut über USB und Sata. Beides ist gleichschnell. Lag immer so bei 20mb/s schreibgeschwindigkeit wenn ichs testete. Im Moment nehmen wir deshalb easydock von Wortmann. Das hat über 50mb/s beim schreiben.
Bitte warten ..
Mitglied: Ickmus
06.06.2010 um 14:00 Uhr
Hallo,

prüf mal ob das RDX überhaupt im DMA-Modus läuft.
Das klingt nämlichso als ob es von Windows im PIO-Mode angesprochen wird.

K.
Bitte warten ..
Mitglied: zurbenutzung
06.06.2010 um 22:18 Uhr
Genauso ist es. Ich habe es in einem anderen Beitrag schon geschrieben, deswegen spare ich es mir hier. Anscheinend stellt der Schei.... Treiber von Tandberg immer den PIO Modus ein. Warum steht das nirgendwo ? Ich kann doch unmöglich der erste mit dem Problem sein. Vielleicht sollte Tandberg das mal in Ihre Schei ... FAQ reinschreiben. Dann hätte ich mir nicht stundenlang Gedanken zu machen brauchen. Ich wollte schon einen anderen Controller einbauen, was natürlich auch nichts gebracht hätte.

Nochmals vielen vielen Dank.

Das Easydock von Wortmann habe ich mir angeguckt. Ich frage mich bei solchen Sachen aber immer wie wertig der Einschub ist. Immerhin werden die Cartridges jeden Tag gewechselt. Wenn in diesen USB Buchsen nur eine kleine Ungenauigkeit bei der Fertigung ist, dann geht das Ding kaputt oder die Cartridges verklemmen. Das ist übrigens genauso wie bei den Wechselplatteneinschüben. Hier werden oft auch die bepi...ten 4cm Lüfter eingebaut, die spätestens nach einem halben Jahr einen Lagerschaden haben. Und bei einem teuren Server der beim Kunden steht möchte man so eine Qualität wohl sicherlich nicht verbauen . Oder ?
Bitte warten ..
Mitglied: Ickmus
06.06.2010 um 23:39 Uhr
Hallo nochmal,

dir ist es vielleicht nicht aufgefallen, aber da du keinen Treiber für das RDX installiert hast kann dieser auch nicht diesen Blödsinn gemacht haben.
Das RDX wird mit dem Standart Wechselmedientreiber von Microsoft angesprochen. Und für den kann Tandberg irgendwie nix.

Der "Schuldige" hier ist der Treiber für den SATA-Controller. Der stellt das nicht richtig ein.

K.
Bitte warten ..
Mitglied: jumilla
07.06.2010 um 06:44 Uhr
Der Einschub beim easydock hat Sata Anschluss, der usbanschluss ist zusätzlich, falls man mal irgendwo gleich mit kabel ranstecken will. Deshalb hab ich eine easydockplatte jetzt auch als mobile Platte dabei. Man muss aber zugeben wenn man den Einschub so in der Hand hat wirkt er schon etwas klapprig. Funktioniert aber bis jetzt überall.
Bitte warten ..
Mitglied: zurbenutzung
07.06.2010 um 12:50 Uhr
Tandberg hat mich so gebeten vorher die CD einzulegen, ehe ich das Dingen einbaue. Deswegen bin ich davon ausgegangen, dass der einen speziellen Treiber installiert. Sollte das nicht so sein, dann will ich mich natürlich bei Tandberg entschuldigen.
Bitte warten ..
Ähnliche Inhalte
Backup
Tandberg RDX + BackupExec + SBS2003
gelöst Frage von huggybearBackup6 Kommentare

Hallo zusammen! Ich habe da ein Backup Problem. Wir haben hier ein AD auf einem SBS 2003, der auch ...

Backup
Tandberg RDX Festplatten austauschen
Frage von Matze1508Backup3 Kommentare

Servus, folgendes Problem kam auf meine Platten sind zu klein für den benötigten Speicher Ich habe eine Tandberg Quickstation ...

Netzwerkgrundlagen
VPN-Verbindung tierisch langsam
gelöst Frage von lord-iconNetzwerkgrundlagen2 Kommentare

Moinz, folgende Konstallation: Standort 1: SDSL mit 2MB up/down (Draytek VIGOR 2820) Standort 2: Kabel mit 100MB down // ...

Festplatten, SSD, Raid
Empfehlung eines RDX-Laufwerkes
gelöst Frage von AnatolPigwaFestplatten, SSD, Raid24 Kommentare

Hallo allerseits, ich bin in die Verlegenheit gekommen ein Backup-system für ein kleines Unternehmen zu ersetzen (Backup eines Fileservers ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 18 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 21 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...