Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

tap32 Adapter geht nicht

Frage Microsoft Windows Netzwerk

Mitglied: 6838

6838 (Level 1)

26.03.2005, aktualisiert 28.03.2005, 7666 Aufrufe, 3 Kommentare

Hallo

Ich hab da ein grosses Problem und zwar wollte ich mit OpenVPN Rechner verbinden.
Auf meinem Hauptrechner m. WinXP SP2 installiere ich VPN mit allem drum und dran
aber der Tap32 Adapter erscheint nicht in der Netzwerkumgebung und wird somit auch nicht von VPN erkannt.
Im System ist er aber installiert.

Was kann ich da machen?
Auf zwei anderen Rechner gehts unter win2000 sp4.

Ich wollte das mit OpenVPN 1.6.0 machen, da ich bei 2.0beta die keys nicht generiert bekomme.
(Der 2.0 Treiber funktioniert nicht mit dem 1.6.0)

Andy
Mitglied: fritzo
27.03.2005 um 18:04 Uhr
Hi,

hast Du schon die mans gelesen?

"Windows XP Service Pack 2 breaks OpenVPN 1.6.0. If you are using XP SP2, it is recommended that you use OpenVPN 2.0"

--> http://openvpn.net/download.html

Grüße,
fritzo
Bitte warten ..
Mitglied: 6838
28.03.2005 um 17:42 Uhr
Danke

habs nicht gesehen.

MfG

Andy
Bitte warten ..
Mitglied: fritzo
28.03.2005 um 18:35 Uhr
Ansonsten kannst Du ja evtl. das normale XP-VPN nehmen, falls es nicht klappen sollte?!
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Adapter Stecker für Anschluss vorhanden? (4)

Frage von HansWurstAugust zum Thema CPU, RAM, Mainboards ...

LAN, WAN, Wireless
Gibt es USB zu WLAN Adapter? (3)

Frage von grka zum Thema LAN, WAN, Wireless ...

Grafikkarten & Monitore
Bildschirm über Displayport anteuern über Adapter (8)

Frage von Windows10Gegner zum Thema Grafikkarten & Monitore ...

LAN, WAN, Wireless
Hilfe bei Verwendung von mehreren TAP Adaptern

Frage von Benner zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

(1)

Information von BassFishFox zum Thema Datenschutz ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (27)

Information von SeaStorm zum Thema Utilities ...

Windows Systemdateien
Windows bootet nicht mehr Fehlermeldung 0xc0000098 (19)

Frage von franzgoerlich zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
gelöst 802.1X-Authentifizierung (17)

Frage von Alex29 zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Proxy Server Settings Cloud + EWS (16)

Frage von SomebodyToLove zum Thema Exchange Server ...