Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

TAPI SERVER auf SBS 2008 aktivieren?!

Frage Microsoft Windows Server

Mitglied: heax2

heax2 (Level 1) - Jetzt verbinden

25.01.2012, aktualisiert 18.10.2012, 13559 Aufrufe, 14 Kommentare

Hallo ich bin am verzweifeln.

Ich habe eine Auerswald 5010. Die TAPI Schnittstelle ist in der Anlage aktiviert.
Auf dem Small Business Server 2008 habe ich die Lan Tapi Treiber von Auerswald installiert.


In der Telefonie (mmc Konsole tapimgmt.msc) wird auch Auerswald LAN TAPI Service aufgeführt.

Nun muss man ja noch auf den Hauptkonten unter Telefonie einen Rechtsklick machen und in den Eigenschaften TAPI SERVER aktivieren.
Und genau das geht nicht.

Als Username steht automatisch NT AUTHORITY\Network Service drin (ACHTUNG US SYSTEM)
Und das Kennwort keine Ahnung wo er das her hat

Wenn ich auf Apply gehe erhalten ich folgende Meldung:

No call appearance availabe
Was übersetzt heißt: Kein Anruf zur Verfügung


Wenn ich anstatt dem NT AUTHORITY\Network Service meinen Domain-Admin eintrage mit meinem Kennwort kommt nur die Meldung, dass die Berechtigung nicht ausreicht...




Ich behaupt mal, dass ich schon alle Foreneinträge durch habe, die sich mit dem Thema beschäftigen.
Die Lösung, die überall steht ist folgende unter diesem LINK:

http://support.microsoft.com/kb/939394

Hier soll man mit ldp.exe dem Netwerzdienst die entsprechenden Rechte einräumen.
Aber bei mir sind die Rechte schon so drin.
Das selbe Problem, dass sich das nicht aktivieren lässt habe ich auch bei einem SBS 2011.

Also muss es doch irgendeinen Trick geben, den ich nicht kenne bzw. übersehe.


Bitte um eure Hilfe. Danke.
Mitglied: keine-ahnung
25.01.2012, aktualisiert 18.10.2012
Hi,

das nenne ich profunde Suchen: http://www.administrator.de/forum/windows-sbs-2008-sp2-telefonieserver- ...

Du musst den Telefoniedienst am Server starten, der ist bereits vorinstalliert.

LG, Thomas
Bitte warten ..
Mitglied: heax2
25.01.2012 um 23:44 Uhr
Hallo und Danke für Deine Antwort.

Aber das ist ja das Problem. Wenn ich den TAPI Server aktivieren will kommt ja die Fehlermeldung.
Den Dienst (Telefondienst) unter Dienste habe ich vorher schon aktiviert. Das geht.

Ich habe mir den Eintrag, den du aufgeführt hast man angesehen. Wie kann ich den das lokale Admininstrator Konto aktivieren?
Bitte warten ..
Mitglied: goscho
26.01.2012 um 08:39 Uhr
Morgen heax2,

du hast einen Auerswald TK-Anlage mit LAN-Tapi.
Um diese zu nutzen, musst du zuerst die Tapi freischalten lassen. Das läuft über die Firma Ositron.
Die ersten 4 Teilnehmer sind kostenfrei, ab dem 5. kostet es Kohle.

Dann kannst du auch die Teilnehmer hinzufügen.

BTW:
Ich habe mir den Eintrag, den du aufgeführt hast man angesehen. Wie kann ich den das lokale Admininstrator Konto aktivieren?
Das geht auf einem SBS (weil dieser DC ist) überhaupt nicht.
Du benötigst für den Telefonieserver auch keinen lokalen User auf dem DC.
Bitte warten ..
Mitglied: heax2
26.01.2012 um 08:47 Uhr
Hallo goscho

ich habe gerade mit Auerswald telefoniert. Die Tapi in der TK-Anlage sind aktiviert und auch ein Kennwort sowie Benutzer vergeben.
Den LanTapi habe ich am SBS installiert und wird auch in der Konsole aufgeführt.

Das Problem ist, dass man nun noch den Telefonieservice aktivieren muss (TAPI Service) in dieser Konsole (Ich spreche nicht vom Dienst (in der Diensteverwaltung) telefonie dieser ist schon aktiv).
Bitte warten ..
Mitglied: goscho
26.01.2012 um 09:18 Uhr
Zitat von heax2:
Das Problem ist, dass man nun noch den Telefonieservice aktivieren muss (TAPI Service) in dieser Konsole (Ich spreche nicht vom
Dienst (in der Diensteverwaltung) telefonie dieser ist schon aktiv).
Dieser Server wird mit dem User 'LocalSystem' (NT Authority\LocalSystem) aktiviert.

Einen lokalen Administrator brauchst du dafür nicht. Ich habe diesen Telefonieserver schon auf einigen DCs eingerichtet, weiß daher wovon ich spreche.
Bitte warten ..
Mitglied: heax2
26.01.2012 um 09:21 Uhr
super probiere das gleich mal aus.

Und wie wäre dann das Kennwort für den USER NT Authority LocalSystem ?
Denn da steht ja automatisch USER NT AUTHORITY\NETWORK SERVICE drin
Sowie ich das ändere will er ja ein Kennwort
Bitte warten ..
Mitglied: heax2
26.01.2012 um 09:23 Uhr
Also wenn ich als User Name: NT AUTHORITY\LocalSystem eintrage und das Kennwort nicht ändere kommt folgende Meldung:

The specified user account and password does not have administrative privileges on the computer SERVER. Verify that the username and password are correct.
Bitte warten ..
Mitglied: DSTservice
03.07.2012, aktualisiert um 15:28 Uhr
Hallo, ich hoffe, dass dieser Tipp funktioniert. Bei einem Server 2008 R2 hat es das jedenfalls. Zuerst musst du über die Verwaltungskonsole in die Dienste. Dort wählst du beim Dienst "Telefonie" die Registerkarte "Anmelden" aus. Von NT_AUTÖRITÄT\Netzwerkdienst wechselst du auf Lokales Systemkonto. Danach wird gefordert, den Dienst neu zu starten. Danach rufst du wieder mit mmc.exe und dem Hinzufügen des Snap Ons Telefonie die Verwaltungskonsole auf. Jetzt lässt sich der Dienst starten, wenn du auch dort LocalSystem wählst. Auch hier ist der Eintrag in englisch. Ich hatte auch einmal den Weg über ldp.exe gewählt. Er war echt "steinig" und erst als ich anstelle von NT AUTHORITY\NetworkService NT_AUTORITÄT\Netzwerkdienst (mit Unterstrich!) eingab, ließ der Telefonserver sich aktivieren. Das Password benötigte man nicht! Leider funktionierte das nicht immer. Der Weg mit "Lokales Systemkonto" schon. Auf den Klienten musst du nun nur noch unter Telefon und Modem, Erweitert, Hinzufügen, den Dienst "Microsoft Windows Remote Service Provider" hinzufügen und den Telefoniedienst neu starten. jetzt stehen alle TAPI-Schnittstellen des Servers auch auf dem Klienten zur Verfügung. Herauswählen aus allen Anwendungen usw. funktioniert jetzt einwandfrei. Leider nicht die ganzen zusätzlichen Funktionen. Verwendet wird das Ganze bei uns mit einer Auerswald COMmander Basic.2.
Bitte warten ..
Mitglied: conti
05.07.2012 um 10:10 Uhr
Hallo,
ich stand bis gerade vor dem selben Problem;
danke für den Hinweis mit dem Lokalen Systemkonto.
Der Ldap Kram mit der Microsoft Beschreibung ist der reinste Horror.
Außerdem gab es den Punkt aus der Beschreibung bei mir nicht
(SBS 2011).
Nun hänge ich aber an dem Punkt, wo ich den Benutzern die entsprechenden Linien zuweisen muss. Ich weiß nicht wo ich das
einzutragen habe. Auch bin weiß ich nicht ob am Client (win 7 64)
noch tcmsetup /c ausgeführt werden muss.

Für Tipps wäre sehr dankbar

Gruss Helmut
Bitte warten ..
Mitglied: DSTservice
06.07.2012 um 14:25 Uhr
Hallo, auf den Klienten musst du nur wie bereits im letzten Kommentar erwähnt Microsoft Windows Remote Service Provider hinzufügen. Den Benutzern kannst du dann in den Wählregeln die Leitung zuweisen. Dort stehen sie ja jeweils gerade wegen des Telefon Servers zur Verfügung. Im Falle der Auerswald TAPI hat man in der Konsole auf dem Server via mmc.exe usw. auch unter dem Punkt "Auerswald LAN TAPI Service Provider" die Möglichkeit, mit Rechtsklick auf die jeweilige Leitung die Benutzer zu berarbeiten. Allerdings hatte das bei mir keinen Einfluss darauf, welche Leitungen ich unter den Wählregeln auf den jeweiligen Klienten auswählen kann usw. Wie auch schon einmal erwähnt, Rauswählen aus den Anwendungen funktioniert damit. Jedenfalls für die im Anlagendongle freigeschalteten Leitungen. bei der Auerswald COMmander Basic.2 sind das 4 Stück. Bei der neuen COMmander6000 sind es im Auslieferungszustand 8. Ich weiß aber auch bis dato nicht, wie man die erweiterten Funktionen, also Monitoring usw., dass der Anrufer mit Namen und Telefonnummer angezeigt wird, benutzt. Diesbezüglich wäre ich für Tipps dankbar. Von Ositron gibt es ja eine Software, die auch einen Telefonserver zur Verfügung stellt. So wie ich das verstehe, kann man diesen Ositron Server nehmen, wenn man auf einem PC im Netzwerk den Telefonserver-Dienst installieren will, der aber kein eigentlicher Server, sondern auch nur ein Klient ist. Die LAN TAPI darf ja nur auf einem Rechner installiert sein. Es ist aber auch möglich, dass nur bei Verwendung dieses Ositron Servers überhaupt die erweiterten Funktionen im Falle des Auerswald LAN TAPI Treibers zur Verfügung stehen. Wie gesagt, es wäre schön, wenn jemand dazu etwas sagen könnte, ohne dass man gleich "experimentell" Software von Ositron kaufen muss. Gruß Det
Bitte warten ..
Mitglied: conti
06.07.2012 um 15:02 Uhr
Hallo,
Danke für die Antwort,
dass man den Service Provider bei dem Klienten hinzufügen muss, und dies bei den
Modem optionen wusste ich auch nicht. Das mit dem Ositron CTI Server müsste ich auch überlegen, wenn der MS-Kram nicht funktioniert. Ich betreue z.Zt zwei Auerswald
5020, bei denen sind ja auch 4 Lizenzen implementiert. Aktuell ist aber eine
"estos" CD mit dabei. Was soll man nehmen? Mein Bedarf geht vorläufig nicht über
4-5 Anwender hinaus. Deswegen das Zitat:

"Wie gesagt, es wäre schön, wenn jemand dazu etwas sagen könnte, ohne dass man gleich "experimentell" Software von Ositron "

Auch ich wäre daran interessiert darüber mehr zu erfahren
Gruß Helmut
Bitte warten ..
Mitglied: conti
06.07.2012 um 15:08 Uhr
Hallo,
nochmal @DSTservice

"Im Falle der Auerswald TAPI hat man in der Konsole auf dem Server via mmc.exe usw. auch unter dem Punkt "Auerswald LAN TAPI Service Provider" die Möglichkeit, mit Rechtsklick auf die jeweilige Leitung die Benutzer zu berarbeiten."

genau da hapert es bei mir, da "Benutzer bearbeiten" auf dem Server ausgegraut ist.

Telefonieserver ist ja inzwischen aktiv und die Leitungen sehe ich und wählen vom
SBS 2011 geht auch. Auf den Klienten kann ich erst morgen was probieren; den Server
konnte ich von Ferne einstellen.
Gruß Helmut
Bitte warten ..
Mitglied: goscho
06.07.2012 um 15:29 Uhr
Zitat von conti:
Hallo,
nochmal @DSTservice

"Im Falle der Auerswald TAPI hat man in der Konsole auf dem Server via mmc.exe usw. auch unter dem Punkt "Auerswald LAN
TAPI Service Provider" die Möglichkeit, mit Rechtsklick auf die jeweilige Leitung die Benutzer zu berarbeiten."

genau da hapert es bei mir, da "Benutzer bearbeiten" auf dem Server ausgegraut ist.
Startest du die Telefoniekonfiguration über tapimgmt.msc?

Kennst du diesen Technet-Eintrag von MS?
Dort sollte eigentlich alles erklärt sein.
Bitte warten ..
Mitglied: DSTservice
28.06.2013 um 05:50 Uhr
Hallo,
erst ein Jahr später hatte ich selbst das Problem, dass die Optionen "Anbieter konfigurieren" und "Benutzer bearbeiten" an einem SBS ausgegraut sind. Nachdem ich das vordefinierte Benutzerkonto "Administrator", das standardmäßig bei der SBS Installation deaktiviert wird, wieder aktivierte und mich damit anmeldete, konnte ich alle Konfigurationen wie schon zuvor beschrieben vornehmen.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
Server Upgrade SBS 2008 auf Server 2016 (19)

Frage von heisenberg4 zum Thema Windows Server ...

Windows Server
Microsoft Server Upgrade (SBS 2008 auf SBS 2011 oder 2012) (8)

Frage von heisenberg4 zum Thema Windows Server ...

Exchange Server
gelöst SBS 2008 (Exchange 2007 SP3) - externe URL ändern - neues Zertifikat (8)

Frage von Ezekiel666 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...