Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Tapi Treiber unter Windows 2003 SBS lassen sicher weder installieren noch deinstallieren!!

Frage Microsoft Windows Server

Mitglied: DerDavid

DerDavid (Level 1) - Jetzt verbinden

06.04.2005, aktualisiert 08.04.2005, 15742 Aufrufe, 4 Kommentare

Hallo Hab folgendes Problem:

Vor ein paar Tagen hab ich an meinem Server beim booten die Fehlermeldung "inaccessible boot device" --> Bluescreen--> automatischer neustart.
Nach Reperaturinstallation von Windows 2003 Server SBS lief das System soweit wieder bis auf die AVM ISDN-B karte. Diese wurde von Windows als neue Karte erkannt und soweit auch installiert. Wieso Windows die alten Treiber nicht beibehalten hat. kann ich mir nicht so ganz erklären. Aber egal. Problem ist folgendes. Windows hat scheinbar nicht nur die Treiber der Karte rausgeschmissen sonder auch die Capi und Tapi treiber. Somit ware alle einstellungen in den Windows shared Fax-Services futsch. hab dann versucht die Treiber einfach wieder zu installieren Das Setup bricht er jedoch ab sobald ich irgendeine Einstellung ändern will. (z.B. die MSN für die Rufannahme oder das die Karte an einem Anlagenanschluss hängt.) Wenn ich dann neustarte bekomme ich immer die Fehlermeldung das die Setup.exe der Tapitreiber einen schwerwiegenden Fehler verursacht hat und beendet werden musst. Zeitlich sind diese Fehler meldungen immer auf vor dem Neustart datiert. Gleiche Fehlermeldung auch nach der deinstallation der Treiber + Neustart.
Wenn ich dann versuche irgendwelche Einstellungen über Systemsteuerung / Telephon und Modemoptionen / Erweitert / AVM ISDN Tapi Services for Capi ändern will kommt folgende Fehlermeldung:


"Beim Ausführen vom c:\Windows\system32\shell32.dll, control_RunDLL "c:\windows\system32\telephon.cpl", Telephon und Modemoptionen" ist eine Ausnahme aufgetreten."

Hab mittlerweile so ziehmlich alles versucht was mir eingefallen ist. Incl. alle Treiber deinstallieren inclusive der Windows shared Fax Services für das ganze gedacht ist. Karte aus Server ausbauen. Vorher schon Treiber der Karte deinstallieren. Server booten. Server wieder runterfahren. Karte wieder rein. Server starten.
Installation Windows Treiber für ISDN-Karte.
Installation Capi 2.0 Treiber von der AVM CD.
Installation Tapi Treiber von AVM CD.
Installation Windows shared Fax Services.

Kein Erfolg.
Irgendwie hab ich die Tapitreiber so zerschossen das die noch nicht mal deinstalliert werden können.
Wenn jemand weis wie ich die runterkrieg oder wie ich den Kram sonst wieder ans laufen krieg wäre sehr sehr dankbar.

Mit freundlichen Grüßen David
Mitglied: Ritchy
06.04.2005 um 22:10 Uhr
Hallo,

hast du mal versucht mit SETUP -R die Karte komplett zu deinstallieren ?

Auch mal über Regedit alle Einträge und übergeordneten Schlüssel von AVM entfernt ?

Mit freundlichen Grüßen
Ritchy
Bitte warten ..
Mitglied: DerDavid
07.04.2005 um 09:41 Uhr
Hallo

Bisher noch nicht. Bin kein Fachmann was das entfernen von Registryschlüsseln angeht. werds mal versuchen. Das Problem ist das der Server auch noch DC und Exchangeserver und Fileserver ist. Muss also vorsichtig sein was ich da in der Registry ändere.

Ich führ also die Setup.exe von den Tapi treibern mit dem Attribut -r aus oder welches Setup?

Schon mal danke für die schnelle Antwort

Mit freundlichen Grüßen David
Bitte warten ..
Mitglied: Ritchy
07.04.2005 um 19:23 Uhr
Hallo,

nein, du führst das SETUP -R im Verzeichnis aus, in dem die CAPi2.0 Treiber liegen, nix mit TAPI, daraufhin wirst du gefragt, ob alle Informationen in der Registry über diesen Controller gelöscht werden sollen ?

Das machst du, fährst runter und baust die Karte aus. Anschließend startest du neu und entfernst alle AVM Einträge in der Registerierung. Vorher natürlich eine Sicherung davon machen am besten mit ERUNT v. Lars Hederer. Einfach bei Google ERUNT eingeben. Der zweite Eintrag verweist dich auf die richtige Seite.

Anschließend wieder runterfahren und Karte wieder einbauen. Beim nächten Starten sollte die Karte wieder korrekt erkannt werden und die CAPI Treiber wieder installieren. Jetzt solltest du in der Lage sein, auch die Tapi-Treiber wieder korrekt zu installieren.

Mit freundlichen Grüßen
Ritchy
Bitte warten ..
Mitglied: DerDavid
08.04.2005 um 12:30 Uhr
Super.
Vielen Vielen Dank.
nich dem ich die Treiber so deinstalliert hab und dann noch alle einträge aus der Registry entfernt hab(natürlich vorher mit Erunt gesichert. Danke für den Tip. Nettes Program. vor allem die automatische Sicherung) konnte ich die Tapitreiber wieder ganz normal installieren und die Tapileitungen werden auch im MS Shared Fax erkannt.

Danke für die schnelle Hilfe.

Mit freundlichen Grüßen David
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Windows 10
gelöst Windows 10 - Automatischen Reboot sicher verhindern (2)

Frage von yakini zum Thema Windows 10 ...

TK-Netze & Geräte
Über Mac - Windows Telefon anwählen lassen (1)

Frage von tomi93 zum Thema TK-Netze & Geräte ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...