Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Tarox PC hängt sich im Betrieb auf

Frage Hardware

Mitglied: UsseL2007

UsseL2007 (Level 1) - Jetzt verbinden

09.08.2010 um 21:51 Uhr, 5946 Aufrufe, 8 Kommentare

Hallo liebe Admingemeinde,

habe schon seit Wochen ein Problem mit einem Rechner und zwar hängt sich dieser im Betrieb auf.
Nach dem hochfahren und anmelden friert das Ding einfach ein
Ich habe als erstes vermutet das es am System liegt und habe Windows XP Pro neu installiert.
Die die Installation hat reibungslos geklappt auch Treiber, Service Pack 3 und Updates konnte ich ohne Probleme installieren.
Aber trotzdem friert das Ding sporadisch ein. Ich habe schon die Festplatte getauscht und das selbe nochmal gemacht, aber es ergab leider keine Lösung .

Welche Hardwarekomponenten könnten es noch sein?
Und gibt es eine Diagnose CD um sämtliche Hardware zu testen?

Vielen Dank im Voraus!

MFG
UsseL
Mitglied: Pjordorf
09.08.2010 um 21:58 Uhr
Hallo UsseL,

Zitat von UsseL2007:
habe schon seit Wochen ein Problem mit einem Rechner und zwar hängt sich dieser im Betrieb auf.
Na, dann nach dem aufhängen beerdigen

Nach dem hochfahren und anmelden friert das Ding einfach ein
Wärmer anziehen?

Welche Hardwarekomponenten könnten es noch sein?
Welche hardware hast du denn für uns zur Auswahl? Da du von Tarox redest, dürfte es als PC ein Asus mainboard sein. Ausser du hast z.b. ein ECO PC (16,cm x 16,5cm x 5,5 cm). dann kommt ein Apoen Board oder ein Intel Board in frage. Aber was solls, wir wissen ja was du verbaut hast.

Führe doch mal bitte sämtliche verwendet Hardware einzeln auf. Die von dir verwendeten Treiber sind dann auch noch aufzuführen. wir hier vermuten du hast Windows XP SP 3 in 32 Bit ausführung, oder?

Und gibt es eine Diagnose CD um sämtliche Hardware zu testen?
Tarox hat eine guten Kundendienst. Dein (Du?) Händler kann dir da bestimmt helfen.

Vielen Dank im Voraus!
Und im nachhinein?

Peter
Bitte warten ..
Mitglied: UsseL2007
10.08.2010 um 08:12 Uhr
Servus Peter

beerdigen will ich den nicht und mich wärmer anziehen bei der Hitze auch nicht :-P

Also hab jetzt die Infos über die Hardware:
Mainboard: Foxconn
CPU: Pentium D945
Grafikkarte: Matrox P650LP PCIe 64
Festplatte: Seagate SATA 150 GB und ist in SATA 1 eingesteckt
RAM: 2x Kingston KVR533D2N/512
Netzteil: FSP350-60HLN

Treiber die ich installiert habe:
Realtek RTL8169_8110 (Netzwerkkarte)
Intel Chipsatz (ICH7)
Für Grafikkarte: xp2k_112_110_se_u_whql.exe
Für Sound: Realtek_High_Definition_Driver_WDM_R251.exe

Betriebssystem: Windows XP SP 3 x32

Ich werde noch versuchen paar infos über den Hersteller rauszufinden, aber denk net das er mir viel weiter hilft weil die Garantie ist schon abgelaufen

Danke auch im nachhinein *gg*

Gruß
UsseL
Bitte warten ..
Mitglied: Der-Phil
10.08.2010 um 11:47 Uhr
Hallo,

ich muss sagen, ich verstehe diese Rückfragen nach den genauen Komponenten nicht wirklich:
Egal was im Rechner verbaut ist, die Antwort lautet immer etwa gleich!

Ob wirklich kein Hardwaredefekt vorliegt weiß man erst nach Neuinstallation.

Sonst kannst Du alle Treiberupdates einspielen und hoffen. Meistens ist es nicht wirtschaftlich so einer alten Kiste zu viel Aufmerksamkeit zu widmen.

Phil
Bitte warten ..
Mitglied: Pjordorf
10.08.2010 um 12:04 Uhr
Hallo UsseL,

Nun, deine Hardware ist zwar etwas älter, aber ansonsten nichts exotisches. Fehlerquellen könnten sein: CPU Kühlung nicht mehr OK (Wärmepad, Wärmeleitpaste, Lüfter usw). Ein RAM Modul nicht mehr OK. Grafikkarte nicht mehr OK. Netzteil nicht mehr OK.

Aber wie Phil sagt, zuviel Zeit sollte hier nicht mehr investiert werden.

Peter
Bitte warten ..
Mitglied: UsseL2007
09.03.2011 um 09:11 Uhr
Hallo zusammen,

endlich konnte ich das Problem beheben. Ich habe einfach ein anders Window XP Image genommen und aufgespielt.
Jetzt läuft der Rechner ohne das er sofort einfriert.

Vielen Dank für eure Unterstützug.

MFG
UsseL
Bitte warten ..
Mitglied: Pjordorf
09.03.2011 um 10:16 Uhr
Hallo,

Zitat von UsseL2007:
Ich habe einfach ein anders Window XP Image genommen und aufgespielt.
Ist denn ein "anderes XP Image" und dein eingangs erwähntes "habe Windows XP Pro neu installiert" nicht identisch?

Gruß,
Peter
Bitte warten ..
Mitglied: UsseL2007
10.03.2011 um 08:10 Uhr
Hi Peter,

nein ist es nicht. Ich habe vorher immer mit dem selben Image den Rechner neu installiert und als ich mit einem anderen Probiert habe hat es geklppt.


Gruß
UsseL
Bitte warten ..
Mitglied: Pjordorf
10.03.2011 um 11:55 Uhr
Hi UsseL,

Zitat von UsseL2007:
Ich habe vorher immer mit dem selben Image den Rechner neu installiert und als ich mit einem anderen Probiert
habe hat es geklppt.
Ich wollte damit nur andeuten das so wie du es formuliert hast, hat jeder gedacht (zu recht) das du die neu Installation des Windows XP mit der original DVD des Herstellers versucht hast. Das die Defekt sind, ist eher unwahrscheinlich. Hättest du geschrieben, ich habe immer wieder mein sebst erstelltes Image (Abbild) verwendet, hättetst du bestimmt schon längst den hinweis bekommen, es mal mit einem anderen Abbild oder datenträger zu versuchen. War halt unglücklich formuliert und ist ja jetzt auch erledigt. Schön das dein Rechner es wieder tut

Gruß,
Peter
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
PC hängt sich auf bei Fenster wechsel
Frage von FISI-Neuling92CPU, RAM, Mainboards11 Kommentare

Guten Morgen, seit einigen Wochen "nervt" uns sporadisch ein PC. Manchmal wenn der jeweilige User von einer RDP -Sitzung ...

Windows 7
Windows 7 PC hängt sich unregelmäßig auf
Frage von Thor01Windows 75 Kommentare

Hallo, gestern ist es wieder einmal passiert, mein PC hat sich mitten in einer TeamViewer Fernwartungssitzung aufgehangen. Sehr unangenehm ...

Multimedia & Zubehör
Headless-Betrieb mit Intel PC HDMI Stick?
gelöst Frage von mabue88Multimedia & Zubehör4 Kommentare

Hallo, ich brauche für ein kleines Netzwerk einen Service-PC auf welchem ein paar kleine Programme zur Verwaltung des Netzwerks ...

Windows 7
PC fährt langsam herunter, hängt sich manchmal dabei auf
Frage von SarekHLWindows 74 Kommentare

Hallo zusammen, bei unserem Pastor zickt der PC wieder beim Herunterfahren. Das hatte er vor Monaten schon mal, und ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 2 StundenVerschlüsselung & Zertifikate

Interessant SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...