Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Task mit Batch startet, aber kein Effekt

Frage Microsoft Windows Server

Mitglied: Dirmhirn

Dirmhirn (Level 2) - Jetzt verbinden

21.01.2014, aktualisiert 15:10 Uhr, 1403 Aufrufe, 2 Kommentare

Hi!

ich versuche nun seit einer Woche immer wieder eine Batch auf einem W2k8 R2 Server als Task zu planen.

Eventlog zeigt keine Fehler. Der Task wird gestartet und mit Errorcode 0 beendet, jedoch werden keine Dateien kopiert und im Robocopy-Log sind keine Einträge.
Andere Tasks laufen immer noch unter dem gleichen User.

- Domain Admin
- Batch läuft bei manuellem Start
- UNC Pfade
- Robocopy (auch das mit absolutem Pfad versucht)
- Endung auf .CMD geändert
- cmd.exe mit /c Option
- DomainAdmin ist in der Lokalen Admin Gruppe und diese hat das Recht: Logon as a batch job

Was übersehe ich?

sg Dirm
Mitglied: colinardo
LÖSUNG 21.01.2014, aktualisiert um 15:10 Uhr
Hallo Dirm,
wäre gut wenn du die Robocopy-Zeile mal hier posten würdest, ansonsten gibt es diese Frage hier fast jeden zweiten Tag und ist auch schon mehrfach beantwortet worden:


Grüße Uwe
Bitte warten ..
Mitglied: Dirmhirn
21.01.2014 um 15:10 Uhr
Hi Uwe,

Danke für den Tritt!
Durch das manuelle ausführen war die lokale Admin-Gruppe Besitzer der LOG-Datei. Diese konnte der Domain Admin (obwohl in der Gruppe!?) nicht überschreiben.
jetzt läuft's

sg Dirm
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Batch - Warten bis bestimmter Task läuft (5)

Frage von Winfried-HH zum Thema Batch & Shell ...

Batch & Shell
gelöst Fenstertitel von anderen Tasks per batch auslesen (3)

Frage von NetMare zum Thema Batch & Shell ...

Windows Server
gelöst Batch-Datei startet in der Aufgabenplanung nicht (12)

Frage von koehlo zum Thema Windows Server ...

JavaScript
Foggy effekt (10)

Frage von Peter32 zum Thema JavaScript ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (59)

Frage von pjrtvly zum Thema Internet ...

DSL, VDSL
VDSL Signal via PowerLine an Fritzbox - Möglich? (19)

Frage von Seichobob zum Thema DSL, VDSL ...

Windows Server
Benutzer sperrt sich immer wieder im Active Directory Contoller (18)

Frage von Kirdy1301 zum Thema Windows Server ...