Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Task-Planer funktioniert nicht überall

Frage Microsoft

Mitglied: upstairs

upstairs (Level 1) - Jetzt verbinden

30.09.2002 um 15:30 Uhr, 12311 Aufrufe

Der Taksplaner führt auf 2 Systemen keine Tasks aus.

Ich habe mir unter Tasks zwei *.cmd - Scripts eingerichtet.
Auf 4 Rechnern laufen diese ohne Probleme auf 2 anderen jedoch gar nicht..

Die Scripts liefern mir Infos über die System-Eigenschaften und die Daten der Ereignisanzeige.

Wenn ich die Scripts manuell ausführe liefern diese mir Infos zurück. Wenn ich sie sofort unter den Tasks ausführe -wird der Script zwar ausgeführt, versendet jedoch keine Daten an mich.

Als Ausführungsstatus zeigt er: 0xffffff an - also einen Fehler, bei anderen Rechnern, wo es funktioniert zeigt er folgendes an: 0x0

Wer kann mir helfen und sagen, wo ich suchen soll?

Hier sind die 2 Scripte zur Info:

SCRIPT 1

COPY C:ADMlogsecurity_4.log C:ADMlogsecurity_5.log > NUL
COPY C:ADMlogsecurity_3.log C:ADMlogsecurity_4.log > NUL
COPY C:ADMlogsecurity_2.log C:ADMlogsecurity_3.log > NUL
COPY C:ADMlogsecurity_1.log C:ADMlogsecurity_2.log > NUL
COPY C:ADMlogsecurity.log C:ADMlogsecurity_1.log > NUL

COPY C:ADMlogsystem_4.log C:ADMlogsystem_5.log > NUL
COPY C:ADMlogsystem_3.log C:ADMlogsystem_4.log > NUL
COPY C:ADMlogsystem_2.log C:ADMlogsystem_3.log > NUL
COPY C:ADMlogsystem_1.log C:ADMlogsystem_2.log > NUL
COPY C:ADMlogsystem.log C:ADMlogsystem_1.log > NUL

COPY C:ADMlogapplication_4.log C:ADMlogapplication_5.log > NUL
COPY C:ADMlogapplication_3.log C:ADMlogapplication_4.log > NUL
COPY C:ADMlogapplication_2.log C:ADMlogapplication_3.log > NUL
COPY C:ADMlogapplication_1.log C:ADMlogapplication_2.log > NUL
COPY C:ADMlogapplication.log C:ADMlogapplication_1.log > NUL

C:RESKITDUMPEL -t -f C:ADMlogsecurity.log -l security -d 1
C:RESKITDUMPEL -t -f C:ADMlogsystem.log -l system -d 1
C:RESKITDUMPEL -t -f C:ADMlogapplication.log -l application -d 1

C:ADMsbinwMailTo -tC:admlogsecurity.log -s"NT SECURITY CHECK" -c@c:admlogaddress.lst
C:ADMsbinwMailTo -tC:admlogsystem.log -s"NT SYSTEM CHECK" -c@c:admlogaddress.lst
C:ADMsbinwMailTo -tC:admlogapplication.log -s"NT APPLICATION CHECK" -c@c:admlogaddress.lst



SCRIPT 2

COPY C:Worksysinfo_4.log C:Worksysinfo_5.log > NUL
COPY C:Worksysinfo_3.log C:Worksysinfo_4.log > NUL
COPY C:Worksysinfo_2.log C:Worksysinfo_3.log > NUL
COPY C:Worksysinfo_1.log C:Worksysinfo_2.log > NUL
COPY C:Worksysinfo.log C:Worksysinfo_1.log > NUL

cd C:WORK

ipconfig /all >C:Workipconfig.log

route print > C:Work
outetab.log

at > c:Workschedule.log

C:NTRESKITwinmsdP /a

COPY C:WORKipconfig.log /A + C:WORK
outetab.log /A + C:Workschedule.log /A + C:Workmsdrpt.txt /A C:WorkSYSinfo.log /V

C:WorkwMailTo -tC:Worksysinfo.log -s"NT SYS Info" -c@c:workaddress.lst

Hier sind weitere relevante INFOS:

System: WINDOWS 2000 Server

Ich hatte mich als DomänenAdministrator angemeldet

Am Script selbst wird es wahrscheinlich nicht liegen, da ich das gleiche Problem bei 2 Scripten habe. Wenn man den Task doppelklickt dann läuft das Script durch, aber es kommt keine E-Mail mit den Infos. Wenn ich das Script aber im Ordner C:ADMsbin selbst starte - funktioniert alles und ich bekomme die erwünschte E-Mail mit den Infos.

Ein ziemlich einzigartiges Phänomen...
Ähnliche Inhalte
Batch & Shell
Batchscript führt im Task Planer die Aktionen nicht aus
gelöst Frage von Ch3p4cKBatch & Shell5 Kommentare

Hallo zusammen, nun setze ich mal meine Hoffnung in die Community. Ich habe gerade auf einem Windows Server 2008 ...

Batch & Shell
Powershell Skript funktioniert überall, nur nicht in der Aufgabenplanung
Frage von Pikachu750Batch & Shell2 Kommentare

Hallo. Folgendes Skript crasht bei den Copy-Pfaden (Allerdings nur in der Aufgabenplanung) Führe ich das Skript manuell in der ...

Windows Server
Powershell Skript funktioniert im Task Scheduler nicht
Frage von winlinWindows Server4 Kommentare

Habe ein Powershell Skript welches - wenn ich es manuell ausführe funktioniert. Wenn ich aber einen Task erstelle (W2K12R2) ...

Windows 7
Aufgabenplanung Task nach Änderung des Computernamens funktioniert noch?
Frage von MarabuntaWindows 74 Kommentare

Hallo, ich habe einen Task der nach Anmeldung von Computername\User ausgeführt wird. Wenn ich jetzt den Computernamen ändere, wird ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 21 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 4 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 5 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Windows 10
Probleme mit Dateien, deren Pfad + Dateiname länger als 256 Zeichen sind
Frage von FalaffelWindows 1011 Kommentare

Guten Tag, unter Windows 10 scheint es immer noch das Problem zu geben, dass der Pfad + Dateiname einer ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Microsoft Office
Outlook 2016 - Makro startet nicht über Knopf im Menüband
Frage von ZunarasMicrosoft Office9 Kommentare

Schönen guten Tag! ich brauche wieder einmal Hilfe. Ich möchte gerne von Office 2010 32bit auf 2016 64bit wechseln ...