Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Taskleiste und Desktop verschwunden ...

Frage Microsoft

Mitglied: 1300

1300 (Level 1)

07.01.2003, aktualisiert 06.09.2008, 118940 Aufrufe, 12 Kommentare

Nach Reboot verschwindet Desktop und Taskleiste unter Windows XP Professional

Nein, ich habe meine Taskleiste nicht verkleinert und auch nicht alle Desktop-Icons gelöscht ... das sind so die gängigen Lösungsvorschläge die man im Netz findet
Aber jetzt zu meinem ernsten Problem das mir nach einer Neu-Installation nun schon zum 2. mal mit WinXP passiert. Das ganze tritt willkürlich jetzt nach gut 4 Monaten an meinem PC erneut auf. Habe die Software- und Hardwarekonfiguration nicht geändert. Einfach den PC neugestartet und nach dem Start von Windows einfach keinen Desktop und auch keine Taskleiste mehr angezeigt bekommen. Kann über umwege und dem Task-Manager noch an dem PC arbeiten was jedoch nicht sehr bedienungsfreundlich ist. Suche dringend hilfe und bin über jeden vorschlag seehr dankbar ... möchte mir diesmal gerne eine neu-installation ersparen.
Mitglied: IT-Manager
08.01.2003 um 07:54 Uhr
Hallo Fly,

es hört sich aus der Ferne an, als würde bei dir die "Explorer.exe" nicht richtig gestartet. Du solltest bitte nochmal das SP1 aufzuspielen, dann sollte der Fehler behoben sein.

Falls du den Taskmanager, wovon ich mal ausgehe, noch starten kannst, schaue auch unter den Prozessen nach, ob eventuell einer hängt (hohe Systemlast) - denke allerdings nicht.

Es kommt bei XP vor, allerdings nur auf wenigen Systemkonfigurationen, dass schon ein Programm, welches beim Systemstart gestartet wird, hängen bleibt und nichts mehr passiert. (leider)

...wenn du im Taskmanager die Explorer.exe als neuen Task aufrufen solltest, dann sollte der Desktop wieder mit allen Icons verhanden sein.

MfG
Tom
Bitte warten ..
Mitglied: 1300
08.01.2003 um 12:07 Uhr
Naja... im Task-Manager erscheint in den Prozessen die explorer.exe nicht ... deine vorgeschlagen lösung ist mir auch bekannt aber diese führt in diesem fall jedoch zu nichts. wenn ich die explorer.exe starte bekomme ich einfach nur den windows explorer - desktop und taskmanager werden jedoch weiterhin nicht angezeigt.
Bitte warten ..
Mitglied: IT-Manager
08.01.2003 um 14:55 Uhr
Sorry ???

...startest du die EXPLORER.EXE dann im Explorer, oder wie??? - sie muss aus dem Taskmanager gestartet werden.

...aber wenn du da nicht dran kommen solltest, schade...

...versuche es mal über "MSCONFIG" und schalte alle nicht Windowsprogramme, die beim Systemstart geladen werden aus...

...ich warte mal auf Antwort.

MfG
Tom
Bitte warten ..
Mitglied: 1300
08.01.2003 um 19:15 Uhr
ich kann explorer.exe nur über den task-manager starten - eine andere möglichkeit gibt es garnicht. leider

... msconfig hatte ich auch schon versucht.
... ohne erfolg!
... ich glaube ich komme mal wieder nicht um eine neu-installation rum (dann aber nur noch windows2000 prof.) falls mir einer noch irgendwie helfen kann ... bin über jeden ratschlag dankbar ...

grüsse
FLY
Bitte warten ..
Mitglied: Flasher
15.12.2003 um 16:12 Uhr
Ist zwar lange her das ihr darüber gesprochen habt, aber ich habe das selbe Problem.
Es gibt eine Möglichkeit das ganze zu umgehen, ist zwar auf die Zeit nervig, aber eine vorübergehende Lösung.
Öffne den Task-Manager und beende den Prozess "EXPLORER.EXE"
danach versuche mit "Neuer Task" auf deine Festplatte zuzugreifen.
Dann zeigt er wieder alles an.
Bitte warten ..
Mitglied: Wollie
11.01.2004 um 23:31 Uhr
Hallöchen!

Das grundsätzlich gleiche XP-Problem taucht neuerdings auch bei mir auf. Mein Virenscanner (AVG) meldet keinen Virus.

Desktop und Taskleiste verschwinden mal beim direkten, mal beim indirekten (verknüpften) Aufruf eines Programms, mal beim Wechsel auf ein anderes logisches Laufwerk.

Es ist richtig, dass normalerweise der Aufruf des Explorers als neuer Task (per Task-Manager) hilft. Doch auch das hat bereits zweimal nicht funktioniert. Dann war ein kompletter Neu-Start fällig.

Wer weiss oder hat eine Ahnung, woran's liegt oder liegen könnte? Ich will keine falschen Pferde scheu machen, aber könnte hier irgendein Grafik- oder Grafikkarten-Problem vielleicht vorliegen?

Wolfgang
Bitte warten ..
Mitglied: Rincewind
17.03.2004 um 23:17 Uhr
Bei mir kam es heute auch zum zweiten Mal zu diesem Problem... nach einigen Zetern, Internetrecherche und Rumprobieren habe ich scheinbar eine Lösung gefunden.

Ich habe über einen zweiten Account die Systemwiederherstellung aktiviert (Start/Zubehör/Systemprogramme/Systemwiederherstellung). Hier habe ich eine vergangene Backupdatei von letzter Woche angewählt und das Problem war Geschichte.

Woher dieser Fehler gekommen ist und wie er wieder verschwunden ist, kann ich leider nicht sagen. Ich hatte auch nichts zu dem Zeitpunkt installiert oder einfach auch nur aktiviert. Das Problem trat von einem zum anderen Moment auf. Hoffentlich hält es diesmal!
Bitte warten ..
Mitglied: Die-Frage
23.04.2004 um 09:16 Uhr
HALLO!
Ich hatte gestern das Problem beim Booten des Rechners in einem benutzter Profil (lokal) sind sämtliche Desktop Icons verschwunden und die Taskleiste baut die in ihr enthaltenen Symbole nur sehr langsam auf.(W2K)
Bei der Anmeldung des Administrator sind alle Symbole vorhanden. Im Abgesicherten Modus des Benutzers sind ebenfalls alle Symbole vorhanden.
Ich habe dann ein Paar Stunden daran rum gespielt und festgestellt wenn man das Netzkabel vorm booten zieht startet er einwandfrei durch kann sich jemand denken woran es liegt?

Gruß
Die_Frage
Bitte warten ..
Mitglied: BubbaWexxter
22.09.2004 um 12:58 Uhr
Bei mir das gleiche Problem unter WinXP Home-Edition:

3 Userprofile sind auf meinem Laptop eingerichtet, alle mit vollen Rechten.
Nach dem booten des Laptops ist es egal, welches Profil ausgewählt wird, bis auf den Mauszeiger und den Bildschirmhintergrund erscheint nix. Auch der Task-Manager lässt sich nicht laden.

Wird der Laptop mit der Sleep-Taste in selbigen Modus geschickt, und aus diesem wieder erweckt, landet man als erstes wieder im Benutzer-Auswahl-Menü. Meldet man sich nun mit einem anderen Benutzerprofil an, wird alles komplett geladen, absolut keine Probleme!
Wechselt man dagegen wieder zum Profil, mit dem man sich nach dem booten als erstes angemeldet hat, bleibt es beim leeren Desktop.

Gibt es mittlerweile eine zuverlässige Lösung des Problems?
Bitte warten ..
Mitglied: der-vinc
22.10.2004 um 14:59 Uhr
grüße, habe auch probleme mit meinem windows 2003(neuinstallation), anmeldung noch ohne probleme und danach nur desktop-hintergrund+ mauszeiger, komm gar nicht auf'n explorer rauf, taskmanager zeigt nix ungewöhnliches an, nach 20minuten kommt alles und funktioniert einwandfrei, schnell, stabil, aber das kann doch nicht normal sein !!

bitte um eine antwort, hab jetzt wieder XP-drauf, aber das fetzt mir überhaupt nicht mehr..

emefgeh
Bitte warten ..
Mitglied: R2
10.12.2004 um 14:26 Uhr
Tach ;)

Ich konnte das hier beschriebene Problem auf einem System durch die Deaktivierung von permanenten Netzwerklaufwerken zu 100% beheben. Einige der Netzwerklaufwerke verwiesen dabei auf Rechner, die nicht ständig online sind...

Ob hier ein allgemeines Problem mit permanenten Netzwerklaufwerken besteht, oder es explizit mit dem Verweisen von permanenten Netzwerklaufwerken auf nicht ständig eingeschaltete Rechner zu tun hat werde ich noch ausgiebig testen.

Hoffe, daß ich dem einen oder anderen mit meiner Lösung des Problems helfen kann ;)


Bis denne - R2
Bitte warten ..
Mitglied: netcommaro
06.09.2008 um 11:03 Uhr
Es sieht so aus als würde beim Starten von Windows der Explorer nicht mehr als Shell gestartet!

Wenn du über den Taskmanager noch arbeiten kannst nehme ich mal an du startest von dort einen Explorer?!?

Schau doch mal in der Registry nach:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\
dort sollte es einen Eintrag Shell als Reg-SZ geben:
Shell=Explorer.Exe

Gruß Markus
Bitte warten ..
Ähnliche Inhalte
Windows 7
Akku bzw Energiesymbol in der Taskleiste am Desktop-PC
gelöst Frage von Xaero1982Windows 78 Kommentare

Nabend Zusammen, mir geht's um folgendes: Ich würde gerne, wie beim Notebook, das Batteriesymbol in der Taskleiste neben der ...

Windows Server
Verknüpfungen auf Desktop und Taskleiste für eine Gruppe von Usern auf allen Systemen
Frage von Stefan007Windows Server6 Kommentare

Hallo, gibt es unter Windows Server 2012 R2 eine Einstellung, die es ermöglicht, dass man einen Desktop mit Verknüpfungen ...

Windows Server
Windows Server 2012 R2 - Desktop nach Update verschwunden
Frage von derBadnerWindows Server5 Kommentare

Hallo, ich habe folgendes Problem: Windows Server 2012R2 Host Server mit Hyper V, darauf laufen 3 virtuelle Server. An ...

Windows 7
Windows 7 - Desktop Symbole teilweise verschwunden, nach "Sortieren nach" wieder da?
Frage von DeepsysWindows 7

Guten Morgen, wir haben hier seit einigen Wochen ein neues Windows 7 Phänomen: Der Benutzer meldet sich an, und ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 13 StundenWindows 101 Kommentar

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 14 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte16 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...

Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.