Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Taskleiste und Desktopsymbole -Icons- verschwunden

Frage Microsoft

Mitglied: 46843

46843 (Level 1)

15.04.2007, aktualisiert 16.04.2007, 8612 Aufrufe, 1 Kommentar

Angaben zum Computer:

Windows XP Home SP2
nVIDIA Graphics
AMD Athlon XP 512 MB

Ich habe ein Ordnerproblem bekommen, sodass der PC einen Problembericht an den Server schicken wollte.Mein Kaspersky-Antivirus hat diese Verbindung abgeblockt.
Nachdem Antivirus mich 7mal angefragt hat, diese Verbindung zu unterbrechen/erlauben, habe ich bei einigen auf Erlauben/bei anderen auf Verbieten gedrückt.
Danach öffnete sich ein Fenster -Internet Explorer- die Seite konnte nicht geöffnet werden. Meine Taskleiste mit meinen Desktopsymbolen verschwunden.Währenddessen liefen die anderen Programme weiter.
Ich habe den PC neu gestartet und während des Hochfahrens führte der PC eine Systemüberprüfung aus. Als diese zu Ende war, konnte ich den PC normal starten, aber die Taskleiste und die Deskopsymbole waren nicht zu sehen.
Das einzige,was geht,ist der Taskmanager.Mit ihm habe ich es geschafft Ad-Aware und Kaspersky zu starten.Ad-Aware fand 6 Objekte,Kaspersky nichts.
Wie kann ich ALLE Daten retten?

INFO
- Task-Manager findet nciht bei der Aufforderung explorer.exe
- explorer.exe läuft nicht beim starten
- kann keine Ordner öffnen
- PC erkennt andere Geräte, öffnet aber keinen Ordner zu denen
- Eine Systemwiderherstellung brachte nichts
- im "Abgesichertem Modus" besteht das gleiche Problem mit der Taskleiste und den Icons

SUCHE
- Möglichkeit explorer.exe neu zu installieren, falls er auf der Windows CD vorhanden ist, wie bekomme ich ihn auf den PC
Mitglied: ZoNeNjUnGe
16.04.2007 um 00:14 Uhr
Hmm, ein altes leidiges Problem von Windows, welches viele Ursachen haben kann.

Was heißt findet nicht? Was passiert, wenn du im Task-Manager->Neuer Task->explorer.exe machst?

ein paar Ansätze, um das Problem zu lösen:
· hast du WMF-Dateien auf dem Desktop?
· versuche mal TaskManager->Neuer Task->"sfc /scannow"
· Dateien sichern kannst du z.B., indem du das Brennprogramm über den TaskManager startest, also z.B. TaskManager->Neuer Task->"C:\Programme\Nero7\Nero.exe"

Ansonsten bleibt als erstes fast nur eine Reperaturinstallation, aber probier erstmal sfc /scannow, halte aber die WIN-CD bereit. Falls du eine Service PAck 2 CD hats, könntest du auch versuchen, dieses nochaml rüberzuinstallieren.


Ich hoffe irgendwas davon hilft dir weiter...
Bitte warten ..
Ähnliche Inhalte
Windows 10
Einstellungen und Desktopsymbole weg
Frage von andi74151Windows 102 Kommentare

PC wurde normal heruntergefahren und gestartet jetzt sind die Desktopsymbole und alle Einstellugen vom Internet Explorer verschwunden. Windows 7 ...

Windows 10
Desktopsymbole bei jedem Neustart zurückgesetzt
Frage von takvorianWindows 105 Kommentare

Hallo zusammen, hab an einem Windows 10 pro Rechner ( Upgrade von Windows 8.1 ) ein einziges Problem: Die ...

Xenserver
Citrix Desktopsymbole (Anordnung)
Frage von Dekz10Xenserver2 Kommentare

Hallo zusammen Ich würde gerne wissen welches die einfachste und sicherste konfigurationsart ist um die Desktopsymbole beim User zu ...

Windows 7
Schriftfarbe für Desktopsymbole ändern
gelöst Frage von hannsgmaulwurfWindows 79 Kommentare

Hallo, ich lasse via Batch-Datei auf einigen Windows 7 Pro Rechnern die Farbe und das Hintergrundbild des Desktops ändern: ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 15 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 20 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 20 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Blogs
Immer wiederkehrende PHP Fehlermeldung bei Wordpress UTF-8 - ASCII
gelöst Frage von vcdweltBlogs11 Kommentare

Hi, seit einiger Zeit wird mein error_log meines Wordpress Blogs mit immer der gleichen Fehlermeldung überschwemmt. 14-Dec-2017 08:18:05 UTC ...

Switche und Hubs
Redundante L2 LWL Leitung über 2 Standorte - Spanning Tree - HP Equipment
gelöst Frage von ResolvSwitche und Hubs10 Kommentare

Hallo, ich stehe vor der Herausforderung eine Redundante L2 LWL Leitung über 2 Standorte herzustellen. Grundsätzliches Switching Know How ...