Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Taskmanager unter Win XP deaktiviert

Frage Microsoft Windows XP

Mitglied: AlexIsland

AlexIsland (Level 1) - Jetzt verbinden

31.01.2011 um 14:42 Uhr, 3300 Aufrufe, 19 Kommentare

Hallo liebes Forum,

hab hier ein Problem mit mehreren Rechnern von mir. Hier kann der Taskmanager nicht mehr gestartet werden. Er ist wenn ich ihn unter der Taskleiste oder mit der Tastenkombi Strg+Alt+Entf starte "vom Administrator deaktiviert" worden.

Ich habe schon unzählige Beiträge in Google durchsucht. Leider komme ich nicht auf die Lösung.

Ich habe die Rechner schon auf Viren durchsucht und sie sind nicht in der Domäne.

Was ich festgestellt habe ist, dass der Taskmanager in der Registrierung deaktiviert ist. (Wert steht auf 1). Wenn ich diesen Wert umstelle, springt er sofort wieder auf deaktiviert um, auch im abgesicherten Modus.

Habt ihr noch ein paar Vorschläge bzw. Anregungen? Ich bin mit meinem Latein am Ende.

Eine Neuinstallation der Systeme will ich entgehen.

vG
Mitglied: Andi4you
31.01.2011 um 15:08 Uhr
Hi Alexsland.

Hatte ich auch schon öfters. War immer Virus bzw. Spyware / Malware dran schuld.

Würde auf jedenfall mal mit Spybot und mit Malewarebytes Anti-Malware durchsuchen lassen. Evt. auch online Virenscan.

Mit freundlichen Grüßen Andi
Bitte warten ..
Mitglied: AlexIsland
31.01.2011 um 15:14 Uhr
Hm... hab schon eine Testversion von Kaspersky Antivirus ausprobiert, sollte dieser nicht alle Viren/Spyware usw. finden?
Bitte warten ..
Mitglied: Skyemugen
31.01.2011 um 15:30 Uhr
Aloha,

ähem ja die Oberflächenerkennungstools von Antivirenprogrammen ... halbgut für den Aktivschutz aber wirklich Sauber machen die garantiert nicht, vor allem nicht für tiefgründige malware & co (meiner Meinung nach).

Einen ordentlichen Durchlauf von z.B. SuperAntiSpyware (findet auch rogues im Gegensatz zu malwarebytes) im abgesicherten Modus hilft dem Ganzen doch ein wenig mehr auf die Sprünge. (SAS muss nicht installiert werden - portable Version vorhanden)

greetz André
Bitte warten ..
Mitglied: brammer
31.01.2011 um 15:32 Uhr
Hallo,

ein vermutlich kompromitiertes System duch installation einer Software zu scannen ist meist erfolglos, da sich deinen evtl Virus gut verstecken könnte
Einfach eine ReinigungsCD runterladen und damit scannen lassen!
Ist meist besser!

bramme
Bitte warten ..
Mitglied: AlexIsland
31.01.2011 um 15:35 Uhr
probier ich gleich mal aus, vielen Dank

ich geb dann Rückmeldung
Bitte warten ..
Mitglied: Orlean
31.01.2011 um 15:38 Uhr
Hallo Alexsland,

kein Virenscanner findet alle Viren/Spyware. Speziell, wenn man versucht, mit einem nachträglich Installierten AV, an ein schon infiziertes System geht. Je nach Befall, hat mal der eine Virenscanner etwas gefunden, was der andere Virenscanner nicht gefunden hat. Daher immer mit mehreren Virenscannern arbeiten (bitte nicht gleichzeitig laufen lassen ;)).

Meine persönlich besten Erfahrungen habe ich hierbei mit MBAM und dem Onlinescanner von Trendmicro (Housecall) gemacht, wobei ich hier halt auch schon den einen oder anderen Fall hatte, das keiner der beiden etwas gefunden hat, dafür aber z. B. Kaspersky oder die Boot CD von Avira.

Gruß Orlean
Bitte warten ..
Mitglied: AlexIsland
31.01.2011 um 15:57 Uhr
ich lass grad mal den SuperAntispyware durchlaufen, er hat mir gleich angesagt, dass in der Registrierung der Taskmanger disabled ist. Er hat den Schlüssel dann gelöscht. Leider war er gleich wieder drin. Mal sehen ob er die Ursache findet.....
Bitte warten ..
Mitglied: Skyemugen
31.01.2011 um 16:04 Uhr
Aloha,

und die eigentliche Einstellung dafür hattest du schon geprüft, ja?

  • Start -> Ausführen -> gpedit.msc -> Group Policy Einstellungen:
        • Benutzerkonfiguration -> Administrative Vorlagen -> System -> Strg+Alt+Entf-Optionen:
              • Taskmanage entfernen -> deaktiviert

greetz André
Bitte warten ..
Mitglied: AlexIsland
31.01.2011 um 16:07 Uhr
Hej Akyemugen,

aber klar doch ;)
Bitte warten ..
Mitglied: AlexIsland
31.01.2011 um 16:23 Uhr
Hej Akyemugen,

hab grad den Eintrag testweise mal nochmal gecheckt... ich hab unter Administrative Vorlagen keinen Reiter mit System
Bitte warten ..
Mitglied: Skyemugen
31.01.2011 um 16:28 Uhr
Zitat von AlexIsland:
Hej Akyemugen,

hab grad den Eintrag testweise mal nochmal gecheckt... ich hab unter Administrative Vorlagen keinen Reiter mit System


Aloha,

... das vermag ich gar nicht recht glauben (du bist aber als Admin angemeldet?)

greetz André

PS: zwei Mal den Namen falsch schreiben, nehm ich bald persönlich ;) Ich schenk dir mal ein großes S
Bitte warten ..
Mitglied: AlexIsland
31.01.2011 um 16:30 Uhr
hehe sorry ;)

diese verflixten S immer....

Ich probiers mal mit André da tu ich mir leichter....

Ja bin ich.
Bitte warten ..
Mitglied: AlexIsland
31.01.2011 um 16:36 Uhr
was ich gerade festgestellt habe...

habe mich mit dem Administrator angemeldet, dann hatte ich für ca. 10 Sekunden den Taskmanager öffnen. Dann war er wieder ausgegraut und deaktiviert. Das muss doch ein Virus/Spyware sein... Also mit dem Tool SUPERAntiSpyware sowie SpyBot habe ich zwar ein paar Geschichten gefunden, aber leider keine Lösung
Bitte warten ..
Mitglied: Nagus
31.01.2011 um 17:28 Uhr
Moin,
also in der C't war vor einiger Zeit eine Boot-CD mit Virusscanner, der sich aktualisiert.
Würde es mal auf der Schiene probieren.
Allerdings glaube ich, dass Du schneller bist das System neu zu installieren - ist immer besser ...
Gruß
Nagus
Bitte warten ..
Mitglied: Skyemugen
31.01.2011 um 17:32 Uhr
Aloha,

nur so eine Frage, die mich nebenher interessiert ...

Du hast die beiden Programme auch im abgesicherten Modus und dort als Administrator ausgeführt, ja?

Ich frage nur, weil ich das Gefühl bei dir habe, du hast die Dinger mal so nebenbei auf'm derzeitigen Benutzerkonto laufen gehabt (und da wird i.d.R. dann auch nicht alles erkannt gar beseitigt)

greetz ANdré
Bitte warten ..
Mitglied: AlexIsland
31.01.2011 um 20:09 Uhr
PC neu installieren wär ja einfach....

Mich interessiert an was es gelegen hat....

Folgendes probier ich morgen:

- beide Programme mal im abgesicherten Modus starten
- Boot-CD mit Virusscanner

wobei ich mir nicht sicher bin ob wirklich Spyware im Spiel ist....
Bitte warten ..
Mitglied: AlexIsland
01.02.2011 um 09:52 Uhr
Guten Morgen,

also

beide Programme wurden im abgesicherten Modus gestartet. SUPERAntiSpyware findet auch 2 oder 3 Einträge in der Registrierung mit DisableTaskMgr. Unter anderem auch in der Policy. Wenn diese Einträge aber gelöscht werden oder verändert werden, stellen sich die Einträge aber selbstständig wieder zurück.

Auch die Boot-Cd mit Virusscanner hat nichts erkannt.

Komisch ist, dass mehrere Rechner dieses Phänomen aufweisen.

Habt ihr noch Vorschläge??
Bitte warten ..
Mitglied: Skyemugen
01.02.2011 um 10:29 Uhr
Aloha,

mehrere Rechner? Mehrere Rechner! ... Stand das gestern auch schon in deinem EP? ... dann hätte man sich eigentlich von vornherein den malware-Käse sparen können

Hängen die Rechner in einer Domäne mit einem DC, der eventuell genau diese Sicherheitseinstellungen für den Taskmanager an die Rechner so weitergibt?

Etwas anderes würde mir jetzt momentan nicht mehr einfallen.

greetz André
Bitte warten ..
Mitglied: AlexIsland
01.02.2011 um 11:10 Uhr
eine Domäne ist bei uns nicht aufgesetzt nein.. das mit der Domäne hab ich mir am Anfang auch schon gedacht.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Windows Installation
gelöst 1:1 Kopie einer bootfähigen CF-Card mit Win embedded (7)

Frage von ben1310 zum Thema Windows Installation ...

Windows Netzwerk
Ktpass für Anmeldung von LAMP an Win-Domäne (Verständnisfrage)

Frage von pablovic zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...