Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Taskplaner läuft nicht bei Rechnerstart - kein Netzwerkzugriff

Frage Microsoft Windows Tools

Mitglied: devil77

devil77 (Level 1) - Jetzt verbinden

17.02.2010 um 10:06 Uhr, 2722 Aufrufe, 2 Kommentare

Hallo,

ich habe eine kleines Problem mit dem Taskplaner und einer Batch-Datei. Es soll per Batch beim PC-Start robocopy gestartet werden und ein Verzeichnis auf ein NAS sichern.
Es sind insgesamt 12 PC's mit W2K und XP. Aber auf 2 Rechnern ( 1x W2K und 1 x XP) will es einfach nicht klappen.
Der Task ist richtig eingerichtet und wird als System ausgeführt. Sind beide Rechner an und man führt den Task manuell aus funktioniert es. Aber beim PC Start wird der Task nicht richtig abgearbeitet.
Es steht zwar da das der Task gestartet wurde und ausgeführt wurde aber es werden keine Daten kopiert.
Robocopy schreibt folgendes ins Protokoll
beim XP-Rechner "Das Netzlaufwerk ist nicht erreichbar" für den Quell- und Zielpfad
beim W2K-Rechner "Der Remotecomputer ist nicht verfügbar" (Quell-Pfad) und "Der Netzwerkpfad wurde nicht gefunden" (Ziel-Pfad).
Ich weiß nicht was bei diesen beiden PC's anders ist. Auf anderen W2K und XP Rechner läuft das gleiche Script ohne Probleme.
Hat jemand evtl. einen Tip wo ich ansetzten kann?
Mitglied: Tommy70
17.02.2010 um 11:27 Uhr
Beim XP-Rechner könntest du versuchen die Richtlinie Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk warten zu aktivieren.
Link
Bitte warten ..
Mitglied: devil77
24.02.2010 um 14:47 Uhr
Hallo,

danke für den tip, ist leider ein XP Home PC und da gibt es die Gruppenrichtlinien nicht.
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Voice over IP
Mysterium Fax über VoIP - was man tun kann, damit es besser läuft (7)

Anleitung von LordGurke zum Thema Voice over IP ...

Exchange Server
Exchange 2013 Health Mailbox läuft voll (4)

Frage von bootloader zum Thema Exchange Server ...

Netzwerke
gelöst Netzwerkzugriff langsam (5)

Frage von slansky zum Thema Netzwerke ...

Windows 7
Win 7 Keine Updates - Ewige Suche - WSUS läuft nicht (19)

Frage von metal-shot zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...