Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Tastatur u. Maus wird beim Start nicht erkannt, komm nicht ins Bios

Frage Microsoft Windows Server

Mitglied: besi

besi (Level 1) - Jetzt verbinden

09.03.2007, aktualisiert 12.03.2007, 6256 Aufrufe, 4 Kommentare

Hallo,

brauch dringend hilfe, auf meinem PC- W2k hab ich die Tastatur hinten USB abgeklemmt und wieder eingesteckt. Tastatur ging dann nicht mehr. Nun hab ich den Rechner neu gestartet, aber jetzt geht beim Starten gar nichts mehr. Wenn ich die Tastatur eingesteckt lasse fährt er zwar normal hoch, aber ich kann schon bei F2 nicht ins Bios kommen. Tastaturen hab ich auch schon durchgewechselt. Einen PS2 Ansluss hab ich auch nicht dran.

Bitte um Info
mfg
Stefan
Mitglied: Metzger-MCP
09.03.2007 um 12:24 Uhr
hmmm du hast kein PS2 Anschluß am Mainboard ? welches Board hast du denn ? ich kann mir nur vorstellen, das du die KEYBOARD USB unterstützung im Bios deaktiviert hast.
MFG Metzger
Bitte warten ..
Mitglied: besi
09.03.2007 um 20:52 Uhr
Board? keine Ahnung es ist ein Dell Dimension E520, muss ich erst nachschauen. Ein PS2 Anschluss hab ich leider nicht, hab mich darüber auch schon geärgert! Die Keyboar USB unterstützung hat es wenn, dann nur von selber durch das ständige ein und ausstecken der Tastatur verursacht. Ich hatte den Anschluss hinten am USB an einen anderen im laufenden Betrieb umgesteckt, beim wieder einstecken ging die Tastatur nicht, hab den Rechner neu gestartet und nun dass.

Ich werd wohl um einen Bios reset nicht herumkommen. Das Betriebsystem startet zwar noch normal doch bei der Aufforderung mit Strg-Alt-entf kann ich ja nichts eingeben da die Tastatur nicht mehr geht.

Wenn ich nun einen Biosupdate mache, was ist dann mit meinem Raid 1 Hardware Raid ??? upps au weia, da kommt was auf mich zu!
Bitte warten ..
Mitglied: Metzger-MCP
12.03.2007 um 15:16 Uhr
Ist vielleicht nur die Tastatur platt ???

MFG Metzger
Bitte warten ..
Mitglied: besi
12.03.2007 um 15:22 Uhr
alles wieder OK
hab einen Biosreset durchgeführt und alles wieder da!
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
CPU, RAM, Mainboards
Nach BIOS Update - kein Bild, keine Tastatur, keine Maus (7)

Frage von PronMaster zum Thema CPU, RAM, Mainboards ...

Windows Netzwerk
Seite Intranet wird als lokaler Computer "erkannt" (2)

Frage von SchiDie zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...