Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Tastaturbefehl Windows-Taste E funktioniert nicht trotz deaktivierter Gruppenrichtlinie

Frage Microsoft Windows Server

Mitglied: linkema

linkema (Level 1) - Jetzt verbinden

20.10.2006, aktualisiert 21.10.2006, 14866 Aufrufe, 10 Kommentare

Server: Windows SBS 2003
Client: Windows XP Sp2
serverbasierte Profile

Hallo Forum,

ich habe das Problem, dass an den Clients trotz Deaktivierung der Gruppenrichtlinie "Windows+X Abkürzungstasten deaktivieren" der Tastaturbefehl "Windowstaste+E" nicht funktioniert.
Stattdesen erhalte ich die für die Einschränkung durch die Gruppenrichlinien übliche Fehlermeldung:

Dieser Vorgang wurde aufgrund einer Einschränkung abgebrochen, die für ihren Computer gelten.

Woran kann das liegen? Beeinflussen noch andere Richtlinien den Start des Explorers/Arbeitsplatzes per Tastatur.

Mit freundlichen Grüßen

gez. Linke

P.S. Per Maus startet der Explorer/Arbeitsplatz. Auch werden alle andern von mir erstellten Gruppenrichtlinien verarbeitet.
Mitglied: geTuemII
20.10.2006 um 15:37 Uhr
Evtl. wird deine Gruppenrichtlinie von einer anderen überschrieben. Dabei kann das SnapIn Richtlinien-Ergebnissatz hilfreich sein:

Start --> Ausführen --> mmc --> Datei --> Snap-In hinzufügen --> Hinzufügen --> Richtlinienergebnissatz --> Hinzufügen --> Schließen --> OK --> Rechte Maus --> Ergebnissatz generieren

In der Struktur siehst du nun, aus welcher Richtlinie die aktuell gültige Einstellung kommt.

geTuemII
Bitte warten ..
Mitglied: linkema
20.10.2006 um 17:06 Uhr
ich kann den Richtlinien-ergebnissatz nicht generieren:

Da kommt die Fehlermeldung:

der RPC-Server ist nicht verfügbar.

Ich habe den WMI-Dienst mittels Script getestet, der WMI-Dienst läuft auf. Woran kann das den liegen?
Bitte warten ..
Mitglied: geTuemII
20.10.2006 um 17:14 Uhr
Du hast versucht, den Richtlinienergebnissatz aus der SBS-Verwaltungs-Console heraus für einen Client zu generieren? Das tut bei mir auch nicht (mit den selben Fehler). Scheint wohl eins von den Standard-Faetures des SBS zu sein.

Deshalb auch meine ausschweifende Erklärung --> mach das mal direkt an einem betroffenen Client.

geTuemII
Bitte warten ..
Mitglied: linkema
20.10.2006 um 18:05 Uhr
es funktioniert auch aus der SBS-Verwaltungs-Console heraus! darf ich hier im Forum einen link posten?

zu meinem Problem:
der Richtlinienergebnissatz zeigt mir diese Richtlinie nicht an...das bedeutet, sie wird nicht verarbeitet...

woran liegt das?
Bitte warten ..
Mitglied: geTuemII
20.10.2006 um 18:21 Uhr
darf ich hier im Forum einen link posten?

Natürlich, es sei denn, er führt zu irgendwas Illegalem

zu meinem Problem:
der Richtlinienergebnissatz zeigt mir diese Richtlinie nicht an...das bedeutet, sie wird
nicht verarbeitet...

Ist die Richtlinie denn aktiv?

[edit]
Gruppenrichtlinienverwaltung --> richtige OU --> Register Verknüpfte GruppenrichtlinienObjekte
[/edit]

geTuemII
Bitte warten ..
Mitglied: linkema
20.10.2006 um 18:37 Uhr
hier die Anleitung per link, wie remote rsop ausgeführt werden kann (steht weiter unten auf der Seite "Verwenden von Remote-RSoP in Windows XP mit SP2"), danach funktioniert es:

http://www.microsoft.com/germany/technet/datenbank/articles/600521.mspx

Die Richtlinie ist aktiv

Der Richtlinienergebnissatz zeigt mir alle eingestellten Richtlinien an, so wie ich sie auch auf dem Server konfiguriert habe, nur eben diese Richtlinie nicht. Das ist merkwürdig. kann es sein, das manchmal richtlinien erst stunden später (trotz gpupdate) angewendet werden?
Bitte warten ..
Mitglied: linkema
20.10.2006 um 19:59 Uhr
so, habe ein teilerfolg: der richtlinienergebnissatz kann die richtlinie auf einem XP-Rechner gar nicht anwenden, da nur Windows Server 2003 die Richtlinie unterstützt.

Damit ist mein Problem aber nicht gelöst?
Bitte warten ..
Mitglied: geTuemII
20.10.2006 um 20:32 Uhr
Ne, offenbar nicht. Ich habe in der Zwischenzeit herausgefunden, daß manche Programme die WIN-Kombis umbelegen, zb. das hier: http://www.extensis.com/en/support/kb_article.jsp?articleNumber=2002217

Hast du irgendwelche exotische Software, die man verdächtigen könnte?

Jendenfalls noch danke für den Tip.

geTuemII
Bitte warten ..
Mitglied: linkema
21.10.2006 um 08:59 Uhr
Guten Morgen, geTuemII

ich habe die Lösung:

http://support.microsoft.com/kb/301422/en-us

(Diese Richtlinie hatte ich aktiviert)

...da muss man erst einmal darauf kommen, das
im zusammenhang mit dieser gruppenrichtlinie die Windows-Taste deaktiviert
wird!

Im übrigen war ich mit meiner Aussage, das de Richtlinie
"Windows+X-Abkürzungstasten deaktivieren" nur auf Windows Server 2003
unterstützt wird, auf dem Holzweg. Die Police gibt es auch auf Windows XP.
Ich komme wohl nicht mit der Hierrachie von Microsoft klar. Wenn in der
Erläuterung steht: "erfordert mindestens Windows Server 2003" heißt das bei
Microsoft noch lange nicht, das die Police nich XP oder 2000 unterstützt.

Vielen Dank nochmal für die Unterstützung...

...den Tipp, dass manche Programme die Windows - Tasten Belegung ändern, sollte man in diesem Zusammenhang auch nicht ignorieren.
Bitte warten ..
Mitglied: geTuemII
21.10.2006 um 12:19 Uhr
...da muss man erst einmal darauf kommen, das
im zusammenhang mit dieser gruppenrichtlinie
die Windows-Taste deaktiviert wird!

Klasse -->Technik, die begeistert! <grmbl>

Schönes Wochenende, geTuemII

BTW: das Forum macht einen automatischen Zeilenumbruch, du kannst dir also Arbeit sparen Das nur als kleiner Tip.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 8
gelöst Update auf Windows 8.1 funktioniert nicht (11)

Frage von KMP1988 zum Thema Windows 8 ...

Windows Server
gelöst Windows-Explorer funktioniert nicht mehr Windows Server 2008 R2 (4)

Frage von Zeus0815 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...