Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Keine Tastatureingabe im DOS-Vollbildmodus unter WinXP möglich

Frage Microsoft Windows XP

Mitglied: pgisin

pgisin (Level 1) - Jetzt verbinden

23.02.2009, aktualisiert 10:24 Uhr, 5119 Aufrufe, 5 Kommentare

Hallo und guten Tag

Ich versuche unter Windows XP SP3 (alle Updates gemacht ) auf einem Compaq Evo N800v eine Applikation (in C geschrieben von 1984) laufen zu lassen. Im DOS-Fenster funktioniert alles prima. Sobald ich jedoch (und das ist für die Bedienung nötig) in den Vollbildmodus umschalte, ist alles blockiert. Ausser Alt+Enter um zum Fenstermodus zurück zu gehen funktioniert keine Taste. Ist man im Fenstermodus zurück funktioniert es auch nicht mehr.
Auf anderen, vergleichbaren Umgebungen läuft das Programm im Vollbildmodus problemlos.
Ich benötige für dieses Problem dringend Hilfe, da ich auch noch unter zeitlichem Druck stehe. Allen vielen Dank im Voraus.
Paul
Mitglied: lobotomie
23.02.2009 um 10:33 Uhr
lass mich raten, Du hast eine USB-Tastatur?

Falls dem so ist, solltest Du entweder ne PS/2 Tastatur nehmen oder (wahrscheinlich unter Zuhilfenahme einer PS/2 Tastatur) den USB-Modus für Deine Tastatur im BIOS aktivieren.
Bitte warten ..
Mitglied: pgisin
23.02.2009 um 10:39 Uhr
Hallo lobotomie

... leider nein.
Ich verwende die Laptoptastatur ohne jeglichen Zusatz via USB oder so.
Danke.
Paul
Bitte warten ..
Mitglied: vonbredowp
23.02.2009 um 10:53 Uhr
Hallo Paul,

Zeigt er dir z.b. nen blinkenden Cursor an?
Hast du schonmal versucht das Ding in einem Kompatibilitätsmodus zu starten?
Klingt vielleicht blöd, aber versuchs mal.



MfG,

Patrick von Bredow
Bitte warten ..
Mitglied: pgisin
23.02.2009 um 10:56 Uhr
Hallo Patrick

Danke für den Tipp. Ich habe es mit allen Kompatibilitätsmodi, bis zurück zu Windows 95, schon probiert.
Leider erfolglos.

MfG
Paul
Bitte warten ..
Mitglied: pgisin
23.02.2009 um 11:03 Uhr
Hallo Kollegen

Erst mal herzlichen Dank für's Mitdenken und Unterstützen.
Ich habe das Problem auf die "harte Tour" gelöst. Zuerst mit dem Gerätemanager alle Monitortreiber deinstalliert und dann mit TuneUp 2007 die entsprechenden ATI Radeon Softwaren ebenfalls deinstalliert.
Nach einem Neustart erschien der Bildschirm natürlich im 800x600er Modus aber mit den Standard-Treibern. Jetzt noch umstellen auf 1280x1024 und die DOS-Software gestartet. UND ES HAT GEKLAPPT.

Nochmals besten Dank an Alle

Mfg
Paul
Bitte warten ..
Ähnliche Inhalte
Heiß diskutierte Inhalte
Exchange Server
gelöst Email in Exchange an 2ten Empfänger senden (18)

Frage von MultiStorm zum Thema Exchange Server ...

Weiterbildung
Gehaltsvorstellungen (13)

Frage von SYS64738 zum Thema Weiterbildung ...

Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (13)

Frage von planetIT2016 zum Thema Windows Server ...