Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Tastenkombination AltGR-2 geht nicht mehr

Frage Microsoft

Mitglied: floesen

floesen (Level 1) - Jetzt verbinden

23.02.2010, aktualisiert 17.03.2010, 12019 Aufrufe, 7 Kommentare

Tastenkombination Alt-Gr + 2 und alt Alt-Gr + 3 gehen nicht mehr

Hallo Spezis

Ich habe da ein Problemchen welches ich durch ein neues Profil lösen könnte, es gibt aber viel arbeit und ausserdem möchte ich dahinter kommen wo das Problem liegt.

Immer wenn man mit einem bestimmten Benutzer Alt Gr +2 drückt erscheint kein Sonderzeichen, es passiert nichts. Das gleiche mit Alt Gr + 3. Mit anderen Benutzern am gleichen Client funktioniert es wunderbar.
Was bisher geschah:
- Mithilfe von shctmap oder anderen Tools Nach shortcuts gesucht welche irgendwo hinterlegt sind. Leider suchen diese Programme nur das Profil ab (glaub). nichts gefunden.
- Profil gelöscht, nun gehts aber viele Einstellungen fehlen.
- neue Tastenkombination zuweisen geht nicht. ALT-GR +2 lässt sich nicht auswählen

Weiss jemand welchen Teil der Registry das betrifft oder wo das sonst versteckt sein könnte?

Gruss aus dem Fürstentum
FLoesen
Mitglied: iVirusYx
23.02.2010 um 10:24 Uhr
Ist die richtige Tastaturkonfiguration bei dem jeweiligen Benutzer vorhanden?
Das heisst dass sie zBsp auf "german" steht anstatt auf "swiss german" oder so...
Bitte warten ..
Mitglied: floesen
23.02.2010 um 10:29 Uhr
Ja, das Tastaturlayout stuimmt alle anderen Sonderzeichen sind wo sie sind.
Bitte warten ..
Mitglied: floesen
23.02.2010 um 10:52 Uhr
Übrigens kann ich es nun nachvollziehen.
1. Ich installiere ein Programm
2. Weise diesem eine Tastenkombination zu ALT-Gr + Q (Verknüpfung auf Desktop)
3. Deinstalliere Das Programm
4. Das Euro Zeichen geht nicht mehr.
Bitte warten ..
Mitglied: TheEternalPhenom
23.02.2010 um 11:15 Uhr
Sollte zwar das @ Zeichen sein, wenn nicht ist das Problem noch komischer.

Stell auf einem beliebigen PC einmal das Tastaturlayout um um zusehen ob bei diesen Layouts die Tastenkombination funktioniert oder nicht.

Du hast wahrscheinlich die Einstellung schon getestet aber ich hatte schon ein paar mal das Problem vorliegen, dass das Layout auf Deutsch stand jedoch die amerikanische/englische Tastatur aktiviert war. Wir vermuten ein Profilfehler konnten es aber noch nicht beweisen.

Überprüfe auch einmal ob das neu angelegte Profil in allen Einstellungen mit den funktionierenden Profilen übereinstimmt.

Was auch noch interessant wäre zu wissen handelt es sich um Lokale Profile oder um Servergespeicherte Profile?
Diese Tatsache sollte auch etwas Licht ins Dunkel bringen.


Persönlich vermute ich, dass irgendeine Datei womöglich falsche Rechte hat und deshalb nur bedingt verändert werden kann.
Bitte warten ..
Mitglied: floesen
23.02.2010 um 11:31 Uhr
Zitat von TheEternalPhenom:
Sollte zwar das @ Zeichen sein, wenn nicht ist das Problem noch komischer.
Stimmt, ist natürlich das @. Sorry

Übrigens mit einer Systemwiederherstellung kommen dann die richtigen Shortcuts wieder zum vorschein. Ist aber für mich keine richtige Lösung ;-(

Das es mit Rechten zu Tun hat glaube ich nicht. Der Fehler tritt bei mir sogar mit dem lokalen Admin auf. Somit währe auch die sache mit dem lokalen oder roaming User geklärt.
Bitte warten ..
Mitglied: TheEternalPhenom
23.02.2010 um 12:22 Uhr
Damit würden auch irgendwelche Hintergrundprozesse ausfallen.


Gibt es noch andere Rechner von der Art des betroffenen Modells?

Dann könnte man nämlich auf einen Hardware defekt oder ein Treiber Problem anspielen?

Oder du probierst einfach mal das System komplett neu aufzusetzen, falls dann noch Probleme auftreten.
Bitte warten ..
Mitglied: floesen
17.03.2010 um 15:23 Uhr
Hello Ihr

Also ich poste mal nun meine Lösung in der Hoffnung das jemand nicht so lange suchen muss wie ich. Schuld war irgendwie der nVidia treiber. Ich habe den neusten von der Webseite heruntergeladen und nun klappt. Es handelte sich um eine Quatro n160m Karte in einem Dell Notebook.

Gruss
FLoessen
Bitte warten ..
Ähnliche Inhalte
Windows Update
Wsus Server 2012 geht nicht mit Win10

Frage von sven173 zum Thema Windows Update ...

Audio
Win10: Abspielen Audio-CD geht nicht - CDA (2)

Frage von Michi1 zum Thema Audio ...

Notebook & Zubehör
gelöst Notebook Verbindung zum Router geht, aber kein Internet (7)

Frage von Headhunter4711 zum Thema Notebook & Zubehör ...

Microsoft Office
gelöst Office365 - Anmeldung geht nicht (1)

Frage von maichinger zum Thema Microsoft Office ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (35)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...

RedHat, CentOS, Fedora
Fedora, RedHat, Centos: DNS-Search Domain setzen (13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...