Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nach Tausch von Netzwerkkarte Server nicht mehr erreichbar

Frage Microsoft Windows Server

Mitglied: herber-herber

herber-herber (Level 1) - Jetzt verbinden

18.10.2007, aktualisiert 25.10.2007, 4917 Aufrufe, 5 Kommentare

- In unserem SBS-W2k3-Server sind 2 Netzwerkkarten (NWK) (1 x Onboard + 3Com PCI) 3Com ist deaktiviert.
- Heute stellte ich fest, das die aktive Onboard Gbit-NWK nur auf 100 Mbit läuft. (Swicht = Gbit)
- Zum testen deaktivierte ich sie und aktivierte die 3Com und gab Ihr alle Parameter (IP + Subnetmask + Gateway + DNS) wie die zuvor aktive Onboard NWK. Hiernach war der Server dann im NW (auch mit Ping) nicht mehr erreichbar.
- Habe dann wieder die3Com deaktiviert und die Onboard-NWK mit allen Parameter aktiviert = Der Server ist immer noch nicht im NW erreichbar.
- Habe Server kpl. neu gestartet = Via Ping usw. nicht erreichbar
- Habe DNS & DHCP-Dienst einzel neu gestartet und in Verwaltung refresht = Server via Ping von aussen usw. nicht erreichbar / Server erreicht via Ping nur sich selbst.
- Wenn ich NSlookup SRV01 mache gibt er mir die richtige IP zurück und zeigt eine Zeile tiefer nslookup wurde von SRV01 nicht gefunden - Non-existent domain
- Habe über Gerätemanager beide NWK´s deinstalliert und neu installiert, konfiguriert u. Server neu gebootet. = Kein Erfolg

Was kann ich hier noch Tun bzw. wo was Suchen?
Mitglied: win2003serveradmini
18.10.2007 um 22:16 Uhr
kannst du am server die netzwerkkarte selber pingen ???
wer vergibt parameter ??? hand oder ein dhcp server ???
vergib dem server mal ne fixe !!!
Bitte warten ..
Mitglied: ulllrich
18.10.2007 um 22:59 Uhr
Hi, vermutl. Problem mit der NIC-Adresse. Erst mal mit anderer IP für den Server testen, ARP-Cache leeren (hab den Befehl gerade nicht parat, bitte googlen). Ggf. zweite NW-Karte austauschen. Viel Erfolg!
Bitte warten ..
Mitglied: herber-herber
19.10.2007 um 08:26 Uhr
Hallo win2003serveradmini, die NWK ist mit der festen IP 192.168.0.2 (wie vorher) konfiguriert und läßt sich anpingen. Nur alles ausserhalb zb. Gatewaye/Router 192.168.0.254 ist nicht erreichbar
Bitte warten ..
Mitglied: win2003serveradmini
19.10.2007 um 10:54 Uhr
Den ARP-Cache löschst du mit arp -d, ganz einfach.
Bitte warten ..
Mitglied: herber-herber
25.10.2007 um 13:43 Uhr
Danke für alle Tipps, hier meinn Lösung:
- Habe über Gerätemanager beide NWK´s deinstalliert, dann den Server neu gebootet beide NWK´s (Treiber) neu installiert, konfiguriert u. = Erfolg
Bitte warten ..
Ähnliche Inhalte
Windows Server
Dienst auf einem Server erreichbar und anderem nicht (5)

Frage von thomas-99 zum Thema Windows Server ...

Windows Server
2 Netzwerkkarten zu einem NIC Team zusammenfassen (8)

Frage von infostud zum Thema Windows Server ...

Windows Netzwerk
gelöst Server nur über FQDN erreichbar (5)

Frage von Hanuta zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Sicherheit

Millionen Euro in den Sand gesetzt?

(3)

Information von transocean zum Thema Sicherheit ...

Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Firewall
gelöst Firewall Firmeneimsatz (22)

Frage von wiesi200 zum Thema Firewall ...

Multimedia & Zubehör
gelöst 8 GB USB Stick besitzt nur noch 4 MB Kapazität (13)

Frage von Gwahlers zum Thema Multimedia & Zubehör ...

LAN, WAN, Wireless
Eine Netzwerkdose im Wechsel für zwei unterschiedliche Netze (11)

Frage von kartoffelesser zum Thema LAN, WAN, Wireless ...

Windows Server
ESXI Free Windows Server 2016 Datacenter aktivieren (10)

Frage von iDeathz zum Thema Windows Server ...