Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

TCP-5093 extrem viele Verbindungen von Outlook zu Exchange

Frage Microsoft Outlook & Mail

Mitglied: harald21

harald21 (Level 2) - Jetzt verbinden

23.03.2011 um 15:14 Uhr, 5753 Aufrufe, 3 Kommentare

Hallo,

wir haben hier eine Windows 2008/2008R2-Domäne mit mehreren Exchange 2010 SP1 Servern. Lokal funktioniert auch alles ganz normal, lediglich von einem Remote-Standort (angebunden über einen IPSec-Tunnel) gibt es ein merkwürdiges Phänomen:
Ein Client (Outlook 2010 auf Windows XP SP3) baut ganz normal 2 -3 Sessions zum Exchange-CAS-Server auf, danach dann ebenfalls einige zu einem Postfach/PublicFolder-Server, diese werden mit der Zeit immer mehr (bis zu 1400!). Der Client baut immer neue Verbindungen auf, die alten werden erst nachdem die TTL abgelaufen ist wieder geschlossen, jedoch sind so stets weit über 1000! Sessions aktiv! Der Port am Client variiert dabei, der Serverport ist immer tcp/5093.

Am Client werden nur wenige offene Verbindungen zum Exchange:tcp/5093 angezeigt, jedoch auf unserer Firewall und auf dem Exchange-Server weit über 1000 (die meisten davon inaktiv mit TIME_WAIT).
Am Client gehören die offenen Verbindungen direkt zu Outlook (mit tcpview überprüft), hat evtl. jemand eine Idee, wie ich das weiter einkreisen könnte?

mfg
Harald
Mitglied: NetWolf
25.03.2011 um 12:34 Uhr
Moin Moin,

so aus der Beschreibung heraus würde ich erst mal vermuten, da stimmt was mit dem Tunnel bzw. mit der Verbindung nicht.
Outlook versucht sich zum Postfach zu verbinden. Bricht die Verbindung - aus welchen Gründen auch immer - ab, versucht es sich erneut zu verbinden.

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: harald21
25.03.2011 um 14:48 Uhr
Hallo,

da das Problem nur einen einzelnen Host am Remote-Standort betrifft (alle anderen PC's dort zeigen dieses Verhalten nicht), schließe ich eigentlich eine Verbindungs-/Tunnel-Ursache aus.

mfg
Harald
Bitte warten ..
Mitglied: NetWolf
25.03.2011 um 17:12 Uhr
Moin Moin,

ein Tunnel hat zwei Enden. Wenn dein Ende ok ist, würde ich mal die andere Seite prüfen.

btw das Licht am Ende des Tunnel kann auch der entgegen kommende Zug sein!

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Ähnliche Inhalte
Debian
Samba Verbindung extrem langsam
gelöst Frage von gewaACDebian2 Kommentare

Hallo Leute, ich habe hier auf einem System Samba installiert und eine einfache Freigabe erstellt. Wenn ich mich nun ...

Microsoft Office
Outlook: Keine Verbindung zum Exchange Server
gelöst Frage von cyborg19Microsoft Office4 Kommentare

Hallo Zusammen Seit einiger Zeit haben wir sporadisch Verbindung Probleme zum Server. Bei einigen User kommt immer sporadisch Mal ...

Exchange Server
Exchange 2010 Outlook Verbindung aus anderem Subnetz
Frage von MantigulExchange Server5 Kommentare

Hallo Kollegen :) Ich habe folgendes Problem, Wir haben eine SonicWall 3600 und einen Microsoft Exchange Server 2010 auf ...

E-Mail
Outlook stellt keine Verbindung zum Exchange her
gelöst Frage von ketanest112E-Mail2 Kommentare

Hallöchen, ich mal wieder, und zwar folgendes. Wenn ich in Outlook (2013) ein E-Mail Konto (Exchange 2013) intern hinzufüge, ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...